Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Horst

Workaround zum Unitymedia WiFiSpot (Authentifizierungsproblem,Zugang)

Ich habe mal einige Lösungsmöglichkeiten verfolgt und ausprobiert.
Seit zwei Monaten habe ich das Problem mit dem Zugang über ein
Android-Smartphone.Die zusätzliche Funktion ist über mein TC7200
frei geschaltet,trotzdem habe ich extern ein Authentifizierungsproblem.
Folgendes: Ich bin in das Kundencenter gegangen und habe den
WiFiSpot-Funktion deaktiviert. Nach 10 min wird das TC7200 neu
gestartet.Anschließend ist der auch nicht mehr sichtbar.
Dann habe ich nach ca. 1 Stunde den WifiSpot noch mal aktiviert.
Nach 10 min startete das TC7000 wieder eigenständig durch.
Wifi-Spot ist sichtbar.
(also 24h brauch man wohl nicht zu warten, übrigens wer das auch
im Kundencenter deaktiviert so wird es auch im Router deaktiviert)
Ich habe dann noch mal das Passwort geändert. Nach ca einer halben Stunde bin ich zur Bushaltestelle gegangen(2000 Meter,anderer WifiSpot)
Ich habe Wifi aus und angeschaltet.Datenleitung über Netzanbieter abgeschaltet,um ganz sicher zu gehen.
Bei Android ein neues Passwort eingetippt,Benutzername unitymedia/meineEmail.de, und TTLS und MSChapv2 aktiviert.
(https://www.unitymedia.de/privatkunden/angebote/unitymedia-wifispot/wifi-fuer-unsere-kunden/)
Siehe da, es FUNKTIONIERT *freu*.Komme in das Internet
aber..
In einem anderen Stadtteil funktioniert es nicht.
Folgende Vermutung habe ich: Unity hat wohl vor zwei Monaten die zusätzlichen Wlan-Kanäle mit VPN zur Verfügung gestellt.
Nutzen konnte man es nicht,weil hier wohl die Authentifizierung über VPN nicht frei geschaltet war. Nach dem man den im Kundencenter deaktiviert/aktiviert hat, muss wohl der VPN-Server deine Authentifizierung resetet haben.Zumal noch dazu kommt, dass einige im Stadtteil wohl ein aktivierten Wifi-Spot zur Verfügung stellen,aber immer noch mit einer alten(falschen) VPN-Authentifizierung. Wahrscheinlich wissen einige noch nicht einmal ,dass sie den Zugang zur Verfügung stellen.Der ist als Wlan aktiv, aber man kann sich nicht anmelden (evtl wegen fehlender Zustimmung?).
Hier ist auch die Frage, speichert der die VPN-Authentifizierungsdaten im
TC72000 ab??..sind falsche Daten vorhanden,dann geht es nicht?? Ob extern oder intern?Scheinbar liegen hier wohl die Fehler.
Am besten wäre alle Kunden reseten. Die zugestimmt haben, da wird der Wifi-Spot sichtbar und man kommt extern über VPN herein.
So und jetzt kommt der Megawitz. Nach dem ich diesen Text geschrieben
habe, so habe ich mich auch mal über den Wifi-Spot ZU HAUSE angemeldet.
Mit einem Linux-Notebook!! Noch mal mit dem Smartphone getestet!!
Und siehe da..."ES GEHT!!!"..also ist das Gerücht.."Ja zu Hause geht das
nicht,nicht über den eigenen WlanRouter etc. bla,blub Das ist wohl eher eine
Falschinformation.Das geht!!
Da hätte ich mir auch die 2000 Meter zur Bushaltestelle sparen können
(Paralympics)
Thema Hotline&Email-Support:
Ich habe über das Kundencenter und über Facebook eine Anfrage bzw.
Störungsmeldung zum Thema Wifi-Spot geschickt. Bis jetzt keine Antwort bekommen.
Jetzt wäre ja interessant, wie weit der Support hier
Einfluss genommen hat.Haben die im Hintergrund die Autorisierung(Authentifizierung) über
den VPN-Server resetet+ meiner Deaktivierung im Kundencenter? und hat es
deswegen funktioniert?.Über Facebook habe ich noch mal explizit
auf ein zweites Kunden(konto)login hingewiesen.Mit meiner
Kundennummer habe ich noch mal eine zweite Email-Adresse.War hier
der Fehler???,dass der Authentifizierungsserver nicht mit zwei Accounts
über meine Kundennummer zurecht kommt? Man bekommt keine vernünftige
Antwort.
Die Tage werde ich das noch mal mit Windows 7 versuchen, weil laut PDF
soll man bei Benutzerauthentifizierung NUR als Benutzername
die Email-Adresse eintippen. Das müsste man noch mal prüfen dh.
ich vermute das es trotzdem der Zusatz "unitymedia/" dazugetippt werden
muss.Kann das einer mal testen?? und bestätigen?
Speichern Abbrechen
  • WifiSpot.png
    WifiSpot.png
14 Kommentare
2016-09-09T04:07:11Z
  • Freitag, 09.09.2016 um 06:07 Uhr
Also bezüglich der zwei Kundenlogins: Ja, das führt gerne mal zu Problemen.

Und zu Hause konntest du dich wohl nur anmelden, weil du dein Gerät vorher aus deinem privaten WLAN getrennt hattest und dann den Spot reaktiviertest.
2016-09-13T12:58:48Z
  • Dienstag, 13.09.2016 um 14:58 Uhr
Alex:
Also bezüglich der zwei Kundenlogins: Ja, das führt gerne mal zu Problemen.

Und zu Hause konntest du dich wohl nur anmelden, weil du dein Gerät vorher aus deinem privaten WLAN getrennt hattest und dann den Spot reaktiviertest.

Leider war es nicht so. Ein Notebook sychronisierte meine Daten gerade über ein Cloud und das war im privaten Wlan. Ich habe das nämlich nach der Trennung überprüft,ob die Synchronisierung auch weiter läuft. Das ging über VNC im privaten Netzwerk.Ich habe jetzt noch mal versucht mein Smartphone zu Hause in das Netz zu bringen bzw das Notebook. Es funktioniert nicht mehr. Gegengecheckt:
->Neustart TC7200.Alle Wlan-Geräte abgeschaltet. Sofort mit dem Notebook nach dem Aktivieren an dem  Wifi-Spot angemeldet.Jetzt funktioniert es!.
->Smartphone aktiviert,sofort Wifi-Spot angemeldet, dauert etwas, Funktioniert!
aber Notebook logt sich aus,meldet sich automatisch in private Netz ein (ich fasse es nicht..ich lache mich hier krum und schief)
->Status: (zu Hause) Ein Gerät im privaten Wlan,ein Gerät im Wifi-Spot
->Nächstes Spiel: Smartphone ins private Netz eingelogt, OK geht, dann noch mal versucht ins Wifi-Spot anzumelden, geht gar nicht mehr. 
->Smartphone, extern über Bushaltestelle(2000Meter) ,es geht!!
Ich finde das ist nicht mehr nachvollziehbar (evtl noch mal Abends probieren, wenn die Leasezeit der IP abgelaufen ist)
2016-09-16T19:24:33Z
  • Freitag, 16.09.2016 um 21:24 Uhr
Hallo Horst, das wird damit zusammenzuhängen, dass die Geräte, die im privaten WLAN eingeucht wurden für die Nutzung von WifiSpot geblacklisted werden und diese Liste bei einem Neustart gelöscht wird. Siehe auch hier: https://app.unitymedia.de/service/index.html/faqs/052b9fab-8e7d-488e-b297-4bb40089a214?contact_link=&query=wifispot D.h. wenn man sein Gerät erstmalig mit dem WifiSpot verbinden möchte, sollte man die TC einmal neustarten, sich direkt mit WifiSpot verbinden und danach erst wieder ins private WLAN. 
2016-09-16T19:37:22Z
  • Freitag, 16.09.2016 um 21:37 Uhr
McFly:
Hallo Horst, das wird damit zusammenzuhängen, dass die Geräte, die im privaten WLAN eingeucht wurden für die Nutzung von WifiSpot geblacklisted werden und diese Liste bei einem Neustart gelöscht wird. Siehe auch hier: https://app.unitymedia.de/service/index.html/faqs/052b9fab-8e7d-488e-b297-4bb40089a214?contact_link=&query=wifispot D.h. wenn man sein Gerät erstmalig mit dem WifiSpot verbinden möchte, sollte man die TC einmal neustarten, sich direkt mit WifiSpot verbinden und danach erst wieder ins private WLAN. 

So wird es dann wohl sein ..in Dingenskirchen und Pusumutuckel komme ich mittlerweile auch rein ..zumindest klappt es
2016-09-28T21:10:45Z
  • Mittwoch, 28.09.2016 um 23:10 Uhr
Zusatz noch einmal: Am besten noch mal folgendes versuchen wenn es trotzdem nicht klappt: 1. Bei der Passwortänderung, sollte man erst einmal schlicht und einfach bleiben z.B Sommer1985(Kombination von Großbuchstaben und Zahlen). Bleibe mal unter12 Zeichen und keine Sonderzeichen.Auch sollte man erst kein §-Zeichen verwenden.Das Ziel ist ja erst einmal, dass es klappt. Dann kann man dann immer noch das Passwort komplizierter gestalten,um die Sicherheitshürde etwas höher zu setzen. Aber ich weiß nicht wie der RADIUS-Server auf komplizierte Passwörter reagiert (Thema Microsoft PPP CHAP Extensions, Version 2) das wäre ja auch mal Klasse, wenn man von Unitymedia mal eine professionelle Antwort bekommen "würde".
2016-11-19T08:59:23Z
  • Samstag, 19.11.2016 um 09:59 Uhr
Hallo Horst!
Vielen Dank für Deine ausführlichen Hinweise. Leider bin ich kein Profi und kann mit VPN, TTLS und MSCHAPV2 nichts anfangen. WifiSpot soll einfach und von jedem nutzbar sein. Ich habe aber fast alle Deine Hinweise befolgt und keinen Erfolg gehabt.
Hier muß Unitymedia ran und das Authentifizierungsproblem lösen.
Mit freundlichen Grüssen
georg

2017-02-09T10:10:04Z
  • Donnerstag, 09.02.2017 um 11:10 Uhr
@Horst
Hi kannst du mir deine Einstellungen zum Verbinden von Linux-Systemen zum Unitymedia Wifispot verraten. Auf der Unitymedia Webseite gibt es dazu leider keine Anleitung.
Ich erhalte bei meinen Versuchen nach der laut Logeintrag eigentlich erfolgreichen Authentifizierung keine IP zugewiesen und werde dann nach etwa 20 Sekunden disconnected.
Im Log steht irgendwas wegen Fehler 23 und Zertifikat ...
2017-02-09T13:13:56Z
  • Donnerstag, 09.02.2017 um 14:13 Uhr
Folgendes ,du brauchst normalerweise kein Zertifikat aber kannst eins herunter laden. Die Einstellungen sind genau so wie beim Android-Handy.IPV6 lässt du auf automatisch, sollte aber keine Relevanz haben.
Hier sind die  Screenshots: 

(noch mal, bei deinem privaten Router kannst du dich nicht anmelden, der Witz des Tages ist aber, ich habe gerade mich verklickt und der meldet sich trotzdem in mein prvaten Router an, obwohl andere Geräte im WLan-Netz sind)
  • UnitywifiSpot.png
    UnitywifiSpot.png
  • Cert.png
    Cert.png
2017-02-15T03:04:34Z
  • Mittwoch, 15.02.2017 um 04:04 Uhr
Kleines Update: 
Mein Wissen und Nachstellungen basieren auf ein TC7200 und sind jetzt ca. 4 Monate alt.nach einer Anfrage habe ich noch mal einige Möglichkeiten durchgespielt,um meine Aussagen gegenzuchecken.Dabei ist mir wieder folgendes aufgefallen:
Wenn man im Routermenü das WLan deaktiviert, so bleibt der Wifi-Spot aktiv. Vor 3-4 Monaten war das nicht so.Da war alles aus.(Hinweis: es handelt sich um das Routermenü NICHT um die Funktionalität im Kundencenter) 

Nach dem ich mal den Wifi-Analyzer gestartet habe, habe ich auch festgestellt, dass Unity jetzt auch zwei unterschiedliche Mac-Adressen verwendet. Es sind nur jeweils zwei Ziffern am Anfang und Ende geändert worden. Man erkennt es nur an dem gleichen Kanal und Sendestärke.War vor Monaten auch anders, denn das ging alles über eine Mac-Adresse.(privates WLan und Wifi-Spot)
Also trennt man jetzt die Schnittstellen (obwohl es ja nur ein HW-Modul gibt, wohl virtuell gebunden per Vlan+zusätzliche benutzerdefinierte Mac-Adresse von Unity).

Irgendetwas wurde wieder gemacht...obwohl immer noch die STD6.02.41 vorhanden ist.

Der Wifi-Spot wird über 5 GHZ und das 2,4 GHZ übertragen.Vor einem halben Jahr war es nur über das 2,4GHZ möglich.
2017-03-16T02:51:44Z
  • Donnerstag, 16.03.2017 um 03:51 Uhr
Nächstes Update(stand 16 März 2017): Bei der  ConnectBox meines Nachbarn wurde der Wifi-Spot aufgesetzt,also die ConnectBox geupdatet.Unter anderem bei einem anderen Mitbewohner ist etwas mit der Horizonbox passiert. Hier zeigt sich ein "Horizon"-Wifi-Spot(?)Bis jetzt habe ich nur beide auf der 2,4 Ghz Frequenz gesehen.

Jeweils bei bei der ConnectBox kann ich mich nicht anmelden, dh Authorisierung funktioniert, bezieht aber keine IP-Adresse.Also scheint es hier noch provisorisch zu sein.
 
In der Nachbarschaft ist ein Spot viel zu weit weg,da kommt die Fehlermeldung Authorisierungsproblem, er bezieht keine IP, im Endeffekt kommt dann die Fehlermeldung  "Signal zu schwach".Also Signal muss schon stark genug sein.

Bei allen TC7200 etc. (und bei meinem) funktioniert der Zugang momentan problemlos.

Dateianhänge
    😄
    Ähnliche Fragen

    WifiSpot funktioniert nicht

    Obwohl ich mich für WifiSpot angemeldet habe,bekomme ich unterwegs kein Internet.Die Gegend hier um Leimen ist gut gerüstet und trotzdem ist das... mehr

    WifiSpot mit Mint Linux 18.2

    Hallo Community, Bin am verzweifeln mit Linux Mint und dem WifiSpot. Unter Android und iOS funktioniert der Zugang problemlos. Linux Mint... mehr

    Warum kann ich mich nicht für das WLAN für unterwegs registrieren?

    Warum kann ich mich nicht für das WLan für Unterwegs Registrieren ? Im Kundencenter steht "Sie haben keinen Zugriff auf diesen Bereich" habe aber... mehr

    Wie aktiviert man WifiSpot ?

    Zur Zeit funktioniert bei und weder Internet noch Telefon und Unitymedia reagiert äußerst träge bzw. überhaupt nicht mit der Störungsbeseitigung,... mehr

    WifiSpot im neuen Kundencenter aktivieren - aber wie?

    Vor einer Woche habe ich mich im (neuen) Kundencenter eingeloggt und wollte endlich mit meinem Smartphone WifiSpot nutzen. Nachdem ich als... mehr