Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Denis1598

WLAN Geschwindigkeit zu niedrig

Guten Tag,
Ich habe seit heute das 2 Play Comfort 120 Paket. Ich erreiche über Wlan aber nur 40-45 Mbit/s, wenn ich mich aber über LAN mit dem Router Verbinde komm ich auf eine Geschwindigkeit von 95-100 Mbit/s. Ich besitze den Technicolor TC7200. Kennt jemand eine mögliche Ursache für dieses Problem?
MfG Denis
Speichern Abbrechen
Richtige Antwort
2016-09-26T08:26:03Z
  • Montag, 26.09.2016 um 10:26 Uhr
Weil die volle Geschwindigkeit von 120MBit/s nur über Kabel geht und auch nur über Kabel garantiert wird.Hast du ein Handy oder Tablet das den 5GHz Modus unterstützt kann es sein das du auch über Handy oder Tablet bis zu 120 bekommst.Die Geräte die nur den 2,4GHz Modus unterstützen wie die meisten Geräte noch, bekommst du nicht mehr als das was du gesagt hast da ist bei 40-45 Feierabend. Beim Router denke ich mal das es mit den Einstellungen zu tun hat.
3 weitere Kommentare
Richtige Antwort
2016-09-26T08:26:03Z
  • Montag, 26.09.2016 um 10:26 Uhr
Weil die volle Geschwindigkeit von 120MBit/s nur über Kabel geht und auch nur über Kabel garantiert wird.Hast du ein Handy oder Tablet das den 5GHz Modus unterstützt kann es sein das du auch über Handy oder Tablet bis zu 120 bekommst.Die Geräte die nur den 2,4GHz Modus unterstützen wie die meisten Geräte noch, bekommst du nicht mehr als das was du gesagt hast da ist bei 40-45 Feierabend. Beim Router denke ich mal das es mit den Einstellungen zu tun hat.
2016-09-26T09:15:56Z
  • Montag, 26.09.2016 um 11:15 Uhr
Also das hier ist ein gutes Video zum Thema WLan und Geschwindigkeiten
2016-09-27T21:27:43Z
  • Dienstag, 27.09.2016 um 23:27 Uhr
Und wenn nur über Lan eine Geschwindigkeit von 95-100 Mbit/s erreicht wird, so wird wohl die netzwerkarte nur 100 Mbit können. Bei Wlan würde ich mal folgendes einstellen,siehe Bilder.
  • WMMPowerSave.png
    WMMPowerSave.png
  • Wlan_einstellung.png
    Wlan_einstellung.png
  • NetColone.png
    NetColone.png
2016-09-27T22:09:37Z
  • Mittwoch, 28.09.2016 um 00:09 Uhr
Bei 40-45 Mbit/s habe ich fast den Eindruck, als ob der Client nur den g-Standard von 54 Mbit kann.Auch kontrollieren ob die Wlan-Karte auch 150Mbit bis 300Mbit übertagen kann,  in diesem Fall ist das der n-Standard.

Dateianhänge
    😄
    Ähnliche Fragen

    Wackelkontakt im neuen Multimedia-Verteilverstärker MMV 2 UM

    Hallo.... ich habe seit 3 Wochen die ConnectBox und dazu einen Multimedia-Verteilverstärker MMV 2 UM. Bei diesem ist seit der Installation ein... mehr

    WLAN bricht ständig ab, jedoch nur auf einem Gerät.

    Guten Tag, nach langer, erfolgloser Suche nach einer Lösung in anderen Foren versuche ich es mal auf diesem Weg. Ich habe ein Asus Zenbook mit... mehr

    Connect Box liefert schlechtes Internet

    Hallo, habe heute eine Connect Box bekommen. Benutzte sie jetzt statt der Horizon box. Nun folgendes Problem: Die Installation der neuen Box war... mehr

    Eigene FritzBox anschließen?

    Hallo. Ich habe eine Wandanschlussdose mit 4 Auslässen. Die Horizon mit 3play 150 ist am oberen linken Auslass angeschlossen und fungiert auch als... mehr

    Connect Box entfernen

    Hallo zusammen kann man die Connect Box wieder entfernen damit alles wieder über die Horizon Box läuft? Hintergrund seit Umstellung auf die Connect... mehr