Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Verärgert

Warum kann ich die Horizon Box wegen Fehler 1090 nicht installieren?

Seit einigen Tagen versuche ich erfolglos die Box zu installieren. Zahlreich Anrufe bei der Hotline mit endlosen Zusicherungen bleiben erfolglos. Ich bin maßlos enttäuscht und bereue zutiefst, mir das angetan zu haben. Morgen schicke ich alles zurück und widerrufe den Vertrag.
Speichern Abbrechen
Richtige Antwort
2016-06-01T20:09:30Z
  • Mittwoch, 01.06.2016 um 22:09 Uhr
Hallo Verärgert,
hast du schon eine Kundenummer oder ist das ein Neuauftrag
Wenn du schon eine Kundennummer hast, dann registriere dich im online Kundencenter, sofern noch nicht gemacht, unter: https://app.unitymedia.de/kundencenter
Dort kannst du dich dann einloggen und unter "Meine Produkte" -> "TV-Produkte" die SmartCard der Horizon auswählen. Dann klickst du "SmartCard aktivieren" an. Die Horizon muss dazu natürlich eingeschaltet und verbunden sein. Danach sollte die Installation abgeschlossen werden können.
Das funktioniert nur, wenn im Display der Horizon KEIN rotes offline steht.
Sollte das rote offline zu sehen sein, dann liegt ein Verbindungsfehler vor. Überprüfe, ob die Horizon mit dem Koax-Kabel am DATA-Abschluss der Multimediadose verbunden ist.
Andreas
28 weitere Kommentare
2017-02-21T16:08:11Z
  • Dienstag, 21.02.2017 um 17:08 Uhr
Dreamer10:
Lasst die Horror-Box einfach weg...

Hast du ne alternative Lösung?? Wenn nicht, war der Kommentar echt unnötig
2017-03-18T13:10:11Z
  • Samstag, 18.03.2017 um 14:10 Uhr
Hallo, ich schließe mich an. vor 2 Wochen wurde meine v1 gegen eine v2 getauscht. Grund hierfür war das schlechte TV Bild( schlieren bei schnellen Bewegungen) die 2. Box lief die ersten Tege gut, bis meine Geräte aus dem WLAN geflogen sind (2,4 GHz). Das 5 GHz konnte überhaupt nicht mehr aktiviert werden! Dafür war das TÜV Bild zu 90% besser. Die Box ist dann auch täglich eingefroren, so das sie vom Strom genommen werden musste.
Gestern kam ein Techniker und hatte eine Hardware Fehler festgestellt und sie gegen eine neue v2 getauscht. Sie ging auch sofort online und die Telefonie funktionierte sofort. Alle Roten Status LEDs aus! Aber im tv stand dann Fehlercode 1090! Er hat mit mir 2 Std gewartet, die Box neugestalten und weil die Meldung immernoch erscheint meinte der Techniker das es ein Fehler von um ist und sie sich drum kümmern. Wenn nach 2 Std kein Erfolg, dann bei um anrufen! Das tat ich auch, bis gestern Abend 21 Uhr im 2 Std Takt, weil wenn es in 2 Std nicht geht, rufen Sie erneut an... um 21 Uhr sagte mir der Mitarbeit das der Support der den wichtigen Knopf drücken darf nicht mehr im Haus ist. Aber morgen ab 8:00 wieder arbeitet. Heute um 11 Uhr habe ich hier den tipp mit der smartcard gelesen. Ich konnte sie auch aktivieren, zumindest ohne Fehlermeldung. Nach 2 Std einkaufen hat sich immer noch nichts getan und online kann die die smartcard nicht mehr aktivieren, es kommt immer der Fehler das die Verbindung nicht gegeben ist. Die Box ist online und nix leuchtet. Allerdings ist sie im Standby und ich kann sie nicht aufwecken. Die fernb. Scheint noch nicht gekoppelt zu sein und die touch power on Taste regiert nicht. Also gerade nochmal angerufen und die Dame sagte mir das seit gestern Abend keiner das Ticket in der Hand hatte und deswegen auch nichts passiert ist.
Es gibt wohl Probleme mit der provi. Während der Installation. Gestern ist die Installation 3x in einen Fehler gelaufen. Heute, Samstag 14 Uhr hat sich niemand drum gekümmert.
Als Entschädigung soll ich dann eine 20€ Gutschrift bekommen, 20€?!? Ich musste mir diesen Monat 2x Urlaub nehmen um den Techniker zu empfangen. Zig Std mit der hotline telefoniert und immer wurde versprochen das sie zurückrufen, in den nächsten 30 min....
Jemand von euch kleine Idee wie man das Problem lösen kann? Im Display der Box steht "Installation", alle roten LEDs sind aus, auf dem tv sehe ich nur Fehlercode 1090 und im kundencenter kann ich die smartcard nicht aktivieren.(die Dame sagte dazu das es auch nicht nötig sei, es kommen bei den 2 verschiedene Fehlercodes an 1090 und 1090+. Und ich hab wohl die + Meldung bei denen)
2017-04-06T12:51:48Z
  • Donnerstag, 06.04.2017 um 14:51 Uhr
hallo euch,

bei mir steht auch der fehlercode 1090 auf dem bildschirm. in der hotline wurde diesbezüglich ein ticket eröffnet. nachdem, was ich hier lese, ist das vielleicht garnicht nötig. hab hier gelesen, ich solle im kundencenter meine smartcard aktivieren was eigentlich der support an der hotline zuvor gemacht hat. soll/darf ich die horizon jetzt neustarten nach der aktivierung? laut hotline soll ich das auf gar keinen fall tun.

mfg
2017-04-06T13:21:00Z
  • Donnerstag, 06.04.2017 um 15:21 Uhr
Hallo zeze273,

zur Freischaltung der SmartCard muss das Gerät verbuden und eingeschaltet sein. Es ist nicht nötig, dass du die Horizon neu startest.
Wenn du im online Kundencenter auf "Smartcard aktivieren" geklickt hast, dann musst du dafür die Horizon nicht neu starten.
Du kannst die Horizon aber ruhig mal neu starten, wenn zwei Stunden nach der Aktivierung noch nicht passiert ist.

Andreas
2017-04-06T13:31:09Z
  • Donnerstag, 06.04.2017 um 15:31 Uhr
hallo andreas,

erstmal danke für die zügige antwort deinerseits. hab deinem rat zufolge die smartcard aktiviert. nach dem ersten klick hat sich nichts getan, eine stunde später der zweite versuch. dann mit der fehlermeldung im kundencenter "ihre smartcard ist nicht erreichbar" und "fehler bei der übertragung". bin kurz davor, mir schnell bei conrad ein neues antennenkabel zu besorgen in der hoffnung, es klappt dann
2017-04-06T16:54:24Z
  • Donnerstag, 06.04.2017 um 18:54 Uhr
Hallo zeze273,

leuchtet im Display der Horizon ein rotes "offine" und ist die Horizon am mittleren Anschluß der Multimediadose (Antennendose) angeschlossen?

Wenn die Horizon am DATA/Internet Anschluß der Dose verbunden ist und kein rote offline im Display steht, dann ist die Horizon auch richtig verbunden.

Wenn mehrfach versucht wird, die SmartCard frei zu schalten, dann kommt es zu der Fehlermeldung.

Andreas
2017-04-11T06:19:16Z
  • Dienstag, 11.04.2017 um 08:19 Uhr
Guten Morgen, hier das gleiche wir wurden angerufen und es wurde der neue Fly400 beworben und auch besprochen also vom 3Play gewechselt auf das Fly400.Paket kam an und man versicherte mir, kein Thema auch vor der eigentl. Umschaltung am 18.04 einfach anschliessen und UM für die Aktivierung anrufen.Und seit Samstag haben wir kein TV (Inet&Telefon geht) denn die Box zeigt im Display nur Installation an (nix rotes) und am TV steht Fehler 1090 und im KD Center finde ich keine virtuelle Smartcard.Da steht nix nur dieses Fly400.Daher hier nachgelesen und es kommt mir alles Soooooo bekannt vor. Man wird egal von wem bei UM nur vertröstet mit der Aussage ich leite es nochmal weiter und weiter und weiter.(Irgendwann kommt man wahrscheinlich in China an und die verstehen einen sowieso nicht, klar das die Box nicht installiert.Galgenhumor oder wie nennt man das?) Ne Ehrlich Die interessiert das wohl garnicht, denn es passiert einfach nix.Es wird gesagt rufen sie an, wenn sich nix tut, das mache ich seit Samstag alle 2 Std.Und wenn wir einen Fehler finden, melden wir uns bei Ihnen.Selbst das passiert nicht.Aber wehe dem, die kriegen Ihr Geld nicht pünktlich.Unfassbar und ich bin schon Jahre dabei aber ich überlege wirklich alles hin zu werfen und wieder zur Telekom zu gehen.Hat jemand hier ne Idee dazu?
2017-04-11T09:26:05Z
  • Dienstag, 11.04.2017 um 11:26 Uhr
Zu meinem Kommentar oben, ich habe beim hochfahren der Box mal genau hin geschaut und dort steht tatsächlich in Rot bei TV ,,OFFLINE,, was nu?Alle die Ideen dazu haben gerne her damit, denn sonst werden wir wieder wechseln.Denn ehrlich bei der Telekom hatten wir solchen Ärger nie.Warum wechselt man dann?Man lässt sich von einem Unitymedia Berater beschwatzen was UM doch alles mehr zu bieten hat bla bla..und zu dem gab es damals hier kein ordentl. Internet Speed weil die Telekom nicht in den Quark kam.Sieht ja jetzt zum Glück anders aus.
2017-04-11T13:22:50Z
  • Dienstag, 11.04.2017 um 15:22 Uhr
Ein EDIT mit mein Problem ist nach 4 Tagen endlich Gelöst und wer hat es gerockt?Eine Frau bei UM
Also falls sie das lesen liebe Frau Brez (Bretz?) einfach klasse haben sie tausend DANK.Kurz:Ich habe dann heute Mittag nochmal angerufen und die liebe und sehr nette Dame Frau Brez (Bretz?) dran gehabt sie schaute nach (was vor ihr schon bestimmt 15 aus dem KD Service +10 aus der Stör.Stelle gemacht haben) und sagte Sie ,,ich hab den Fehler,, Und ich so, sicher?Was ist es?Also sie hat nochmal ein Proisioning durch geführt und vorher das alte Gerät raus geholt hier also ein Deprovisioning.Nach 3 Std. sollte ich die Box neustarten und zack nicht mal nach 5 Minuten war der Install. durch.Es ist echt der Hammer und dafür wartet man 4 volle Tage?Ich schüttel immer noch den Kopf, denn selbst die Störungs Stelle und zig andere kamen da nicht drauf?Gut das ich hier von dem Wort De-Provisioning gelesen hatte.Daher kann ich mich nicht genug bei der Dame bedanken.

Dateianhänge
    😄
    Ähnliche Fragen

    Horizon Installation, alles angeschlossen doch dauert...

    Ich hab seit gestern den Horizon ..( hoffe wisst was ich meine) hab das alles angeschlossen... Und angemacht... Seit ein paar Stunden taucht bitte... mehr

    Horizon Login Daten

    Hallo liebe nette Forum Mitglieder, Ich habe so einiges als Neukunde, wo mit ich nicht zurecht komme, aber ich stelle nur eine Frage pro... mehr

    Fernbedienung mit dem Fernseher verbinden

    Ich habe versucht der Fernbedienung von Horizon zu verbinden mit der Fernseher, aber leider geht das nicht. Der code von meinem Fernseher ist 2522... mehr

    Anschluß FAX an Horizon Box

    Ich möchte mir ein Fax zulegen und möchte wissen ob das ohne Schwierigkeiten an die Horizon Box angeschlossen werden kann und vor allem wie.... mehr

    Installation Horizon-Recorder

    Nach dem auf dem Bildschirm "Wellcome" erschien und die weiße Balkenlauf am Recorder beendet war, erschien auf dem Bildschirm "Bitte warten" und... mehr