Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen

VPN Verbindung Fritz!Box 6490 <--> Fritz!Box 6490

Wer hat eine Fritz!Box 6490 von Unitymedia und ist per VPN mit einer anderen Fritz!Box 6490 von Unitymedia verbunden? Beide Fritz!Boxen haben Fritz!OS 6.50 drauf (wie auch sonst) und sind per IPv4 verbunden.

Das Problem ist folgendes: Ich komme jeweils nur auf die andere Fritz!Box und nicht auf Geräte hinter der Fritz!Box.
Wenn ich im jeweiligen Netz bin, dann sind die Geräte im selben Netz erreichbar. Die Geräte im anderen Netz, trotz bestehender VPN-Verbindung, nicht. Lediglich die Fritz!Box ist über die interne IP-Adresse erreichbar.

Ich habe noch eine zweite VPN-Verbindung zu einer Fritz!Box 7390. Da komme ich auf die Geräte in deren Netz.

Beide VPN-Verbindungen sind gleich in der Fritz!Box eingerichtet.

Nutzt einer von euch so eine Verbindung und hat ähnliche Erfahrungen?

Das ganze werde ich auch dem AVM-Support melden. Ich vermute mal, dass es ein Fehler im Fritz!OS ist.

Andreas
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
14 Kommentare
2017-04-04T21:39:03Z
  • Gelöschter Nutzer
  • Dienstag, 04.04.2017 um 23:39 Uhr
Bei mir läuft das schon seit Jahren:
7390 <VPN> 6360 und 7390<VPN>6340 sowie 2 Android-Clients auf die 7390.
Natürlich jeweils unterschiedliche Netze 192.168.181/24 192.168.182/24 und 192.168.183/24
An der 7390 hängt maßgeblich eine NAS und ein RaspberryPi (Webserver)
An der 6360 hängt eine alte Fritzbox als Telefonzentrale
An der 6340 hängt eine NAS (Backup) und ein Pi mit Webcam um nach meiner Mutter zu schauen.Der Pi initiert auch die Überagung neuer Dateien von der 7390 (wg. DL)

Ich kann von allen Netzen auf die andere Netze zugreifen (Webcam über die 6360 habe ich nie getestetet. Wichtig ist der Zugriff auf den Webserver, dann kommen alle Fotos in komprimierter Form drauf).

Lediglich VPN  mit einem WIN10-Notebook von der Reha aus habe ich nicht zum laufen gebracht.
Das kann aber auch mit Einschränkungen in diesem Netz zu tun haben.

Überall ist selbstverständlich die aktuelle Firmware drauf.
Von allen Netzen wird regelmäßig
2017-04-04T21:47:33Z
  • Dienstag, 04.04.2017 um 23:47 Uhr
Hallo hajodele,

auf den Windows 10 Rechner habe den Shrew Soft VPN-Client (https://www.shrew.net/download/vpn) drauf. Das funktionert sehr gut mit den Einstellungen für einem Benutzer aus der Fritz!Box.

Du hast unterschiedliche Fritz!Box mit unterschiedlichen Fritz!OS Versionen. Mit unterschiedlichen Boxen habe ich das Problem ja auch nicht.
Die Netze haben natürlich intern andere IP-Bereiche.

Andreas
2017-04-05T06:27:22Z
  • Gelöschter Nutzer
  • Mittwoch, 05.04.2017 um 08:27 Uhr
Natürlich war das mit Win10 auch mit Shrew.
Das WLAN in der Reha war ziemlich restriktiv eingerichtet. Sogar meine Bank brachte sofort eine Sicherheitsmeldung und ich kam nicht mal bis zur Anmeldung. Das war gut so.

Mir fiel heute nacht noch was ein, was mir zu Zeiten der Zusatzprogramme Fernwartung mal passiert ist:
Wenn man versehentlich auf der externen Seite anstatt des Netzes 192.168.xxx.0 konkret die externe Fritzbox 192.168.xxx.1 einträgt, passiert genau das. Ich komme genau bis zur Fritzbox.
2017-04-05T10:02:07Z
  • Mittwoch, 05.04.2017 um 12:02 Uhr
Hallo  hajodele,

das habe ich auch direkt kontrolliert. Das externe Netz ist immer mit 0 angegeben.

Wenn ich mich direkt als Benutzer per VPN mit dem jeweiligen Netz verbinde, dann komme ich auch auf die Geräte in diesem Netz.

Mal abwarten, was der AVM-Support antwortet.

Andreas
2017-04-13T15:21:16Z
  • Donnerstag, 13.04.2017 um 17:21 Uhr
UPDATE: Der AVM-Support hat geantwortet. Leider nicht mit der richtigen Antwort.

Ich habe zwei Dinge geändert und jetzt funktioniert es:
1. Die Fritz!Boxen haben jeweils die .254 als IP-Adresse. Die andere 6490 hatte noch die .1
2. In den Filtern der anderen Fritz!Box habe ich die Geräte auf "unbeschränkt" und nicht mehr "standard" gesetzt.

Jetzt komme ich auf die anderen Geräte der entfernten Fritz!Box drauf. Auch Drucklaufträge werden durchgeführt.

Andreas
2017-04-13T16:24:10Z
  • Gelöschter Nutzer
  • Donnerstag, 13.04.2017 um 18:24 Uhr
An die Fritzbox-Einstellung unbeschränkt kann ich mich noch dunkel in einem anderen Zusammenhang erinnern.
Das mit der .254 ist schon reichlich krank
2017-04-13T17:11:40Z
  • Donnerstag, 13.04.2017 um 19:11 Uhr
Hallo hajodele,

was ist "krank" daran, die Fritz!Box an's Ende zu setzen?
fritz.box hat die .254 und fritz.nas die .253

Es funktioniert sehr gut, nicht nur in meinem Netzwerk.

Andreas
2017-04-13T20:46:46Z
  • Gelöschter Nutzer
  • Donnerstag, 13.04.2017 um 22:46 Uhr
Dass das Standard-Gateway jede beliege Adresse haben kann, ist mir sehr wohl bekannt.
Nur wird in allen Seminaren und Büchern das Standard-Gateway auf die erste nutzbare Adresse im Segment gesetzt. Ebenfalls kenne ich es aus den gleichen Seminaren und Büchern, dass man die NAS und andere Sondergeräte im oberen Bereich des Segments anlegt.

Wenn das Ding nicht mit .1 tut, ist da irgendwo ein Fehler drinn und ich kann nicht nachvollziehen, warum man ausgerechnet hier von Quasi-Standards abweichen muss. Die .69 wäre auch eine hübsche IP.
Gleichzeitig ist man als unbedarfter User ziemlich aufgeschmissen, wenn man solche Aktionen machen muss. Bei dir ist das sicher kein Problem.
Die Standardantwort auf die Frage: "Ich komme nicht auf meine Fritzbox" ist, "verwende die 192.168.178.1" und die geht dann nicht mehr.
2017-04-13T22:17:23Z
  • Freitag, 14.04.2017 um 00:17 Uhr
Hallo hajodele,

bei einer VPN-Verbindung können die beiden Fritz!Boxen nicht im selben Segment laufen.

Ich habe keine Seminare besucht ober Bücher zu diesem Thema gelesen und das Problem dennoch selbst gelöst.

Andreas
2017-04-13T23:07:53Z
  • Gelöschter Nutzer
  • Freitag, 14.04.2017 um 01:07 Uhr
Du hast in der Fritzbox1 ein Segment 192.168.x/24
In der Fritzbox2 ein Segment 192.168.y/24
usw.

Das ist Vorraussetzung, dass du Routing und VPN von Netzen betreiben kannst.
Welche IP die Fritzboxen oder andere Router dabei jeweils haben, als 192.168.x.Fritz ist grundsätzlich völlig egal. Man hat sich nur auf den Quasi.Standard geeinigt, dass es halt die 192.168.x.1 ist.
Wenn es mit dieser Konfiguration nicht geht, aber mit der sonst identischen Konfiguration 192.168.x.254 funktioniert, liegt entweder ein Fehler des Geräts, des Modells oder der Firmware vor. Die 1 ist genauso eine hübsche Zahl wie die 69 oder 254.
Ich kenne keinen Router der ab Werk mit einer IP <> .1 ausgeliefert wird, aber viele Router, im Soho-Bereich, bei denen sich die .1 nicht ändern läßt
Dass es manchmal zu Firmware?-Fehler kommen kann, zeigt aktuell die Connectbox, die man anscheinend via LAN nur über die 192.168.100.1, nicht aber unter ihrer eigentlichen Adresse 192.168.0.1 erreichen kann. Über WLAN funktioniert die 192.168.0.1 krasserweise.

Aber Hauptsache, es geht 😆

Dateianhänge
    😄