Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Beise

Unitymedia Netzwerkeinstellungen unter Opensuse

Hallo,
ich hab nach Installation von OSU 42.2 Probleme, mich mit dem Unitymedia Netz zu verbinden. Hat jemand bitte mal die Einstellungen der resolv.conf oder andere Tips für mich?
Unter W10 klappt das ohne Probleme, der 2te Linux Laptop schafft das auch, der hing aber schon am Netz,
bevor UM den Router auch für öffentliche Zugänge umkonfiguriert hat.
Danke
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2016-12-12T20:06:19Z
  • Montag, 12.12.2016 um 21:06 Uhr
Mangels laufenden Opensuse 42.2 kann ich es nicht nachstellen. Bei der Installation(Starten) kommt : Probing edd (edd=off to disable)............
2016-12-13T09:38:54Z
  • Dienstag, 13.12.2016 um 10:38 Uhr
2016-12-14T18:48:46Z
  • Mittwoch, 14.12.2016 um 19:48 Uhr
Worin liegt den genau das Problem bei der Netzwerkonfiguration?
2016-12-14T19:30:20Z
  • Mittwoch, 14.12.2016 um 20:30 Uhr
Deine Suse interessiert sich doch nicht für den Provider.
Die stellt eine Verbindung zu deinem Gateway her und gut ist.
Ob danach die Telekom, Unitymedia, LTE oder deutsche Glasfaser kommt, ist nur fürs Gateway wichtig.
2016-12-15T11:16:39Z
  • Donnerstag, 15.12.2016 um 12:16 Uhr
Ich vermute das geht um etwas anderes, Suse hat kein Networkmanager wie Debian,Ubuntu und Mint etc.(also KlickaliKlick ist nicht)Das geht über Yast bzw. über Scripte, das wird meist über Wicked realisiert. Mein Wissen basiert auf Suse 5.4 und irgendwann gab es bessere Alternativen,eben wie Debian.Mein LPI -Zertifizierung basiert auf Debian,bzw die Dozenten haben von Suse abgeraten. Am Wochenende war schon eine Stunde verloren gegangen mit dem EDD-Fehler,wo ich die vermutung habe,, dass es schon an mein Raid-Controller liegt. Ich weiß nicht wie die 42.2 aufgebaut ist, so müsste ich die mal sehen.Resultat, mehrere Installationen gestartet(in der Pause auf der Arbeit).Bleibt jeweils hängen,auf Speicherkarte oder in einer virtuellen Maschinen.So etwas habe ich noch NIE erlebt und ist vom Zeitaufwand eher Kernschrott.
Knoppix,Debian, Mint ,Ubuntu etc. alles startet..Scheint es ja wohl nicht an mir zu liegen.
So habe ich gestern die Suse 13.2 auf eine virtuelle Maschine installiert.Also so ein Grusel habe ich noch nie erlebt.
In der Konsole war kein ssh installiert, bzw der ist gestartet,aber kein Zugriff extern (debain, Knoppix, alles geht->Fehlerursache auch wieder Stunden).Dann wollte ich manuell die IPs auslesen, der DHCP hat eine IP vergeben, und die Version war problemlos im Internet und im Netzwerk. Die Netzwerkarte heißt nicht eth0 sondern endos0(oder so ähnlich) auch schon wieder Krampf. Über Lan keine Probleme.Der SSH-Server geht gar nicht,so dass man über eine externen Terminal die Suse per Nano und Scripte umkonfigurieren kann, vor allen Dingen wenn andere Pfade genutzt werden.Irgendwann habe ich keine Lust mehr gehabt.Welche Funktion die resolv.conf bei Suse haben soll? keine Ahnung, da kann man eigenttich nur die DNS-Adressen eintragen,welche Bewandnis soll das haben?.Stimmt der Gateway,so sollte es gehen,bzw die IP zieht ja Suse vom DHCP des Kabelrouters.Das ist eben nur mal bei Lan.bei Wlan wird es richtig witzig.Evtl sollte man statt Wicked doch den Networkmanager in Yast aktvieren,zumal bei öffentlichen Netzen dann auch die Legitimierung angeben kann (Tunnel,MschapV2) etc.Ich kann es aber nicht testen,weil es sich auf kein Notebook installieren lässt..und irgendwann der Zeitaufwand zu hoch ist, Sorry. bzw noch manuelle scripteinträge über Terminal mit ip add etc. Mit rfkill schaltet man ja noch eine Wlan-Karte zu(gibt es den Befehl bei Suse?).Der Editor Nano startet bei der 13.2 gar nicht...NEEE irgendwann ist Schluß...entweder sind da kaputte Images im Netz??
2016-12-15T21:37:27Z
  • Donnerstag, 15.12.2016 um 22:37 Uhr
Hi,
Danke für die Ideen. Problem hat sich erledigt. Es lag am DNS und zu langsamen DNS Proxy bei Unitymedia.

Gruss
Andreas

Dateianhänge
    😄
    Ähnliche Fragen

    Im Juli beauftragt, bis heute (17.11) kein Internet, 3Kabel sagt Termin immer ab

    Hallo, im Juli habe ich bei Unitymedia meinen Internetanschluss beauftragt, im August kam eine zweite Auftragsbestätigung (nach der ersten e-Mail... mehr

    Wann wird man mein Internet installieren?

    Hallo, Ich habe vor 3 Wochen eine Bestellung gemacht und vor etwa 10 Tage habe ich einen Brief bekommen. In dem wurde es geschrieben, dass... mehr

    Vergleichbares Modem wie Cisco EPC 3208

    Hallo Community Habe heute mal eine Frage bezüglich eines Modems. Habe einen alten 3 play Vertrag 50 mit Modem Cisco EPC 3208. Momentan läuft... mehr

    Drei Anschlusstermine und kein Techniker erschienen

    Hallo zusammen komme aus BW, seid Mitte September versuchen wir über das Subunternehmen Drei Kabel das von Unitymedia beauftragt wird... mehr

    Smartcard mit NDS-Verschlüsselung

    Hallo liebe Community, Ich habe ein Problem und brauch dringend eure Hilfe! Ich möchte meinen vorhandenen sky Festplatten Receiver behalten und... mehr