Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
LP1

Trotz Internetzugang gehen keine Seiten auf

Hallo zusammen.
Fritzbox 6490, neue IP Adresse zugewiesen, daran angeschlossen ein Intranet mit passendem IP-Bereich.
Internetzugang steht, Internetzugang über Wlan kein Problem, klappt mit Handy und auch PC. Nur über Lan wird zwar im Netzwerk- und Freigabecenter die Internetverbindung angezeigt, aber es öffnet sich keine Seite. Versucht habe ich feste IP Adresse ebenso wie IP automatisch vergeben.
Was kann das sein?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2016-10-19T09:27:15Z
  • Mittwoch, 19.10.2016 um 11:27 Uhr
Hallo LP1,
lass des DHCP-Server der Fritz!Box.
Ich vermute Folgendes: Du hast einen DS-Light Anschluß und daher von Unitymedia eine IPv6-Adresse bekommen. Dein Netzwerk hast du aber mit IPv4 (only) eingerichtet. Daher kann es nicht funktionieren.
Wenn der DHCP-Server der Fritz!Box alle IP-Adressen vergibt, dann weißt dieser eben auch eine IPv6-Adresse zu und dann kommen die Geräte auch ins Internet.
Andreas
2016-10-19T11:16:11Z
  • Mittwoch, 19.10.2016 um 13:16 Uhr
Grober UNFUG
Auch ein IPv4-only Client kommt über den AFTR ins Internet
2016-10-19T13:29:03Z
  • Mittwoch, 19.10.2016 um 15:29 Uhr

Hallo hajodele,

aber nur, wenn das Netzwerk richtig eingerichtet ist.
Wenn ich das Netzwerk komplett manuell einrichte und das nicht richtig mache, dann funktioniert es nicht.Wie lauetet denn jetzt die Hilfe?

Andreas

2016-10-19T14:26:07Z
  • Mittwoch, 19.10.2016 um 16:26 Uhr
ich kenne die Antwort nicht.
ich habe nur geschrieben, was von deiner Antwort zu halten ist.
Selbstverständlich gehe ich davon aus, dass das korrekte Gateway und die korrekte Netmask angegeben sind.
Deine erste Antwort hört sich so an, als ob das System nur mit IPv6 Clients funktionieren würde. Dem ist nicht so.
2016-10-19T14:31:13Z
  • Mittwoch, 19.10.2016 um 16:31 Uhr

Hallo hajodele,

das habe ich so ja auch nicht geschrieben und auch nicht gemeint!

Andreas

2016-10-19T15:50:33Z
  • Mittwoch, 19.10.2016 um 17:50 Uhr

Was hast du denn unter Heimnetz -> Netzwerkeinstellungen -> IPv4 Adresse als lokalen DNS Server konfiguriert ?
Und hast ist bei Internet -> Zugangsdaten -> DNS Server konfiguriert ?

Ich habe aktuell ein Problem bei meiner Fritzbox 7580 welches ein ähnliches Fehlerbild erzeugt.
Hierbei gibt es ein Problem der DNS Funktionalität im Fritz OS.
Wenn die Fritzbox als lokaler DNS Server angegeben ist, ist es nicht möglich einen Hostname aufzulösen. Verwendet man jedoch direkt den DNS von Unitymedia oder Google ist das auflösen problemlos möglich.

Gruß
Michael

Dateianhänge
    😄
    Ähnliche Fragen

    Horizon und Connect box

    Hallo, ich bin neu in dem Forum. Habe wahrscheinlich Fragen, die schon behandelt wurden. Ich habe bereits seit ein paar Monaten die Connect Box.... mehr

    Horizon an Fritz Box, disable WIFI der Horizon?

    Ich habe eine FritzBox und eine Horizon Box bekommen. Die Horizon Box habe ich über Kabel an die Fritz Box angeschlossen, zusätzlich noch über... mehr

    Horizon belegt alle DHCP FritzBox Adressen, wie verhindern?

    Ich habe meine Horizon (über Ethernet) an meine FritzBox angeschlossen. Allerdings belegt die Horizon die ganzen DHCP Adressen mit fortlaufenden... mehr

    Wlan abbrüche mit Fritz Box Cabel 6490

    Ich habe ca 20 bis 30 mal am Tag das die WLAN Verbindung zum Handy und Soundsystem von Sonos abbricht. Habe alle Einstellung ausprobiert und es ist... mehr

    Passwort falsch und keine Personalisierung der Connect Box möglich

    Hallo, ich habe folgende Probleme: Ich habe seit ein paar Tagen eine neue Connect Box. Sobald ich mich auf die Connect Box schalten möchte, indem... mehr