Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Mops21

Ton und Bild fehlend beim Zappen

Hallo ihr
Zappe ich in meinen Fernsehsendern rum haben manche kein Bild und kein Ton schalte ich dann wieder vor und dann wieder zurück ist wieder alles in Ordnung. Woran liegt das und was kann ich da machen
Hatte ich diese Frage schon mal gestellt gehabt wenn ja bitte ich um Entschuldigung
MfG
Mops21
Speichern Abbrechen
  • 20160623_102557.jpg
    20160623_102557.jpg
  • 20160623_101955.jpg
    20160623_101955.jpg
8 weitere Kommentare
2016-06-27T10:17:15Z
  • Montag, 27.06.2016 um 12:17 Uhr
Und wie sieht es aus
Hier hat auch ein anderer User das selbe Problem siehe Post 1677

https://forum.digitalfernsehen.de/threads/alles-zu-horizon.310332/page-168

Und warum ist deine Nachricht nicht öffentlich sondern nur privat
MfG
Mops21
2016-07-06T10:15:59Z
  • Mittwoch, 06.07.2016 um 12:15 Uhr
Hallo JensUM

Vielen Dank für die Informationen werde es mal weiterbeobachten nach dem nächsten Update der Horizon Recorders Software und mich dann hier wieder melden

MfG
Mops21
2016-07-06T13:34:53Z
  • Mittwoch, 06.07.2016 um 15:34 Uhr
Hallo JensUM
Die Box kann nicht kaputt sein sie funktioniert ja auch das Phänomen taucht ja nicht immer auf nur ab und zu mal
Werde es mal an Unitymedia Hilfe auf Facebook schicken und mal hören was die dazu sagen melde mich dann wieder hier
MfG
Mops21
2016-07-08T15:50:19Z
  • Freitag, 08.07.2016 um 17:50 Uhr
Hallo ihr

Es scheint aber im Moment zu funktionieren. Ich habe mal meine Box angemacht und dann via Kundencenter mal meine Smartcard aktiviert und meine Box solange angelassn gehabt bis die sich selber wieder ausgeschaltet hat. Ich werde es aber weiterbeobachten

MfG
Mops21
2016-08-31T14:16:09Z
  • Mittwoch, 31.08.2016 um 16:16 Uhr
Hallo ihr
Die Box kann nicht kaputt sein sie funktioniert ja auch das Phänomen taucht ja nicht immer auf nur ab und zu mal
Oder kann es auch an der Smartcard liegen wenn ja was kann ich da machen kann die auch upgedated werden von UM
Werde es mal an Unitymedia Hilfe auf Facebook schicken und mal hören was die dazu sagen melde mich dann wieder hier
MfG
Mops21
2016-09-18T12:56:06Z
  • Sonntag, 18.09.2016 um 14:56 Uhr
Hallo ihr
Ich verwende ein Samsung Smart TV Samsung UE55H6470 Firmware ist aktuell und den Unitymedia Horizon Recorder V2 SMT-G7401 auch aktuelle Firmware
Gibt es dazu schon was neues das Problem taucht nicht immer auf
MfG
Mops21
2016-10-28T15:46:46Z
  • Freitag, 28.10.2016 um 17:46 Uhr
Hallo ihr lieben
Ich habe hierzu heute vom Facebook Unitymedia Hilfe Team eine Antwort bekommen die da lautet
bezüglich Deiner Anfrage, dass beim Zappen auf der Horizon sporadisch kein Bild&Ton, sondern nur Sendungsinformationen erscheint können wir Dir mitteilen, dass dieses Fehlerbild bei unserer Technik in dieser Form nicht wirklich bekannt ist. Aufgrund dessen, das es keinen großen Kundenstamm betrifft und hier kaum Anfragen vorliegt und nicht wirklich besonders störend ist bzw. nicht oft auftritt, wird die Priorität hier eher niedrig sein.
Nichts desto trotz haben wir die Thematik an unsere Technik weitergeleitet. Ob sich hier was ergibt, können wir nicht sagen. Daher bitten wir um Verständnis
Wer das auch hat bitte bei Unitymedia wenden bzw. kontaktieren
MfG
Mops21
2016-10-28T16:36:27Z
  • Freitag, 28.10.2016 um 18:36 Uhr
Mops21:
Hallo ihr lieben
Ich habe hierzu heute vom Facebook Unitymedia Hilfe Team eine Antwort bekommen die da lautet
bezüglich Deiner Anfrage, dass beim Zappen auf der Horizon sporadisch kein Bild&Ton, sondern nur Sendungsinformationen erscheint können wir Dir mitteilen, dass dieses Fehlerbild bei unserer Technik in dieser Form nicht wirklich bekannt ist. Aufgrund dessen, das es keinen großen Kundenstamm betrifft und hier kaum Anfragen vorliegt und nicht wirklich besonders störend ist bzw. nicht oft auftritt, wird die Priorität hier eher niedrig sein.
Nichts desto trotz haben wir die Thematik an unsere Technik weitergeleitet. Ob sich hier was ergibt, können wir nicht sagen. Daher bitten wir um Verständnis
Wer das auch hat bitte bei Unitymedia wenden bzw. kontaktieren
MfG
Mops21

Der Fehler ist bekannt und im Sinne kein Fehler, weil das was mit dem MPEG-Transportstreaming zu tun hat. Das tritt bei jedem TV-Gerät auf, auch bei meinem Philips. Dieses Problem gibt es schon seit 15 Jahren und fing mit der Digitalisierung an. Ob Filmbearbeitung auf einem PC oder DVBT etc. Bei HD z.B erfolgen hohe Datenraten. Das Problem liegt an der Synchronität der Datenpakete und des Audiostreamings.Der MPEG-Streaming ist eine Kombination aus Bilderdaten und Audiodaten(man nennt das Containerdaten).Manchmal verliert das Programm in der TV-Tunerkarte den Ton,weil er ihn nicht sychronisieren kann.Neuere TV-Geräte haben auch noch mal ein Cachespeicher,der nebenbei die Synchronisation noch mal neu abgestimmt wird.Dabei wird der Ton auf das Bild koppelt. Durch das hin und her schalten "fängt" er wieder den Ton.Dieses Problem haben aber alle TV-Hersteller,es ist eben ein komplexe Technik.(Teilweise Trägheit der TV-Tunerkarte) Früher beim Zappen habe ich immer schnell ein Bildwechsel gehabt. nach einem Firmawareupdate meines Philips wurde zwischen den Programmwechsel ein Timeout gesetzt,das heißt eine Verzögerung.Somit "fängt" er auch denTon.https://de.wikipedia.org/wiki/MPEG-Transportstrom Das ist wie bei Apollo 13, starten wir mal den Computer neu. Evtl mal das TV-Gerät stromlos schalten ,damit der Computer der TV-Karte wieder normal arbeitet.Dies ist aber kein Defekt oder Fehler.
2016-10-28T17:14:31Z
  • Freitag, 28.10.2016 um 19:14 Uhr
Vielen Dank für die Antworten und auch für die Infos. Und an wem liegt das denn jetzt nun an Unitymedia und oder an der Horizon Recorder Box das da die Hardware nicht nach kommt bzw. was an der Software und oder ob die mitgelieferten Kabel zu schlecht sind.

Ich verwende ein Samsung UE55H6470 mit der aktuellen Firmware drauf. Der Fernseher ist direkt nur mit dem Horizon Recorder über das HDMI Kabel verbunden und der wiederum mit meiner Antennendose

MfG
Mops21

Dateianhänge
    😄
    Ähnliche Fragen

    Ton-/Bildstörung ausschließlich auf n-tv HD

    Bei mir gibt es seit längerem Probleme mit n-tv HD. In einem regelmäßigen Abstand von ca. 5 Minuten treten Ton- bzw. Bildstörungen auf. Der Ton... mehr

    Teils stockendes Bild bei manchen Sendern

    Habe seit ein paar tagen bildstörung, bei manchen sendern stockt das bild für kurze mal auch für längere zeit.Bei TLC war´s mal so bild blieb... mehr

    Infokanal und Schnuppperkanal

    Der Infokanal hängt mal wieder, nachdem das Schwarzbild auf dem Schnupperkanal gefixt wurde und dieser, ausnahmsweise mal, im richtigen Bildformat... mehr

    Warum ist Pro7 bzw. "Die beste Show der Welt" gesperrt?

    Wollte gerade Pro7 einschalten und Joko und Klaas schauen und dann ist des gesperrt. Warum? Bin echt genervt deswegen. Hat mir echt den Abend... mehr

    Kontaktieren Sie uns, um diesen Sender zu abonnieren

    Hallo zusammen und zwar hätte ich eine Frage bei fast jedem Sender den ich anschauen will kommt kein Bild mehr und darunter steht Kontaktieren Sie... mehr