tscheps
Frage in Hardware Sonntag, 02.10.2016 um 21:59 Uhr

Signalstärke beim Technicolor TC7200

Ich habe das Problem,dass ich mit meinem TC7200 oft schlechten bzw gar keinen Empfang habe. Um das Problem besser einzugrenzen habe ich auf meinem Smartphone einen Wifi Analyzer installiert und dabei
festgestellt, dass bei 2,4 GHz der Signalpegel zwischen -70 .. -80 dBm schwankt. Direkt vor dem Router habe
ich -50dBm aber wenn ich ein Holzbrett dazwischen stelle geht es schon um -10dBm runter. Wie kann ich den Router einstellen, dass er mir konstante maximale Signalleistung rauspustet. Ich würde mal vermuten die chinesischen AGC ist Schrott.
Speichern Abbrechen
6 Antworten
Horst 2016-10-02T21:01:04Z
Sonntag, 02.10.2016 um 23:01 Uhr
Versuche mal die Einstellungen. Siehe Bilder. Wichtig WMM-Power-safe deaktvieren -Dann auch mal schauen wieviel Netze im Haus sind, Meist tummel sich alle auf Kanal 11 evtl fest 5 probieren (+Sideband-Channel 9) Dann feste g einstellen.Erst mal 2,4 GHz probieren. Erstaunlich ist ja, das der Wifi-Spot und mein Netz und bis zum Park und Straße empfangbar ist.Also hat es eigentlich eine gute Leistung. Das vierte Bild zeigt eine Downloadrate über WLan. Im letzten Drittel wird ein Microwelle angeschaltet,also Störfaktoren ermitteln. Wenn es viele mit Wifi im Haus gibt, so können auch viele Frequenzbereiche belegt werden. Probier mal, bitte mal ein Feedback. Übrigens, es kann auch sein,dass evtl das Netzteil defekt ist (in Facebook berichtete mal ein Anwender). Dann hat es auch kein richtige Leistung.es funktioert zwar, aber trotzdem gibt es Schwankungen, weil kein saubere Spannung geliefert wird.
tscheps 2016-10-06T19:29:35Z
Donnerstag, 06.10.2016 um 21:29 Uhr
Herzlichen Dank für die Antwort. Ich habe die Einstellungen mal so vorgenommen und im Protokoll vermerkt. Leider haben diese Einstellungen keine Verbeserungen ergeben. Ich werde mal nach dem Netzteil schauen 12 Volt 18 Watt, 1,5 Ampere, scheint ein guter Hinweis zu sein. In einem anderen Netz abe ich eine Signalstärke von -50 dBm gemessen. Ich denke sowas müsste erreichbar sein.
Torsten 2016-10-07T00:05:35Z
Freitag, 07.10.2016 um 02:05 Uhr
Hallo tscheps,
beim Unitymedia WifiSpot kannst du keine Einstellungen vornehmen, das kann nur UM selbst. Dein WLAN heißt in der Grundeinstellung UPC..., nur daran kannst du was verändern!
Horst 2016-10-07T02:01:32Z
Freitag, 07.10.2016 um 04:01 Uhr
Die Signalstärke ist defenetiv zu schwach, ich habe einen Wert von -32dBm. Der Signalverlauf ist konstant.Da sind ca TV-Gerät bis Sofa 3m entfernt. Ich habe mir diesen Wifi-Analyzer (OpenSource) herunter geladen und festgestellt,dass der nächste Mieter mir auch über Kanal 5 die Bandbreite belegen.Also habe ich jetzt 9 eingestellt (Sideband 13). So nutze ich die Lücke anhand der Parabel gut aus.Ich stelle fest dass die Parabel bis zu -17dBm bis maximal Ausschlag geht.Stört sich aber vor dem TC7200 irgendwie selber.Im technischen Support haben wir früher immer dem Kunden geraten ,so 2-3 Meter weg zu gehen (wie DVBT,braucht Abstrahlobjekte,wie Metallgehäuse etc.)  .Bei dir sieht man Anhand der Parabel, dass eine Dämpfung bis zu -75dBm ist. In anderen räumen habe ich ca. -50dBm.Ist auch die Frage wie die Empfangsleistung meines hochpreisigen Premium-Smartphone ist (69Euro).Bin aber erstaunt das er 135Mb/s.Zumal noch ein Kopfhörer mit Bassbooster aktviert ist und ein OnlineStreamer ohne Unterbrechung läuft.Ich habe mit den ersten Firmwares(STD6.01.27) des TC7200 Probleme gehabt dh so hatte das TC7200 nur immer 54Mb/s geleistet. Dann kammen die ersten FW mit STD6.02.08, und dann hatte ich die volle 150Mb/s.Aktuell ist die STD6.02.41. Die 300/Mb/s schaffe ich nicht, Liegt es am TC7200??. Ich würde empfehlen das Netzteil zu überprüfen und Störfaktoren analysieren, wie Sendemasten, Bundeswehrradar, Küchen mit Microwellen. Ärzte mit EKS, Mini-CTs etc. Zur Not dann an der Hotline das Modem austauschen lassen.
tscheps 2016-11-03T17:15:01Z
Donnerstag, 03.11.2016 um 18:15 Uhr
Habe jetzt das Netzteil ausgetauscht. Habe mir ein HyCell Universal Steckernetzteil geholt, maximal 3 A, 12 Volt.= 36 Watt Und siehe da die Kurven sind schon besser. Sie sind nicht so toll, wie oben beschrieben (32dBm), aber im Mittel 10 dB besser.

Ich denke damit wäre bewiesen, dass das Netzteil zu schwach ausgelegt ist.

Störsender sind übrigens nicht im Haus vorhanden. Nur eine Fritzbox im Nachbarhaus.
Ich denke bei der Hotline das Modem tauschen zu lassen, ist keine gute Lösung,
dann lieber eine Fritzbox kaufen und die Umschaltung beantragen.

Danke nochmal für die Untertsützung.

Horst 2016-11-03T17:25:53Z
Donnerstag, 03.11.2016 um 18:25 Uhr
Das mit dem Netzteil wäre ja eine Erklärung,bzw das kann aber sein das die Spannungsversorgung auf der Platine schon ein defekt hat (DC-Board).Mal schauen was der Austausch bringt.

Dateianhänge
    Ähnliche Fragen

    Warum wird der Kunde beim Fritzbox OS Update von IPv4 auf IPv6 umgestellt?

    In der letzten Zeit fragen mich mehrere Leute bzw. ärgern sich, dass nach dem aktuellen Fritzbox OS Update der 6360 von IPv4 einfach ohne Info auf... mehr

    Horizon Modelle

    Gibt's zwei unterschiedliche Modelle der Horizon? Woran kann man das erkennen?

    Horizon per WLAN mit der Fritz!Box verbinden

    Es hat mir keine Ruhe gelassen, dass sich meine Horizon, nach dem letzten Update, nicht mehr per WLAN mit meiner Fritz!Box verbunden hat. Es... mehr

    Informationen zum Wifi-HotSpot

    Hallo, ich habe Post bekommen nachdem das Community-Projekt "Wifi-Hotspot" gestartet werden soll. Viele Bekannte/Freunde ebenfalls. Jetzt kam... mehr

    Warum funktioniert kein Internetzugang über das WLAN der Horizon Box?

    Ich habe über das WLAN meiner Horizon Box einen PC verbunden, aber es kommt keine Internetverbindung zustande.