Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Valon

Seit mehreren Monaten nur 10 statt 120 Mbit

Guten Abend.

Ich habe die Connectbox. Seit mehreren Monaten habe ich nur ein Zehntel der Leistung, für die gezählt wird. Durchgehend den ganzen Tag über 24 Stunden, sowohl über Gigabit LAN Anschluss als auch im WLAN.
Mehrmals die Hotline angerufen, da wird mir aber irgendwie auch nicht weitergeholfen...

Probleme mit Verkabelung oder Geräten sind von mir über diesen langen Zeitraum ausgeschlossen.

Was kann ich noch tun? Laut Speedtest kommt die volle Bandbreite am Modem an, jedoch leider nicht an meinen Geräten. Nicht mal am verkabelten PC.

Im Router Interface habe ich sehr viele Mdd timeouts und viele Fehler.

Verstehe zwar, dass Kabel ein Shared Medium ist, aber 24 Stunden lang 5 statt 120 mbits? So macht das keinen Spaß. Habe schon gekündigt weil ich davon ausgehen, dass das Netz in unserer Gegend einfach überlastet ist. Da fahre ich besser mit 25er DSL, das macht wenigstens was es soll.

Was kann ich noch tun, damit ich wenigstens über die restliche Vertragslaufzeit den bezahlten Speed bekomme?

Gruß
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2018-03-15T16:54:24Z
  • Donnerstag, 15.03.2018 um 17:54 Uhr
Hallo Valon, Du könntest die CB mal auf Werkseinstellungen zurücksetzen.
2018-03-15T17:11:03Z
  • Donnerstag, 15.03.2018 um 18:11 Uhr
Vielen dank für die antwort.

Das mache ich seit Monaten mindestens 5 mal am Tag. Auch mal WLAN ausscahöten, nur 2.4 ghz, nur 5 ghz, alles schon zu Tode probiert.

Ein neuer Router wird es auch nicht bringen, es ist nichts defekt, schließlich habe ich zumindest mal 10 Minuten pro Tag die vollen 120 mbit.
2018-03-15T17:49:06Z
  • Donnerstag, 15.03.2018 um 18:49 Uhr
Valon, hast du vielleicht noch andere Geräte an der CB die stören könnten. Wenn an deiner CB 120 MBit ankommen liegt der Fehler dahinter und wenn es wegen Überlastung der Leitung zu so einer großen Störung käme, käme auch an der Box die Leistung nicht an. Leider kannst du nicht mehr machen als Kabel überprüfen und die Box zurücksetzen, was du ja schon gemacht hast.
2018-03-15T17:50:09Z
  • Donnerstag, 15.03.2018 um 18:50 Uhr
Na gut danke, dann bin ich ja froh gekündigt zu haben.
2018-03-15T17:56:56Z
  • Donnerstag, 15.03.2018 um 18:56 Uhr
Vielleicht meldet sich noch einer der Experten hier in der Community die mehr Ahnung haben als ich. Ich wünsche dir Glück. Und wenn du bei einem anderen Anbieter bist das du deine gebuchte Leistung auch erhältst.
2018-03-15T18:05:05Z
  • Donnerstag, 15.03.2018 um 19:05 Uhr
Eine Überlastung aufgrund Überbuchung halte ich für ausgeschlossen.
Da sieht das Fehlerbild einfach anderst aus:
Während der Primetime kann man es vergessen, außerhalb der Primetime läuft alles normal.

Und wenn die Speed am Modemteil korrekt ankommt, aber am Routerteil nicht transportiert wird und alle anderen Möglichkeiten ausfallen, würde ich trotzdem mal auf den Austausch der Connectbox bestehen.
Die Timeouts weisen aber eher auf ein Problem in der Koax-Verkabelung hin, was durch einen Techniker geklärt werden könnte.

Wenn du selbst noch was probieren willst:
Wenn du einen Freund mit funktionierendem UM-Internet in der Nähe hast, könntest du mal deine Connectbox bei ihm für ein paar Stunden anschließen.
Im Umkehrtest könnte er das gleiche mal bei dir mit seinem Gerät machen.

Dateianhänge
    😄