Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Stardust

Seit heute tlw. keine DTM-Tastenfunktion mehr. Was tun?

Hallo, seit vielen Monaten konnte ich mich problemlos bei Bedarf in eine Cisco-Webkonferenz einwählen. Dazu muss man die Konferenz-ID per Tasten eintippen. Seit heute geht es plötzlich nicht mehr. Meine eingegebenen Zahlen werden ignoriert. Das Cisco-System verhält sich so, als ob ich überhaupt keine Ziffern eingebe (z.B. wird die autom. Stimme die dazu auffordert nicht unterbrochen und auch Hilfecodes bringen keine Reaktion).
Ich höre aber dass der DTMF-Ton gesendet wird aber bei IP (Unitiymedia) ist das wohl etwas komplizierter.
Habe 2 verschiedene Rufnummern und unterschiedl. Endgeräte (schnurlos und fest) ausprobiert - gleiches Problem.
Mit dem Handy und vom Büro (Telekomanschluss) funktioniert es weiterhin problemlos.
UNd das ganz merkwürdige ist, dass es z.B, bei einer Sprach/DTMF-gesteuerten Auswahl bei verschiedenen Hotlines auch mit meinem KabelBW/Unitymedia-Anschluss funktioniert.
Hab Triple Play (Telefon, Internet und TV) mit 2 Rufnummern und 50 Mb/s Internet.
Ich muss unbedingt wieder an den Cisco-Konferenzen über meinen KabelBW/Unitymedia-Anschluss teilnehmen können. Was kann ich tun um das Problem einzugrenzen?
Wurde denn seit 02.09. bis heute (07.09) irgendwas am Netz verändert/umgestellt? Am 02.09. ging es noch!
Speichern Abbrechen
16 Kommentare
2016-09-07T21:27:20Z
  • Mittwoch, 07.09.2016 um 23:27 Uhr
Hast du mal probiert, das Modem neu zu starten? Evtl. hat sich da was aufgehangen. Ein Stromreset wirkt da oft wahre Wunder!
Alternativ hast du vielleicht die Tonwahl per zufälliger Tastenkombination abgeschaltet?
2016-09-07T22:00:50Z
  • Donnerstag, 08.09.2016 um 00:00 Uhr
Torsten:
Hast du mal probiert, das Modem neu zu starten? Evtl. hat sich da was aufgehangen. 

Ja, hat leider nichts gebracht.
"Tonwahl abgeschaltet?" Keine Ahnung. Es geht aber an 2 Endgeräten auf verschiedenen Rufnummern nicht mehr! Gibt es denn eine netzseitige Abschaltung die ich unbewusst vorgenommen habe? Zudem höre ich ja die Töne wenn ich eine Taste drücke. 
2016-09-07T22:06:32Z
  • Donnerstag, 08.09.2016 um 00:06 Uhr
Noch ein Nachtrag: Im Log des Motorola-Modems sehe ich bei der Modemfunktion ein paar T3-Timeouts, 2 davon auch heute.

Bei der Telefonie sehe ich im Log nach dem Reset zunächst (nur Auszug):
 "Provisioning Mode : BASIC.1\ PC 1.5 Compatible"
dann aber
"Configuration File Error- Bad Parameter"
und zum Schluss
"Provisioning Complete - Warnings"

Ist das irgendwie aufschlussreich?
2016-09-08T07:09:17Z
  • Donnerstag, 08.09.2016 um 09:09 Uhr
Das hilft nicht weiter. Die Telefonie funktioniert ja sonst normal oder?
2016-09-08T07:28:37Z
  • Donnerstag, 08.09.2016 um 09:28 Uhr
Ja, es funktioniert ansonsten alles normal.

Hab eben nochmal einen Reset der Motorola-Box gemacht und Stecker mal 5 Minuten gezogen. Leider keine Änderung.

Warum es bei den menügesteuerten Hotlines funktioniert und mit der Cisco-Konferenz plötzlich nicht mehr, ist mir auch schleierhaft.
2016-09-09T12:52:21Z
  • Freitag, 09.09.2016 um 14:52 Uhr

Hallo zusammen.
Ich hatte selbes Problem.

Bei mir tauchte es erst nach der automatischen Installation der neuen FritzBox-Firmware-Version vorgestern auf.

Lösung bei mir:

Unter "Telefonie" -> "Eigene Rufnummern" bei jeder einzelnen Rufnummer auf "Bearbeiten" klicken und die Einstellung bei "DTMF-Übertragung" von "Inband" auf "Automatisch" ändern.

Leider fliege ich im Moment öfter mal raus, was ich vorher nicht hatte, aber zumindest kann ich mich jetzt wieder einwählen.

  • DTMF.png
    DTMF.png
2016-09-09T13:24:59Z
  • Freitag, 09.09.2016 um 15:24 Uhr
Ich hab meine beiden Telefonapparate aber direkt an der Motorola-Box von KabelBW angeschlossen. Also bei mir ist nix mit Firmwareupdate  

Ich hab jetzt 2 Störungsmeldungen abgegeben. Einmal für Unitymedia und einmal an das Cisco-Konferenzteam. Von beiden bisher noch nichts gehört.
2016-09-12T08:12:10Z
  • Montag, 12.09.2016 um 10:12 Uhr

Seltsam, dass wir dann die gleichen Probleme hatten. Bei mir lief bis zum Update auch alles normal.

Eventuell hat Unitymedia ja zeitgleich was im Netz umgestellt....

Wäre schön, wenn Du uns auf dem Laufenden halten würdest! Danke!

2016-09-12T09:06:54Z
  • Montag, 12.09.2016 um 11:06 Uhr
Ich hab jetzt sowohl bei Unitymedia, als auch bei der Cisco-Plattform eine Störungsmeldung abgegeben. Für die Cisco-Techniker musste ich einen Einwahlversuch zu einer bestimmten Uhrzeit machen, damit die die Logfiles anschauen können.

Bis jetzt habe ich noch von keinem eine Rückmeldung.

Herausgefunden habe ich inzwischen, dass es 3 unterschiedl. Arten der Übertragung dieser DTM-Tastentöne gibt:
1.) als Audio
2.) mit dem RFC2833 Protokoll
3.) mit SIP Info

Je nachdem wo jetzt was geändert oder geblockt wurde, erklärt das auch warum es den Hotlines zur Menü-Steuerung noch funktioniert und bei Cisco nicht mehr.
2016-09-14T08:59:40Z
  • Mittwoch, 14.09.2016 um 10:59 Uhr
Inzwischen weiß ich ein bisschen mehr, es geht aber immer noch nicht mit den Tastenbefehlen:
Die Cisco-Plattform benutzt das RFC2833 Protokoll.
Es haben sich mehrere Kollegen beim Cisco-Plattform-Support gemeldet, die die gleichen Probleme wie ich haben - sie sind alle bei Unitymedia!

Dennoch kommt jetzt morgen ein Techniker eines Subunternehmers von Unitymedia hier vorbei. Die UM-Hotline hatte heute auch bei einer Remote-Messung schlechte Werte fest gestellt. Mal sehen ob die dann bei mir im Keller die Netzstörung von Unitymedia beheben können ?!  naja oder zumindest die Ursache für die gemssenen schlechten Werte. Zusätzlich geht seit heute E-Mail nicht mehr. Aussage der Hotline, ist bekannt, wird aber bis zum 19.09. so bleiben. Also 5 Tage ohne eMails

Dateianhänge
    😄
    Ähnliche Fragen

    Servicewüste Unitymedia

    Seit nunmehr 10 Tagen habe ich nach einem üblen Gewitter weder TV, noch Tel noch Internet. 1.Störungsmeldung am 15.06. per Mail. 2. Meldung am... mehr

    Kann mich nicht im Kundencenter anmelden, was soll ich tun?

    wenn ich Bundesland,Geburtsdatum und Kundennummer eingebe kommt da immer ein Fehler bei der Kundennummer Hilfe wäre lieb ich würde gerne die... mehr

    Kundencenter nicht erreichbar/aufrufbar

    Hallo funzt bei UM eigentlich mal zu einem Zeitpunkt mal wirklich alles? Seit gut 2 Wochen sind über den Browser ( Explorer, Google , Firefox)... mehr

    Techniker erst in 4 Wochen?

    Hallo ihr lieben. Ich ziehe jetzt mit meiner Freundin zusammen. Habe dafür einen vertrage bei UM gemacht am 17.06.2017. der Techniker sollte sich... mehr

    Seit Donnerstag kein Internet mehr

    Hallo, Habe problemen seid donnerstag mit dem Internet+Telefon Am rputer leuchtet die Online + Telefonleuchte überhaupt Nicht mehr Upstream... mehr