Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
siggi1231

Probleme mit World of Tanks Lags

Guten Abend
Ich habe seit gut 1 Monat Probleme mit World of Tanks diese zeichnen sich wie Folgt ab.
Ich spiele habe einen Normalen Ping von 20 bis 30 habe dann aber beim Fahren des Panzers das Problem das er hin und wieder einfach ein Stück weiter fährt oder erst später Reagiert.
Laut Wargaming und deren Support habe ich Paketverluste zu deren Servern.
Habe schon die Port´s für den Server Freigeschaltet und Internet Speedtest gemacht über mein WLan empfange ich Konstant 80mbit´s
Dieses Problem hatte ich sowohl bei meinem alten Pc (AMD Phentom und ATI 6900) sowie bei meinem neuen Computer (I7 6700k Geforce 1080 Zotac)
Habt ihr eine Idee was das sein könnte?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
8 Kommentare
2016-12-21T16:36:45Z
  • Mittwoch, 21.12.2016 um 17:36 Uhr
WLAN ist nicht optimal für Gaming. Daher am besten einmal direkt per LAN-Kabel testen.
2016-12-21T16:43:21Z
  • Mittwoch, 21.12.2016 um 17:43 Uhr
Dragon:
WLAN ist nicht optimal für Gaming. Daher am besten einmal direkt per LAN-Kabel testen.

Zocke World of Tanks seit mehr als 3 Jahren immer über Wlan und der Pc stand immer an der selben stelle.
Das hat auch den Hintergrund das ich kein Lan Kabel zum Pc bekomme da ich 1 stk über dem Router bin und ich keine anschlüsse habe daher müsste ich quer durch das Treppenhaus ein Lan Kabel legen und das wollen meine Eltern nicht.

2016-12-21T17:23:03Z
  • Mittwoch, 21.12.2016 um 18:23 Uhr
Das wäre ja nur zum testen. WLANs sind nun einmal anfällig für Störung, die sich auch in Lags äußern können.
2016-12-21T20:57:55Z
  • Mittwoch, 21.12.2016 um 21:57 Uhr
Hallo Zusammen,

gehst du über freie Server Wahl rein oder legst du dich auf einen bestimmten Server von Wargaming fest? Teste mal, ob sich was ändert, wenn Du den Server wechselst  
2016-12-22T16:29:41Z
  • Donnerstag, 22.12.2016 um 17:29 Uhr
Erklärbär:
Hallo Zusammen,

gehst du über freie Server Wahl rein oder legst du dich auf einen bestimmten Server von Wargaming fest? Teste mal, ob sich was ändert, wenn Du den Server wechselst  

Hab das Problem auf beiden Server sprich egal ob ich mir einen aussuche oder frei Joine kommt bei beidem vor.
2016-12-22T16:30:14Z
  • Donnerstag, 22.12.2016 um 17:30 Uhr
Dragon:
Das wäre ja nur zum testen. WLANs sind nun einmal anfällig für Störung, die sich auch in Lags äußern können.

Hab es gestern Abend getestet und mit Lan das selbe Problem.
2017-01-08T12:56:20Z
  • Sonntag, 08.01.2017 um 13:56 Uhr
Hab echt keine Idee was das sein könnte mit Wlan lags und mit Lan lags echt schlimm.
2017-08-05T19:55:22Z
  • Samstag, 05.08.2017 um 21:55 Uhr
Hallo.
Ich hab genau das selbe Problem seit 4 Tagen. Konntest du bereits eine Lösung erzielen?

Dateianhänge
    😄
    Ähnliche Fragen

    Playstation 4 und Unitymedia...

    Hi, wir haben seit 2011 den 3play Anschluss mit Internet bis zu 32 Mbit und IPv4 und wohnen in Hessen. Den IPv4 Anschluss bringe ich deshalb zum... mehr

    Verbindungsprobleme ps4

    Habe seid 2 Wochen massive Probleme mich mit der Playstation4 zu verbinden. Ich komme zwar in die Spiele rein aber sobald es die Verbindung zum... mehr

    Upload sehr gering!

    Hallo, ich bin seit 1 Monat Unitymedia Kunde und war bis jetzt noch zufrieden. Nun, ich habe eine 120.000 Leitung, kann mit 16-20 MB/s Downloaden... mehr

    Verbindungsprobleme bei ConnectBox ins Internet

    Hallo zusammen, ich habe seit kurzem immer wieder sporadisch Probleme mit der ConnectBox. Im Browser lassen sich viele Seiten nicht laden. Ich... mehr

    Probleme beim Laden von Empire Four Kingdoms auf mein Tablet

    Hallo zusammen, bin seid kurzem Kunde bei Unitymedia und gebucht habe ich 2play JUMP 120. Internet läuft soweit bis jetzt auch ganz gut bis auf... mehr