Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
GehHeimAgent

Probleme mit Netflix

Hallo Leute,
seit mehreren Tagen funktioniert auf meinem Samsung Fernseher Netflix nicht mehr.
Der Support von Netflix hat wenig geholfen, folgendes sollte ich probieren, hat aber nichts gebracht:
- Netflix App neuinstallieren
- Router & Fernseher zurücksetzen
- Firmware des Fernsehers updaten
- W-Lan statt Kabelverbindung verwenden
Danach habe ich mich an den Support von Samsung gewendet. Nach einigen Fragen meinte der Berater, dass es häufiger Probleme mit den Routern von Unitymedia gibt. Ich sollte mal versuchen ob Netflix über WiFi-Hotspot normal funktioniert und wenn dies funktioniert, ist es ein Routerproblem.
Über den WiFi-Hotspot funktioniert Netflix einwandfrei, gibt es etwas das ich am Router umstellen kann oder ist es möglich mir eine Fritzbox zu kaufen und diese als Router zu verwenden
Liebe Grüße,
GehHeimAgent
Speichern Abbrechen
55 Kommentare
2016-05-07T14:42:08Z
  • Samstag, 07.05.2016 um 16:42 Uhr
Das Problem besteht nicht direkt mit dem Router, sondern mit IPv6. Netflix hat irgendwas umgestellt und dadurch haben Kunden mit DSLite das Problem. Somit muss man leider auf einen Fix seitens Netflix warten.
2016-05-07T15:17:08Z
  • Samstag, 07.05.2016 um 17:17 Uhr
Es soll Kunden geben denen hat es geholfen den MTU Wert am TV auf 1400 oder 1500 zu stellen.
2016-05-08T11:58:38Z
  • Sonntag, 08.05.2016 um 13:58 Uhr
Netflix hat vor 1-2 Wochen die Accounts neu an die Geräte gebunden.
Ich musste die Accounts alle Einzeln per e-mail neu verifizieren.
Zusätzlich wurde die CountryID aufgenommen...
2016-05-09T08:01:44Z
  • Montag, 09.05.2016 um 10:01 Uhr
Bei einem Bekannten hat es geholfen den "Ländercode" am TV auf DE zu stellen, dieser war aus welchem Grund auch immer verstellt.
2016-05-11T00:57:32Z
  • Mittwoch, 11.05.2016 um 02:57 Uhr
Man bräuchte etwas mehr Details.
Welches TV-Modell besitzt du
Welches Modem + ggf. Router setzt du ein
Weißt du, ob du IPv4 oder DS Lite hast?
2016-05-11T14:03:59Z
  • Mittwoch, 11.05.2016 um 16:03 Uhr
Hallo zusammen.
Ich habe auch immer öfter Probleme bei Netflix.
Teilweise muss ich einen Film (nur bei meinem TV) 3-4 mal starten, bis er anfäng.
Am PC habe ich gar keinen Problem.
Ich habe IPV 4 - Premium 200 - Netgear Router auf Ländercode EN
Der TV ist ein Sony Bravia.
Wird aber an der Sony Software liegen, soweit ich das bisher feststellen konnte.
mfg Nasha
2016-05-11T18:30:01Z
  • Mittwoch, 11.05.2016 um 20:30 Uhr
TV-Modell: Samsung UE40HU6900S
Router: CH7465LG-LC
Ich habe keine Ahnung ob ich IPv4 oder DS Lite habe, das was ich gebucht habe ist 2play COMFORT 120
Morgen checke ich auf jeden mal welcher Ländercode eingestellt ist. Zu dem MTU-Wert habe ich leider keine Einstellung finden können.
mfg
2016-05-12T08:26:35Z
  • Donnerstag, 12.05.2016 um 10:26 Uhr
Ok,
dann wirst du vermutlich bzw. ziemlich sicher DS Lite haben. Vermutlich wird es mit der extrem schlampigen IPv6 Implementierung der TV Firmware bzw. der Netflix App zu tun haben.
MTU (Maximum Transmission Unit) hat wenn überhaupt nur beim TC7200 eine Auswirkung. Der Soc (System on a Chip) der Connect Box ist leistungsstark genug, um auch einen MTU von 1500 zu verarbeiten.
2016-05-16T10:43:53Z
  • Montag, 16.05.2016 um 12:43 Uhr
Habe auch Probleme mit Netflix.
Sowohl auf dem TV als auch auf dem Amazon Fire TV als auch im Browser. Komme kaum auf 720p. Schaue zwar nicht oft Netflix drum kann ich nicht genau sagen wann dieses Problem angefangen hat.
Gestern Abend hatte ich es aber gemerkt und heute auf verschieden Geräten getestet.
Bei 2 Apps kann man auch Speedtests mit den Netflix Servern machen und dort kam ich kaum auf 6 Mbit/s bei einer 200MBit Leitung (Meerbusch/Krefeld).
Netflix Support war zwar net aber konnte natürlich nicht helfen aber bezog sich auch auf mehrere Meldungen im Raum NRW Unitymedia ...
2016-05-16T12:01:30Z
  • Montag, 16.05.2016 um 14:01 Uhr
Die Apps auf den Fernsehern sind halt mies programmiert, können mit DSLite nicht umgehen. Daher hat man immer wieder diese Probleme.
z.B. über die PS4 läuft es wunderbar, mit aktiviertem IPv6 Tunnel auf der FritzBox mit Samsung TV habe ich die selben Probleme. Auf der PS4 läuft es jedoch weiterhin sehr gut.

Dateianhänge
    😄
    Ähnliche Fragen

    Router stürzt ab

    Hallo, ich habe seit letzter Woche Mittwoch das Problem, dass mir beim Datendownload der Router abstürzt. Es werden beim Datendownload auf einmal... mehr

    Wo kann man offizielle Beschwerde einreichen?

    Tarif: Internet 50. Modem/router: technicolor TC7200.U Störung: ab ca. Freitag 20.05. brechen Verbindungen ab mit alle p2p tools und... mehr

    Gewitter / Überspannung _ Fritzbox tot

    Hallo, gestern Abend, irgendwann zwischen 18 und 19 Uhr während eines Gewitters fiel bei uns (51503) das Internet aus. Kein Stromausfall ...... mehr

    Anmelden auf den Technicolor?

    Hallo zusammen Ich habe seit fast zwei Jahren den Technicolor. Ich habe vor das WLAN Passwort zu ändern und muss mich dafür auf den Router... mehr

    Geschwindigkeitseinbuße

    Ich hab seit gestern eine FritzBox 6490 cabel von Unitymedia und bekomme nur max. 10 MB/s von 120MB/s. Wieso ist das so und was kann man dagegen tun?