Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Unitynutzer

Probleme mit der Connect-Box

Seit Montag den 1.8. ist bei uns ein Splitter mit Horizon-Box und Connect-Box angeschlossen. Internet und Telefon werden von der Connect-Box bereit gestellt.
Seit diesem Zeitpunkt kommt bei uns nur noch ein Downstream von 0...2 Mbit/s an (Upstream 5 Mbit/s). Die Connect-Box startet sich alle paar Minuten neu und wir haben eine löchrige Internetverbindung und nur sporadisch Telefon. Laufende Gespräche werden oft plötzlich unterbrochen.
Kennt jemand das Problem?
Was kann ich tun?
(Gemeldet ist die Störung schon und UM sagt, bei Ihnen sei alles okay).
Speichern Abbrechen
Schreibe einen Kommentar

Dateianhänge
    😄
    Ähnliche Fragen

    Connect Box Subnetz ändern

    Hallo zusammen, wahrscheinlich bräuchte ich gar nicht erst fragen, aber vielleicht hab ich ja Glück: Kann man bei der Connect Box wirklich das... mehr

    DDNS bzw. Portweiterleitung mit der neuen Connect Box

    Hallo, ich habe die Connect Box von Um und finde keine Möglichkeit die Ports manuell freizugeben. Ich habe hier ein NAS und in einer anderen... mehr

    Connect Box startet ständig neu!

    Hallo liebes UM-Team, Ich habe das Problem das meine Connectbox (Comfort 120 - Leitung) ständig neu startet. Die Balkenähnliche Leuchte wird rot,... mehr

    Probleme mit Gesprächannahme Telefon

    Hallo zusammen Mein Panasonic ist mit der Connect Box verbunden die ich seit ca 8 Wochen nutze. In ca. 40% aller Fälle bei denen ich angerufen... mehr

    Connect Box - Verbindung zu Qnap-NAS

    Hallo zusammen, ich habe gestern meinen Anschluss bei Unitymedia bekommen (2Play 120MBit/s). Dazu diesen "Router" die Connect Box. Vorweg:... mehr