Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Estrella83

Problem Horizon / Mediabuchse

Hallo liebe Community,

als gestern der Postbote mit meinem neuen 2play Start 30 und Horizon TV Paket vor der Tür stand, war ich total happy. Als es an den Anschluss ging, allerdings überhaupt nicht mehr.

Ich bin in eine neue Wohnung gezogen, die Mieterin vor mir war auch bei Unitymedia. Die Mediabuchse verfügt über drei Anschlüsse, Bild im Anhang.
Allerdings war für mich anhand der überaus "ausführlichen" Anleitung überhaupt nicht ersichtlich, welche der beiden in der Anleitung abgebildeten ist denn jetzt sein soll (überhaupt empfinde ich dieses "Bilderbuch" als bloßen Witz ...).

Mit gesendet wurde der Push-on-Adapter, der natürlich nicht auf diesen Anschluss passt. Laut technischem Bilderbuch gehört zu einer Buchse mit drei Anschlüssen der aktive Splitter, der dem Paket allerdings nicht beilag.

Nach über 25 Minuten in der Hotline Warteschleife erklärte mir der freundliche Mitarbeiter, dass die Box auf derart allerneuester Technik beruht, dass es noch gar keine Anleitung dafür gebe (Ahja!).
Folglich das herausragenden technischen Fortschritts würde ich gar keinen Adapter benötigen. So weit, so gut.

Also alles angestöpselt, wie geheißen und trotzdem passiert so ziemlich nichts.

Die Box rödelt und dann erscheint der Verbindungsfehler 1010.
Laut SMS gestern Nacht und einen Blick auf die App müssten alle Dienste für mich freigeschaltet sein.
Die Uhrzeit kann sie sich seltsamerweise von irgendwoher ziehen.

Ich bin mit meinem Latein am Ende und schon ziemlich angefressen. Wer weiß Rat?

Koax-Kabel rot/rot habe ich oben in die Buchse und in die Connect Box gesteckt, Kabel grün links in den Anschluss der Mediabuchse und von dort (blaues Ende) in den Koax-Anschluss der Horizon Box. HDMI Kabel von der Horizon Box in die Glotze.

Edit: Kabelfarbe
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
  • IMG_20180113_185026.jpg
    IMG_20180113_185026.jpg
Richtige Antwort
2018-01-14T20:38:18Z
  • Sonntag, 14.01.2018 um 21:38 Uhr
Der Horizon Recorder muss ebenfalls über die Schraubbuchse angeschlossen werden. Du benötigst also entweder eine andere Dose mit 2 F-Buchsen oder den Aktiv-Splitter. Dieser hätte eigentlich im Packet sein müssen. Die Original-Anschlussleitung vom Horizon hat auf der einen Seite einen Stecker für die Anschlussbuchse der Box und auf der anderen einen Quick-Connect Stecker zum Aufstecken auf das Schraubgewinde. Was de"Kundendienst" hier von sich gegeben hat, ist absoluter Blödsinn. Leider werden die Kunden fast nur von solchen "Fachkräften" betreut. Der Horizon hat ein integriertes Kabelmodem und dieses muss online gehen, um die Aktivierung durchführen zu können. Erkennen kann man das am Horizon, dass der kleine rote Schriftzug "offline" nicht mehr leuchtet. Also Hotline anrufen und den Splitter fordern oder alternativ den Chat über die Hompage von UM nutzen.

MfG
5 weitere Kommentare
Richtige Antwort
2018-01-14T20:38:18Z
  • Sonntag, 14.01.2018 um 21:38 Uhr
Der Horizon Recorder muss ebenfalls über die Schraubbuchse angeschlossen werden. Du benötigst also entweder eine andere Dose mit 2 F-Buchsen oder den Aktiv-Splitter. Dieser hätte eigentlich im Packet sein müssen. Die Original-Anschlussleitung vom Horizon hat auf der einen Seite einen Stecker für die Anschlussbuchse der Box und auf der anderen einen Quick-Connect Stecker zum Aufstecken auf das Schraubgewinde. Was de"Kundendienst" hier von sich gegeben hat, ist absoluter Blödsinn. Leider werden die Kunden fast nur von solchen "Fachkräften" betreut. Der Horizon hat ein integriertes Kabelmodem und dieses muss online gehen, um die Aktivierung durchführen zu können. Erkennen kann man das am Horizon, dass der kleine rote Schriftzug "offline" nicht mehr leuchtet. Also Hotline anrufen und den Splitter fordern oder alternativ den Chat über die Hompage von UM nutzen.

MfG
2018-01-15T17:35:25Z
  • Montag, 15.01.2018 um 18:35 Uhr
Vielen Dank für deine Antwort!
Du kannst mir nicht zufällig sagen, um was für eine Art Mediabuchse es sich handelt? Das entsprechende Kabel dürfte dazu ja auch noch fehlen ...
Rot-blau hätte ich noch im Repertoire.
2018-01-15T20:20:32Z
  • Montag, 15.01.2018 um 21:20 Uhr
Fürs erste habe ich persönlich meinen Router abgeschraubt, die Horizon V2 Box über das rot/ blaue Kabel mit der Schraubbuchse verbunden, und Installieren lassen. Das ist nämlich der Fehler 1010, die Horizon Box benötigt dringend diesen Data Port wo normal der Router dran geschraubt ist. 

Als die Horizon Box fertig war, habe ich die Horizon V2 Box mit dem normalen TV Anschluss verbunden, und wegen Internet, und Telefon, mein Router wieder an die Data Buchse geschraubt. 

Es gibt auf der Bilderbuchanleitung eine Multimediadose mit 4 Anschlüssen. 1x TV, 1x Radio, und 2x Data Buchsen für Router, und Horizon Box. So bilde ich mir das mal ein.

Jetzt versuche ich schon seit 3 Tagen der Horizon Box klar zu machen, sich doch mal mit meinem Router gut zu tun, damit diese Infothek, und Apps, und Videothek funktioniert. Ich habe nämlich exakt die selbe 3er Multimediadose. Keine 4 Buchsen MMD, und auch kein Splitter. 
2018-01-15T21:01:20Z
  • Montag, 15.01.2018 um 22:01 Uhr
Ich hab jetzt die Horizon Box mit blau grün an die Buchse angeschlossen und die Connect Box mit rot rot.

Es funktioniert jetzt der Fernseher, das WLAN und das Telefon, lediglich die Horizon Box zeigt noch offline an.
Durch entsprechenden Tausch der Kabel ist die Box online, dafür aber funktionieren Telefon und WLAN nicht mehr.
Jetzt warte ich sehnsüchtig auf meinen Splitter.

Dann benötige ich noch ein zweites Anschlusskabel f-quick (rot rot)?

Bin ja mal gespannt, ob mir das Bilderbuch weiterhilft, wenn ich den Splitter in Händen halte.
2018-01-15T21:13:04Z
  • Montag, 15.01.2018 um 22:13 Uhr
Wenn du die Installationsanleitung meinst ---> Nö!

Die wollte mir weiß machen dass die Horizon Box als Router dient. Und auch als solches angeschlossen wird. Pustekuchen, wie sich herausstellte. 
2018-01-15T21:53:45Z
  • Montag, 15.01.2018 um 22:53 Uhr
Wenn die Horizon an den DATA-Port zum Provisionieren angeschlossen wird, ist danach zwar alles aktiv, die Dienste, außer TV und die freigeschalteten Programme auf der virtuellen Smartcard, funktionieren aber nur, wenn die Box am rückwegfähigen DATA-Port verbleibt. Dafür ist nämlich im Horizon ein Internes Kabelmodem verbaut, welches für alle anderen Dienst benötigt wird. Das läuft nicht über den normalen Internetanschluss. Alternativ, wenn nur eine Anschlussbuchse für MTA und Horizon vorhanden ist, benötigt man den Aktiv-Splitter. Den sendet UM bei Bedarf zu. Man erkennt, dass ddie Box online ist, wenn der kleine rote Schriftzug "offline" im Display verschwindet.

MfG

Dateianhänge
    😄