Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Kostas

Neue Connect Box installiert - zwei verschiedene WLan Netze?

Hallo nochmal,
ich habe ja bereits vor drei Tagen mein Anliegen erläutert, diesmal noch ein weiteres dazu.
Also, am 28.12.16 wurde bei uns die Horizon Box installiert, dazu ein neues Connect Modem.
TV funktioniert (dauert es generell ca. 1 Minute, bis sich die Horizon eingewählt hat?), Internet auf die Laptops auch.
Die Smartphones können sich nicht einwählen. Nun habe ich eben versucht, über WPS eine Verbindung herzustellen, und dabei wählt mein Smartphone das alte WLan Netz (jeodch ohne, dass dabei eine Verbindung entsteht) - und tatsächlich, bei vorhandene WLan-Netze werden das alte und das neue (erkennbar über die unterschiedlichen SSID) angezeigt, bei voller Erreichbarkeit. Wie kann das sein?
Tatsache ist: die Handys können sich nicht einwählen, habe außer auf Werkseinstellungen zurücksetzen alles probiert.
Ein weiteres Anliegen: ein weiteres externes Gerät, was ich vorher problemlos anschließen konnte (über Ethernet Kabel) kann keine Verbindung zum Internet aufbauen.
Ich vermute mal, dass ich am Router etwas machen sollte (auf Werkseinstellungen zurücksetzen?). Nur habe ich Sorge, dass es dann mit der Connect Box nicht auf Anhieb klappt (ich war ja bei der Installation nicht dabei, der Techniker hat es alles selbst verbunden...).
Eine Idee für mich?
Danke
Speichern Abbrechen
13 Kommentare
2017-01-02T10:39:12Z
  • Montag, 02.01.2017 um 11:39 Uhr
Mit deinem Text komme ich nicht so recht klar, glaube aber zu wissen, was dein Problem ist:
Wenn du ein weiteres Gerät zusätzlich zur Horizon nutzt (hier Connectbox), funktioniert der komplette Internetbetrieb über dieses Gerät. Die Horizon wird nur noch als Client benutzt.
Daraus folgt:
Du musst zum einen die Horizon entsprechend einrichten und zum anderen deine WLAN-Geräte an der Connectbox anmelden.
Du solltest immer eine eigene SSID und eigenes (langes, komplexes) Passwort verwenden.
Eine altes Passwort von mir war mal das Kinderlied "alle meine Entchen" mit einer Zahl dahinter. Das sieht dann so aus: "amEsadSsadSKuWsidH41"

Wenn auch das LAN (sowie Telefon) über die Conntectbox nicht klappt, ist wahrscheinlich die Provisionierung (=Aktivierung) nicht durchgelaufen. Dann hilft nur der Supportanruf. Ein Technikerbesuch ist i.d.R. nicht erforderlich, obwohl das der Telefonsupport gerne macht.
2017-01-02T10:46:53Z
  • Montag, 02.01.2017 um 11:46 Uhr
Hallo hajodele,
danke dir für deine Antwort;

Ja, ich sehe das auch so, dass die Connect Box als Haupt-Internet-Betrieb fungiert.
Zwei Laptops habe ich bereits an die Connect-Box anmelden können, eine eigene SSID + langes Passwort (über 20 Zeichen) habe ich bereits erstellt.

"Normales" Telefon funktioniert, die Horizon bzw. Fernsehen funktioniert (nur mit 1-2 minütiger Anmeldungsverzögerung), auch die Laptops habe ich anmelden können.

Nur die Smartphones nicht; dazu ein weiteres externes Gerät über Ethernet Kabel. Und...es werden zwei WLan-Netze (mein altes, mit dem alten Modem erstellte, sowie das neue...).
2017-01-02T11:04:02Z
  • Montag, 02.01.2017 um 12:04 Uhr
Zur Horizon sagt dir bestimmt ein anderer noch was.
Ich meide das Teil wer der Teufel das Weihwasser.

Kannst du die SSID im Smartphone sehen und das Passwort eintragen oder wo ist das Problem?
Wenn das Smartphone versucht, auf die alte SSID zuzugreifen, kannst du einfach mal dieses Netz im Smartphone löschen.

Was ist das für ein externes Gerät, das über LAN nicht funktioniert?
Wenn nicht schon geschehen, kannst du mal einfach alle LAN-Kabel von der Horizon entfernen. Dann sieht man mal, ob es wegen der Horizon zu einem Konflikt kommt.
2017-01-02T11:15:08Z
  • Montag, 02.01.2017 um 12:15 Uhr
Ich probiere das nachher mal mit den Kabeln bei der Horizon rauszuziehen (ist nur eines).

Die SSID kann ich im Handy sehen, und es wählt sich ja auch ein, bei sehr guter Signalstärke (habe bereits die alte und die neue mal entfernt und wieder neu zugefügt). Nur, wenn ich dann eine Seite aufrufe, zeigt es an, dass keine Internetverbindung bestehe.
2017-01-02T11:16:18Z
  • Montag, 02.01.2017 um 12:16 Uhr
Ach ja, das externe Gerät ist von Nielsen, so ein Handscanner, der einfach über das Kabel angeschlossen wird, ohne Software Installation. Funktionierte vorher auch tadellos, einfach angeschlossen und gut war es.
2017-01-03T03:14:37Z
  • Dienstag, 03.01.2017 um 04:14 Uhr
Wenn du bei deinem Smartphone z.B die Verbindung mit der SSID siehst und er sich angeblich einwählt, so kannst du 1x auf die Verbindung tippen.Dabei kannst du sehen ob dein Smartphone eine IPv4 und IPv6-Adresse bezieht, bzw die Übertragungsrate angezeigt wird...klappt das,zeigt der da was an??
2017-01-03T13:18:36Z
  • Dienstag, 03.01.2017 um 14:18 Uhr
Ich würde gerne ein Screenshot hier reinstellen, um das zu verifizieren...

Es wird angezeigt:
Statur: verbunden
Signalstärke: sehr gut
Verb.geschw. 72Mbps
Sicherheit: WPA/WPA2 PSK
Ip-Adresse: 192...

IPv4 oder IPv6 kann ich jedoch nicht sehen.
Heute habe ich testweise mein Smartphone in meinem Büro mit dem WLan verbunden: alles problemlos geklappt, Handy wählt sich ein und Internet funktioniert. D.h., an dem Handy kann es ja nicht liegen...

Weiterhin ist die Frage für mich noch völlig unklar: habe ich tatsächlich zwei WLan-Netze bei mir zu Hause? Wie kann das sein?
2017-01-03T23:28:11Z
  • Mittwoch, 04.01.2017 um 00:28 Uhr
Gut du kannst sehen mit einem Wifi-Analyzer ob auf dem gleichen Kanal der Unity-Wifi-Spot angezeigt wird.Dann kann es kann sein, dass er zwei Netze hat. Anhand der Daten bekommt der auch eine IP-Adresse, eben die von der Connectbox mit 192..(IPv4)., Das sieht sauber aus. Hat der über Wlan in der Connect-Box eine Mac-Filterung aktviert? Zur Sicherheit sollte man auch mal die Datenleitung des Netzbetreibers deaktvieren. Evtl Virenscanner als Apps deaktivieren..Aber ich vermute der hat Connect, aber wird gefiltert.Deswegen mal die Macfilterung deaktvieren oder Mac-Adresse des Smartphone einpflegen.Evtl eine Authentifikationart wie NUR WPA2 einstellen und Verschlüsselung NUR AES..Scheinbar kommt der Fehler von der Connect-Box.
2017-01-04T11:06:16Z
  • Mittwoch, 04.01.2017 um 12:06 Uhr
Ach so, zweite Wlan-Netz kann auch ein 5 Ghz sein...
2017-01-04T11:19:52Z
  • Mittwoch, 04.01.2017 um 12:19 Uhr
oder Drucker, Nachbar, ....
Eine Umgebung, in der man nur 1 Netz sehen kann, entspricht heute etwa dem Häuschen bei "Rotkäppchen"  im tiefen Wald. Aber hatte die Großmutter da überhaupt Strom und Kabel-TV?

Ich sehe z.B. knapp 20 Netze wovon 2 Netze von mir sind (2,4 und 5Ghz). Das Gäste-WLAN ist bei mir nur eingeschaltet, wenn es benötigt wird.

Dateianhänge
    😄
    Ähnliche Fragen

    Neukunde - hier geht nix

    Hallo zusammen, seit 28.4 Kundin und freigeschaltet laut Kundenservice.29.4 kam Technik das wars.Alles eingerichtet aber kein Internet.Nach... mehr

    Mit WLAN verbunden, allerdings keine Internetverbindung

    Wir haben folgendes Problem: Haben eine Vertragsumstellung gemacht und eine Connectbox zugeschickt bekommen. Alles schön und gut. Installation bzw... mehr

    WLAN Unterbrechung alle 60min

    Hallo zusammen, hab das Problem das mein Connect Box alle 60min das w-lan unterbricht. Am iPad oder Handy merkt man das nicht da es sofort wieder... mehr

    Probleme mit WLAN Verbindung

    Hallo, ich versuche mal ruhig zu bleiben, denn das fällt mir gerade etwas schwer... Seit TAGEN, versuche ich meine neue, ach so tolle Horizon-Box... mehr

    Neues Modem - Verbindungsprobleme "Verbindung wird gesucht"

    Hallo. Ich habe letztes Woche plötzlich kein Internet gemacht. Also habe ich diese Woche am Dienstag neue Modem bekommen. Ich habe neue Modem... mehr