Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
PeterP86

Kein Internet trotz sehr guter WLAN-Verbindung

Guten Morgen,
ich habe folgendes Problem. Ich besitze die Connect Box und diese wurde mir auch von Unitymedia angeschlossen und funktioniert.
Wlan ist auch voll da. Wenn ich direkt neben der Box stehe bekomme ich auch meine volle Leistung. Je weiter ich von der Box weggehe desto weniger Leistung habe ich. Eine Etage höher nur noch 10% bis gar nichts mehr, obwohl das Wlan-Signal voll da ist.
Die Kanäle habe ich bereits auch schon geändert.
Bitte um Hilfe.
Vielen Dank
Peter
Speichern Abbrechen
9 Kommentare
2016-11-21T08:46:56Z
  • Montag, 21.11.2016 um 09:46 Uhr
Bist du im 2,4 oder 5 GHz-Modus verbunden? Beim 5 GHz ist die Reichweite nicht sehr hoch, dafür jedoch der Datendurchsatz. Beim 2,4 GHz ist es umgedreht.
2016-11-21T08:49:54Z
  • Montag, 21.11.2016 um 09:49 Uhr
Hallo Thorsten,
danke für Deine Antwort.
Anfangs hatte ich nur 2,4 GHz aktiviert, mittlerweile versuche ich 2,4 und 5 GHz.
2016-11-21T11:39:49Z
  • Montag, 21.11.2016 um 12:39 Uhr
*10% bis gar nichts mehr, obwohl das Wlan-Signal voll da ist* Der Wiederspruch in sich selber. Vor allen Dingen eine Etage höher, da wird wohl mindestens 10 Meter und eine Betondecke mit Isolierung und Estrich dazwischen sein(ja dann ist es ebn eine Holzdecke).
Referenzwert ist , wie ist die Verbindung vom Sofa zur Connectbox,(ca 2Meter)?
Die Fragen ist aucm, wieviel Mbit die Verbindung anzeigt? 54Mbit?, 120Mbit, 150Mbit?Welches Endgerät, die Clients?, welche Wlankarte haben die?
In der anderen Etage würde ein Accesspoint hinstellen, wenn möglich mit einer Kabelverbindung,oder Repeater verwenden.
Evtl würde ich mal mit einem Wifi-Analyzer und einem Smartphone die Dämpfung messen.Teilweise würde auf 2,4 Ghz bleiben,weil die Reichweite von 5 GHz sehr gering ist.
2016-11-21T11:39:53Z
  • Montag, 21.11.2016 um 12:39 Uhr
Schau mal mit dem Tool inSSIDer http://www.chip.de/downloads/inSSIDer-Home-letzte-Freeware-Version_41273737.html nach deiner Dämpfung vom Wlan Signal. Aud die Windows Striche kann man sich nicht verlassen.
Kannst du mir einem anderen Gerät ( Smartphone oder so ) mal testen ob dort auch die Leistung so schwach ist? Wenn ja, wird in der Zwischendecke irgend ein Metall sein das dein Wlan Signal behindert.
Du kannst dann einen anderen Wlan Router versuchen der ein stärkeres Signal hat ( die ConnectBox hat nicht das beste Wlan ) oder mit einem Powerline Adapter das ganze über die Steckdose nach oben bringen.

Gruß
2016-11-21T11:58:38Z
  • Montag, 21.11.2016 um 12:58 Uhr
Erstmal vielen Dank für Eure Antworten. Ich werde es zu Hause direkt austesten.
Ich habe eine 120-Leitung. Ausprobiert habe ich es mit einem iPhone 6 und einem Sony Ericsson Compact. Wobei das iPhone mehr Probleme hat.

Noch eine Frage für mein Verständnis. Wenn ich es richtig verstehe, kann es sein dass ich Wlan-Empfang habe aber durch die Decken, etc. kein Internet ankommt. Das ist durchaus möglich?

Gruß
Peter
2016-11-21T11:59:21Z
  • Montag, 21.11.2016 um 12:59 Uhr
Ich meine vollen Wlan-Empfang
2016-11-21T12:08:12Z
  • Montag, 21.11.2016 um 13:08 Uhr
Was verstehst du unter "vollem WLan-Empfang"?
Welche Geschwindigkeit wird dir am Client (PC, Notebook, Smartphone, ...) angezeigt?
Hast du eine persönliche SID erstellt? (Nicht dass du die SID des Nachbarn meinst)

Wenn du einen (fast) beliebigen WLan-Empfang hast, kannst du auch mit einer zu Not bescheidenen Geschwindigkeit das Internet erreichen.
Wenn es mit dem gleichen Gerät in der Nähe deines Routers tut, tippe ich auf die SID.
2016-11-21T12:14:44Z
  • Montag, 21.11.2016 um 13:14 Uhr
Unter vollem Wlan-Empfang verstehe ich die Wlan-Striche auf dem Handy.
Die gemessene Geschwindigkeit ist 2MB/s bis gar nichts, schwankt immer (am Router fast 120 Mb/s)
Eine persönliche SID erstellt? Ich bin in meinem Wlan drin.
2016-11-21T12:19:28Z
  • Montag, 21.11.2016 um 13:19 Uhr
Die Striche sagen nichts zur Geschwindigkeit aus, nur zur Qualität.

Dateianhänge
    😄
    Ähnliche Fragen

    WLAN Logo leuchtet grün, Pfeile & Powerline blinken grün

    Ich habe seit vorgestern Abend 22 Uhr das Problem, dass ich kein Internet und auch kein Telefon habe. TV funktioniert. das WLAN Logo der Connect... mehr

    Kein Internetzugang und kein Telefon mit Connect Box

    Hallo zusammen! Habe heute meine Connect Box bekommen und direkt angeschlossen. Leider funktioniert der Internetzugriff nicht und das Telefon ist... mehr

    Kein Internet !

    Hallo mein connect box funktioniert seit 2-3 std nicht, Wlan zeichen ist grün und unten dieses Power strich leuchtet andauernd grün und habe nen... mehr

    Kein WLAN, bin Neukunde

    hi alle es wäre super wen mir jemand helfen kan.. so ich habe das play3 60.... habe alles genau instaliert tv problemlos aber das prb ist da... mehr

    Kein Internet, kein Telefon seit dem 18.05.17, keine Reaktion des Kundenservice

    Ich habe seit dem 18.05.17 ständig Ausfall von Internet und gleichzeitig Telefon. Zwischendurch mal für einige Minuten oder sogar mal Stunden... mehr