Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Mathek

IPv6 NAS ist von UM Anschlüssen nicht erreichbar

Hallo,
ich habe zu Hause einen Synology NAS stehen, der direkt am UM Router (TC7200) angeschlossen ist.
Das NAS bezieht eine IPv6 Adresse, die ich z.B. von meinem iPhone (T-Mobil 3G/4G) immer erreichen kann.
Das Problem ist nun, dass ich diesen NAS nicht von einem UM Anschluss (selbst meinen eigenen) erreichen kann. Auch Wenn ich mich mit meinem iPhone in einen öffentlichen UM Hotspot einwühle und versuche die IPv6 Adresse direkt einzugeben, dann kommt keine Antwort von meinem NAS.
Da es über T-Mobil funktioniert, schließe ich eine falsche Konfiguration des NAS bzw. der IPv6 Einstellungen innerhalb meines Netzwerk aus.
Gibt es bereits ähnliche Fälle bzw. kennt jemand eine Lösung für das Problem?
Viele Grüße
Mathek
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
5 Kommentare
2016-08-06T07:45:23Z
  • Samstag, 06.08.2016 um 09:45 Uhr

Du hast wahrscheinlich deinen T-Mobil-Anschluß auf IPv6 umstellen lassen. Deshalb funktioniert es da.
WiFiSpot läuft meines Wissens über IPv4. Deshalb funktioniert es da nicht.
Beim fremden UM-Anschluß ist es möglich dass er nur IPv4 hat. (z.B. Vertrag vor 2013, Business, Horizon1). Mit IPv6 hätte ich keine Erklärung.
Im eigenen Netz würde ich auf das Problem "Hairpin-NAT" tippen. Allerdings dachte ich bisher immer, dass es das nur bei IPv4 gibt. Testen kann ich das (zum Glück) nicht, da es in meiner Umgebung (einschl. Verwandtschaft) nur Fritzboxen gibt, die damit weder mit ipv4 noch mit ipv6 Probleme haben.

2016-08-06T09:44:57Z
  • Samstag, 06.08.2016 um 11:44 Uhr
Hi,
vielen Dank für deine Antwort.
Hairpin-NAT scheint mein problem zu sein. Hatte das nicht auf dem Schirm, da ich zuvor mit QuickConnect gearbeitet habe und das hat das NATing automatisch übernommen/korrigiert.
Dann sollte also meine IPv6 Verbindung von außerhalb ok sein.
Ich schätze die einzige Lösung für mein Netzwerk wäre eine Fritzbox?
PS: Seltsam, das UM an seinen Hotspots keine IPv6 nummern vergibt. Ich hiffe das wird noch nachgeliefert.
UPDATE: Da fällt mir ein, dass ich theoretisch auch den TC 7200 in den Bridge Modus schalten könnte und dann würde das NATing von meinem TPLink Router übernommen werden. Dieser Router dürfte den FritzBox Routing-Funktionen in nichts nachstehen.
Ich befürchte nur, dass ich dadurch meinen UM Hotspot deaktiviere und somit auch andere Hotspots nicht mehr nutzen kann?
2016-08-06T11:36:05Z
  • Samstag, 06.08.2016 um 13:36 Uhr
Da es über T-Mobile funktioniert, kann der Rest nur am fehlenden IPv6 liegen.
So hast du aber wenigstens die Gewissheit, dass es nicht an deiner lokalen Installation liegt.

Nach dem aktuellen Stand kann man keine UM-Gateways in den Bridgemode schalten. Selbst wenn es ginge, bräuchtest du dahinter einen Router, der die DS-Lite Umsetzung beherrscht. Sonst kommst du nur noch auf die paar IPv6-Seiten.
Mit einem eigenen Endgerät ist WifiSpot weg.
Dass WifiSpot nur mit IPv4 liegt wohl daran, dass das dazugekauft wurde. Ich finde es ebenfalls schade, obwohl ich dank der frühen Verträge noch IPv4 habe. Aber für alle, die sich mit DS-Lite rumschlagen müssen, wäre genau das ein Grund, bei WifiSpot mitzumachen.
Brauchst du lokal überhaupt den Zugriff auf diesem Weg? Die Linklokale IPv6 (fe....) sollte doch eigentlich funktionieren.
Deshalb eine Fritzbox anzuschaffen, halte ich für überzogen, obwohl ich viele Funktionen nicht missen möchte.
2016-08-06T11:58:19Z
  • Samstag, 06.08.2016 um 13:58 Uhr
Also lokal funktioniert alles super.
Nur von außen gibt es manchmal Probleme wenn kein IPv6 zur Verfügung steht. Aber Synology bietet für solche Fälle auch QuickConnect (relay server) an. Die Geschwindigkeit leidet dann allerdings spürbar.
Beim direkten Zugriff über IPv6 (von extern) auf den NAS bekomme ich leider nicht 100% meiner Uploadgeschwindigkeit. Aber ich denke das liegt am NAS und ist eigentlich ein anderes Thema. Es muss am NAS liegen, weil ich bei den Internet Speedtest(vom PC aus) immer meine volle Bandbreite bekomme. Aber vielleicht ist hier jemand unterwegs der auch eine Synology hat
2016-08-06T15:03:27Z
  • Samstag, 06.08.2016 um 17:03 Uhr
Mathek:
Hi,
vielen Dank für deine Antwort.
Hairpin-NAT scheint mein problem zu sein. Hatte das nicht auf dem Schirm, da ich zuvor mit QuickConnect gearbeitet habe und das hat das NATing automatisch übernommen/korrigiert.
Dann sollte also meine IPv6 Verbindung von außerhalb ok sein.
Ich schätze die einzige Lösung für mein Netzwerk wäre eine Fritzbox?
PS: Seltsam, das UM an seinen Hotspots keine IPv6 nummern vergibt. Ich hiffe das wird noch nachgeliefert.
UPDATE: Da fällt mir ein, dass ich theoretisch auch den TC 7200 in den Bridge Modus schalten könnte und dann würde das NATing von meinem TPLink Router übernommen werden. Dieser Router dürfte den FritzBox Routing-Funktionen in nichts nachstehen.
Ich befürchte nur, dass ich dadurch meinen UM Hotspot deaktiviere und somit auch andere Hotspots nicht mehr nutzen kann?

BRIDGE dürfte gehen. Ich tunnel über Softether auf IPV6. HAbe aber im Moment zu Testzwecken nen Raspi drann. Eine Beschreibung wie du den WR1043ND unter OpenWRT mit Softether compilierst auf ein Extroot USB Stick findest du auf meiner Homepage.

Dateianhänge
    😄
    Ähnliche Fragen

    Probleme mit Connect Box LAN und WLAN Verbindung

    Hallo zusammen, seit dem ich die 400mb Leitung mit der Connect Box habe, treten immer wieder Probleme mit der LAN und WLAN Verbindung auf, u.a.... mehr

    Globale Ipv6 Adrese Connectbox

    Hallo, Ich möchte gerne meine globale IPv6 Adresse der Connectbox herausfinden. Unter Admin und Wan stehen zwar ipv6 Adressen aber beide sind... mehr

    FTP-Zugriff auf NAS via Portmapper

    Hallo zusammen, ich würde gerne via FTP aus einem IPv4-Netz auf meine Daten zu Hause (IPv6 - NAS der FB 6490) zugreifen. Ich habe gehört, dass die... mehr

    Lokaler Server nicht aus dem Internet erreichbar. [TC7200]

    Hallo Community, gibt es eine Möglichkeit meinen lokalen Apache Server aus dem Internet aufzurufen? Als Router ist der Technicolor TC7200 im... mehr

    IPv4-Pakete machen Kaffeepause, wird das Problem behoben?

    Liebe Unitymedia-Technik, liebe Community, ich weiß nicht ob ich der einzige bin der diese Problematik hat, oder ob es einfach nicht verbessert... mehr