Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Rhino

IPv4 ohne BusinessTarif

Ich hatte Anfang des Jahres plötzlich massive Probleme mit der VPN-Verbindung, mit der ich HomeOffice betreibe. Unser eigener IT-Support konnte nicht helfen.
Durch Forenbeiträge erfuhr ich, daß es an DS-Lite liegt und ich IPv4 benötige.
Habe dann auf Business-Tarif umstellen lassen und seitdem klappt alles prima.
Ich habe nun allerdings 50 Mbit weniger (200->150), und an den neuen WiFi-Hotspots kann ich auch nur mit PrivatTarif teilnehmen.
Wenn ich gewußt hätte, daß man auch IPv4 zurückverlangen kann, hätte ich das gemacht statt zu Business zu wechseln.
Ist das rückgängig machbar incl. sicher IPv4?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
10 Kommentare
2016-09-15T03:29:27Z
  • Donnerstag, 15.09.2016 um 05:29 Uhr
Hattest du als Privatkunde denn schon mal IPv4? Wenn Ja: Dann geht es. Wenn nein: Nope, dann nicht.
2016-09-15T05:43:10Z
  • Donnerstag, 15.09.2016 um 07:43 Uhr
Das weiß ich nicht genau. Das wurde ja nicht kommuniziert bzw. stand nicht im Vertrag.
Letztes Jahr lief VPN ganz gut.
Ich und unser Support haben dann einige Zeit verbraten, bis ich über das Forum auf die DS-Lite Sache kam.
2016-09-15T07:13:35Z
  • Donnerstag, 15.09.2016 um 09:13 Uhr
Der IT-Support Deiner Firma weiß jetzt seit mindestens einem Jahr von den Problemen und hat noch keine Idee wie er sein vpn via ipv6 nutzbar macht?
Dann mach doch kein homeoffice und besetze stattdessen Deine it-Abteilung.
2016-09-15T09:05:03Z
  • Donnerstag, 15.09.2016 um 11:05 Uhr
Bei allen Privatkundenverträgen ab 04/2013 wurde Neukunden nur noch IPv6 mit DSlite geschaltet. Nur wenn dein Vertrag älter ist, hast du als Privatkunde die Möglichkeit, wieder auf IPv4 zurückgeschaltet zu werden.
Wobei das nun mit dem Businessanschluss auch ein Problem werden könnte!
2016-09-15T09:18:07Z
  • Donnerstag, 15.09.2016 um 11:18 Uhr
Danke für die Antworten.
Auch für den mit dem Abteilungswechsel. Dann könnte ich morgens aber nicht mehr vom Bett zum Arbeitplatz krabbeln...
@Torsten: Wieso gibt es mit dem Businesstarif evtl. Probleme?
Verlieren die die IPv4?
Wahrscheinlich ist auch gar nicht IPv6 das Problem sondern das DSLite. Ich weiß nicht wie die VPN-Verbindung(Cisco AnyConnect) intern arbeitet, könnte mir aber vorstellen, daß die Mehrfachverwendung einer IP beim DSLite das Problem ist.
2016-09-15T09:44:09Z
  • Donnerstag, 15.09.2016 um 11:44 Uhr
Hey Rhino,
wenn du jetzt aus dem Business-Tarif wieder in einen Privatkundentarif wechselst, bist du quasi als Privatkunde ein Neukunde, also keine Chance auf IPv4.
Und die VPN-Verbindung müsste nur mit IPv6 arbeiten, und schon könntest du dich auch verbinden. Die "Mehrfachverwendung" der IPv4 ist nicht das Problem, sondern daß dich das Firmennetzwerk einfach nicht erreicht, da du keine eigene IPv4 hast, sondern nur der "Übersetzungsserver" von UM.
2016-09-15T11:10:32Z
  • Donnerstag, 15.09.2016 um 13:10 Uhr
An sich hätte man deinem Arbeitgeber aber eher empfehlen sollen IPV6 zu unterstützen als dass du zurück auf eine alte Technik gehst. Mittelfristig muss das sowieso gemacht werden.
2017-11-07T14:22:55Z
  • Dienstag, 07.11.2017 um 15:22 Uhr
robleme mit meinem Mining Rig have. Das Rig ist in der Regel über eine Application mit einem Server verbunden und übeträgt dauerhaft Dazen an den Server. Angefangen hat alles mit der Umstellung von 2play100 auf 2play400. VOn der Gegenseite kann mir niemand helfen. Leider kenne ich mich mit diesem DSLite und was weiß ich noch alles, nicht soo gut aus. Kann das an der IPv4 Adresse liegen? Ich kann auch keinen Fernzugriff mehr auf mein rig machen. Denkt ihr die IP kann die Ursache sein? Im screenshot kann man sehen, das er sich wieder connected und es läuft dann auch genau 10 Minuten gut, dann kommt der nächste Disconnect.

Bevor ich da jetzt ne Umstellung initiiere, die gar nix bringt

Vielen Dank im Voraus.

Viele Grüße,
Marcus
  • lost.jpg
    lost.jpg
2017-11-07T14:59:48Z
  • Dienstag, 07.11.2017 um 15:59 Uhr
Paapolinho:
robleme mit meinem Mining Rig have. Das Rig ist in der Regel über eine Application mit einem Server verbunden und übeträgt dauerhaft Dazen an den Server. Angefangen hat alles mit der Umstellung von 2play100 auf 2play400. VOn der Gegenseite kann mir niemand helfen. Leider kenne ich mich mit diesem DSLite und was weiß ich noch alles, nicht soo gut aus. Kann das an der IPv4 Adresse liegen? Ich kann auch keinen Fernzugriff mehr auf mein rig machen. Denkt ihr die IP kann die Ursache sein? Im screenshot kann man sehen, das er sich wieder connected und es läuft dann auch genau 10 Minuten gut, dann kommt der nächste Disconnect.

Bevor ich da jetzt ne Umstellung initiiere, die gar nix bringt

Vielen Dank im Voraus.

Viele Grüße,
Marcus

iRGENDWIE IST DER OBERE TEIL ABHANDEN GEKOMMEN UND EDITIEREN KANN ICH AUCH NICHT MEHR

Also nochmal. Ich bin auf diesen Beitrag gestoßen, weil ich seid meiner Umstellung auf 2play400 riesen Probleme mit meinem Mining rig habe. Dieses verliert exakt alle 10 Minuten die Verbindung zum verbundenen Server. Zwar wird nach 20 sekunden automatisch re-connected, aber dadurch geht die Hashrate jedesmal in den Keller.
Rest steht oben..Sorry.. KA was da passiert ist.

Viele Grüße,
Marcus

2017-11-07T17:19:30Z
  • Dienstag, 07.11.2017 um 18:19 Uhr
Hmm,es könnte sein,dass deine Paketgröße (MTU) zu groß ist....evtl. mal auf 1200 stellen..

Dateianhänge
    😄
    Ähnliche Fragen

    Businessanschluss oder Privatkundenanschluss?

    Ich bin momentan bei Vodafone als Privat-DSL-Kunde, kämpfe aber mit einer schmalen Leitung (16 Mbit) und gelegentlichen Abbrüchen. Deshalb überlege... mehr

    Bei aktivem VPN weder Zugriff auf lokale noch auf externe Adresse

    Hallo liebe Mitstreiter, nach etlichen Telefonaten mit der UM-Hotline und AVM und Recherche im Internet habe ich mein Problem noch immer nicht... mehr

    Laut UM Techniker IPv4 über AVM Support / AFTR Tunnel möglich

    Hallo zusammen, da ich gerne weiterhin aus dem Internet erreichbar sein möchte, wollte ich meinen Anschluss von DS Lite auf IPV4 / DS umstellen... mehr

    Wie bekomme ich kostenfrei meine Ipv4 Adresse zurück?

    Hallo, Ich habe vor geraumer Zeit die connectbox gegen die fritzbox 6490 getauscht und seitdem kein ipv4 mehr! Mehrfach habe ich bei der Hotline... mehr

    Nichts funktioniert, keine Hilfe verfügbar und Kündigung wird ignoriert

    Seit Beginn des Jahres funktioniert unser Internet-Anschluss nur sporadisch und der Telefonanschluss gar nicht. Ich habe stundenlange... mehr