Setchan
Frage in Hardware Donnerstag, 22.09.2016 um 13:43 Uhr

Internetausfälle der HorizonBox

Hi,
Ich nutze das 3Play Paket mit der Horizon Box.
An dieser habe ich verschiedene Geräte (z.b. Handy, TV, PC...) per WLan verbunden und nutze auch beide Netze (2,4ghz und 5.0 ghz).
Verbindung is Top, super Leitung, Super Geschwindigkeit.
Leider passiert es immer wieder (2-3 mal die Woche bis maximal 1mal täglich) dass von jetzt auf gleich keine Internetverbindung mehr aufgebaut wird. WLan signale bestehen weiterhin, TV läuft weiter, Telefon läuft weiter. Alle geräte sind nachwievor verbunden aber über beide netze ist kein Internet verfügbar.
Ich schalte dann einfach die Box kurz aus (Netzschalter) und starte die wieder neu und dann läuft auch wieder alles wie vorher.
Nur kann das nicht die Lösung sein. Zum einen dauert der Startprozess der Box ja schon nen weilchen, zum anders will ich nich ständig deswegen die Box ausschalten. Kommt auch vor dass jemand im Haushalt in der Zeit telefoniert und dann geht halt solange kein internet.
Da sonst alles läuft und ein einfacher neustart der Box ausreicht gehe ich mal davon aus dass es weder an den End-Geräten (sind ja alle gleichzeitig betroffen) noch an der Leitung liegt sondern schlicht an der Box selbst.
Folgende Möglichkeiten bin ich bereits in den Einstellungen durchgegangen:
- eigenen, festen Kanal eingestellt
- WMM Powersave deaktiviert (auf raten von google)
- WMM deaktivieren hab ich probiert allerdings wird dann meine leitung stark ausgebremst. nur noch knapp die halbe downrate im 5.0 netz. Daher aktiviert gelassen.
- Standby TV Schnellstart im Box Menü deaktiviert so dass die box in den richtigen standby geht
bisher erfolglos. Weitere ideen?
Mehr zu diesem Thema:
Speichern Abbrechen
13 Antworten
Torsten 2016-09-22T15:28:01Z
Donnerstag, 22.09.2016 um 17:28 Uhr
Schließ einfach einen handelsüblichen WLAN-Router als Accesspoint an die Horizon an, schalte das WLAN an der Horizon komplett aus und nutze nur noch das WLAN des Accesspoints. Dann sollten die Probleme behoben sein.
Setchan 2016-09-22T15:57:03Z
Donnerstag, 22.09.2016 um 17:57 Uhr
Lass mich meine letzte frage nochmal anders formulieren
Weitere Ideen OHNE dass ich extra Geräte kaufen muss und nochmehr Geräte angeschlossen hab?
Ich hätte gerne eine vernünftige Lösung für die Hardware und Leistung für die ich schließlich auch viel Geld zahle. 
Torsten 2016-09-22T20:24:12Z
Donnerstag, 22.09.2016 um 22:24 Uhr
Lass mich meine Antwort präzisieren: Du hast zwar ein all-in-one-Gerät, das zwar alles kann, aber nix richtig. Jetzt kommst du!
Du hast noch eine zweite Möglichkeit, wo du allerdings auch wieder einmalig zusätzliche Kosten und ein 2. Gerät hast. Du kannst dir über den Kundenservice ein separates Modem bestellen, über das dann Telefonie und Internet laufen. Kostet dich einmalig 30 € für die Aktivierung plus 10 € Versandkosten.
Setchan 2016-09-22T20:31:28Z
Donnerstag, 22.09.2016 um 22:31 Uhr
Also ganz ehrlich....dann leb ich lieber damit dass ich hin und wieder die box vom netz nehm.
Beide "vorschlaege" sind fuer mich absokut keine alternative. Von mir aus kanns auch geschenkt werden aber ich will und werde dafuer kein zweitgeraet installiern.
Ich erwarte fuer gutes geld auch gute leistung UND guten Support.
Ich moecht mich ja nichmal wirklich beschweren. Ich bin ja eigentlich ein rundum zufriedener kunde.
Aber man muss sich bei einem "kleinen" technischen Problem nich auf diese Weise abspeisen lassen.
Torsten 2016-09-22T20:58:57Z
Donnerstag, 22.09.2016 um 22:58 Uhr
Ähm, du bist hier in einem Forum, wo Kunden anderen Kunden helfen. Willst du Support, wende dich bitte an die Hotline oder das SocialMedia-Team!
Setchan 2016-09-22T23:44:30Z
Freitag, 23.09.2016 um 01:44 Uhr
Nur von Hilfe merk ich noch nix. 
Antworten wie Dass die Box nix richtig kann oder Kauf dir nen zweitgerät helfen mir kein stück, vor allem wenn ich bereits erwähne dass ich genau das nicht will. 
Schöner wäre es wenn man vielleicht auf das geschilderte Problem eingehen würde. Eventuell Ideen einbringen, Fragen stellen oder eigene Erfahrung teilen? Auch wäre sowas wie "Dieses Problem lässt sich mit der Horizonbox nicht beheben." hinnehmbar. Nicht schön...aber wenigstens ne klare Aussage. 
Mir ist klar dass das kein richtiger Support ist. Aufgrund der eigenen Erfahrung können Kunden (oder eventuell dennoch UM Mitarbeiter) aber oft ebenso gut oder sogar besser helfen als der eigentliche Support. 

So...genug ausgekotzt. 

DrWatson 2016-09-23T06:25:30Z
Freitag, 23.09.2016 um 08:25 Uhr

Hallo Setchan,

dir kann halt auch nur dann weitergeholfen werden, wenn es tatsächlich Lösungen gibt. Da die Box aber einfach kompletter Schrott ist, gibt es keine andere Möglichkeit, als ein Zweitgerät zu integrieren. Und wenn dir das halt nicht passt, dann bleibt dir nichts anderes übrig, als das Verbrechen HorizonBox zurückzusenden.

Zebaron 2016-09-23T06:28:39Z
Freitag, 23.09.2016 um 08:28 Uhr
Hallo Setchan, habe genau dass gleich Problem. Das komische ist: Ich habe Zugriff über LAN & WLAN auf die Box und über die GUI der Box kann ich auch ein Ping Richtung Google absetzen (8.8.8.8). Das heißt: LAN & WLAN haben Verbindung - die Box mit dem Inet auch - nur die Endgeräte mit dem Inet nicht. Für mich klingt das so, dass die "Lösung" von Torsten auch nicht helfen würde. Weil Netzwerktechnisch alles funktioniert - Ich habe die Vermutung dass die Box Firewall mäßig einfach den Traffic nicht durchschleift.
Hast Du auch so ominöse Meldungen im Log?
Sep 23 07:25:49 A STA has disassociated with the AP [2.4G] 18:2a:7b:18:64:95
Sep 23 07:24:46 A STA has associated with the AP [2.4G] 18:2a:7b:18:64:95
Sep 23 06:24:31 A STA has disassociated with the AP [2.4G] 18:2a:7b:18:64:95
Sep 23 06:23:26 A STA has associated with the AP [2.4G] 18:2a:7b:18:64:95
PS: @Dr. Watson: Aufgrund meiner Beschreibung glaube ich nicht, dass ein weiteres Gerät abhilfe schaffen würde!
Torsten 2016-09-23T07:08:45Z
Freitag, 23.09.2016 um 09:08 Uhr
Da bisher alle, die diese Probleme mit der Horizon hatten, Abhilfe nur bekommen haben, indem sie ein separates Modem für Telefonie und Internet benutzt haben, gibt es scheinbar keine andere Lösung.
Setchan 2016-09-23T08:51:15Z
Freitag, 23.09.2016 um 10:51 Uhr
so jetzt doch noch danke für die Antworten...und sorry für die reaktion.
Meine Vermutung ging ja erst in richtung reconnect, kanal wechsel oder sonstiges aber dann wäre ja auch ein Muster zu erkennen. Das Problem taucht ja leider scheinbar  willkürlich auf. 
Google brachte noch die Idee dass die Box durch den ständigen Betrieb und schlechte Lüftung einfach überhitzt....aber dass dann lediglich die i-net verbindung ausfällt?

@Zebaron:
Ping senden hab ich tatsächlich nich probiert. Nur jedes meiner EndGeräte meldet dass keine Internetbverbindung hergestellt werden kann. Obwohl Die Lan/WLan verbindung voll besteht und laut Wlan Stick Software auch Daten sendet/Empfängt.

Die Log sieht bei mir meißt so aus:
Sep 23 09:29:08 A STA has associated with the AP [2.4G] c4:57:6e:50:c9:ff
Sep 23 09:20:31 A STA has associated with the AP [5.2G] c4:6e:1f:19:56:43
Sep 23 07:59:51 A STA has associated with the AP [2.4G] cc:fb:65:71:86:41
Sep 23 06:33:30 A STA has associated with the AP [5.2G] c4:3a:be:a1:11:f0
Sep 23 06:30:29 A STA has associated with the AP [5.2G] c4:3a:be:a1:11:f0
Sep 23 06:30:11 A STA has associated with the AP [2.4G] c4:3a:be:a1:11:f0
Sep 23 06:20:09 A STA has disassociated with the AP [5.2G] c4:6e:1f:19:56:43
Sep 23 06:01:39 A STA has associated with the AP [5.2G] c4:3a:be:a1:11:f0
Sep 23 05:58:20 A STA has associated with the AP [5.2G] c4:6e:1f:19:56:43
Sep 23 05:34:28 A STA has associated with the AP [2.4G] c4:3a:be:a1:11:f0
Sep 23 05:33:29 A STA has associated with the AP [5.2G] c4:3a:be:a1:11:f0
Sep 23 05:31:45 A STA has associated with the AP [5.2G] c4:3a:be:a1:11:f0
Sep 23 00:26:53 A STA has associated with the AP [5.2G] c4:6e:1f:19:56:43
Sep 23 00:14:12 A STA has associated with the AP [5.2G] c4:6e:1f:19:56:43
Sep 23 00:12:54 A STA has disassociated with the AP [5.2G] c4:6e:1f:19:56:43

Damit kann ich aber ehrlich gesagt nich viel anfangen. Letzte Neustart musste am Mittwoch durchgeführt werden.

Dateianhänge
    Ähnliche Fragen

    Warum wird der Kunde beim Fritzbox OS Update von IPv4 auf IPv6 umgestellt?

    In der letzten Zeit fragen mich mehrere Leute bzw. ärgern sich, dass nach dem aktuellen Fritzbox OS Update der 6360 von IPv4 einfach ohne Info auf... mehr

    Horizon Modelle

    Gibt's zwei unterschiedliche Modelle der Horizon? Woran kann man das erkennen?

    Horizon per WLAN mit der Fritz!Box verbinden

    Es hat mir keine Ruhe gelassen, dass sich meine Horizon, nach dem letzten Update, nicht mehr per WLAN mit meiner Fritz!Box verbunden hat. Es... mehr

    Informationen zum Wifi-HotSpot

    Hallo, ich habe Post bekommen nachdem das Community-Projekt "Wifi-Hotspot" gestartet werden soll. Viele Bekannte/Freunde ebenfalls. Jetzt kam... mehr

    Warum funktioniert kein Internetzugang über das WLAN der Horizon Box?

    Ich habe über das WLAN meiner Horizon Box einen PC verbunden, aber es kommt keine Internetverbindung zustande.