Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Andreas

Horizon per WLAN mit der Fritz!Box verbinden

Es hat mir keine Ruhe gelassen, dass sich meine Horizon, nach dem letzten Update, nicht mehr per WLAN mit meiner Fritz!Box verbunden hat.
Es funktioniert doch. ABER unter folgender Bedingung (bei mir):
Das WLAN der Fritz!Box darf KEINE Sonderzeichen oder Satzzeichen haben. Also nur Zahlen und Buchstaben. Ein Minuszeichen ist auch möglich. (Ob noch andere Zeichen möglich sind, habe ich nicht getestet).
Wie ich jetzt darauf gekommen bin? Das WLAN der Horizon hatte ich mit einer E-Mail-Adresse benannt. Das hatte auch früher funktioniert.
Es muss wirklich ein kleines Update gegeben haben, da auf der Benutzeroberfläche der Horizon jetzt der letzte Login angezeigt wird. Dazu kommt noch, dass jetzt auch die SSID (WLAN Name) überprüft wird und da hat mir die Horizon eben in rot "Wrong SSID" angezeigt. Erst als ich den Namen nach o.g. Bedingungen geändert habe, ist das "Wrong SSID" verschwunden. Dann habe ich das WLAN der Fritz!Box ebenfalls unbenannt und sie da, es FUNKTIONIERT!
Andreas
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
11 Kommentare
2016-04-24T18:02:36Z
  • Sonntag, 24.04.2016 um 20:02 Uhr
Ich habe in der Vergangenheit die Erfahrung gemacht, dass Sonderzeichen in den SSIDs eher zu Inkompatibilitäten führen, als dass die was bringen.
Ich nutze nur Buchstaben und Zahlen ubd damit sind bisher alle Geräte klar gekommen.
2016-04-24T18:08:11Z
  • Sonntag, 24.04.2016 um 20:08 Uhr
Olli:
Ich habe in der Vergangenheit die Erfahrung gemacht, dass Sonderzeichen in den SSIDs eher zu Inkompatibilitäten führen, als dass die was bringen.

Stimmt, aber da muss man auch erstmal drauf kommen, wenn es vorher ohne Probleme funktioniert hat.
2016-04-24T19:55:35Z
  • Sonntag, 24.04.2016 um 21:55 Uhr
Bei mir war es damals auch ncht so einfach, dass rauszufinden. Fast alle Geräte konnten sich mit dem WLAN verbinden, nur 1 Gerät nicht.
Irgendwann hab ich dann mal versucht die SSID zu ändern und da gings dann.
War aber weder die Horizon-Box noch die Fritzbox dran beteiligt.
2016-04-27T16:12:03Z
  • Mittwoch, 27.04.2016 um 18:12 Uhr
Die Ursache für ein solches Verhalten liegt meistens in einer (unsauberen) Programmierung der Firmware.
Laut IETF (Internet Engineer Task Force) sind nämlich, soweit ich das richtig in Erinnerung habe alle druckbaren (printable) Sonderzeichen (Special Characters) erlaubt.
2016-04-27T16:18:55Z
  • Mittwoch, 27.04.2016 um 18:18 Uhr
RobertM:
Laut IETF (Internet Engineer Task Force) sind nämlich, soweit ich das richtig in Erinnerung habe alle druckbaren (printable) Sonderzeichen (Special Characters) erlaubt.

In der Horizon wird ja die SSID vor dem Speichern überprüft, das kam ja auch erst mit dem letzten Update. Daher ist es mir ja erst aufgefallen, warum es nicht funktioniert.
Kann mir aber auch gut vorstellen, dass die Sonderzeichen erlaubt sind, aber diese nicht auf allen Systemen richtig angezeigt werden.
Hat zwar mit dem Thema jetzt nichts zu tun, aber kommt in bestimmten Apps vor, dass dort Sonderzeichen in Passwörtern nicht richtig übernommen werden, obwohl diese richtig angezeigt werden.
Aber selbst mit den üblichen Buchstaben und Ziffern ist es ja möglich eine aussagekräftige SSID zu erstellen. :-)
2016-04-28T12:14:32Z
  • Donnerstag, 28.04.2016 um 14:14 Uhr
Ursprünglicher Kommentar
Jap, liegt dann an der Formatierung. Hier im Forum wird auch mein Nachname nicht korrekt angezeigt, weil er ein "ö" beinhaltet ;)
2016-05-09T19:09:20Z
  • Montag, 09.05.2016 um 21:09 Uhr
Wie ist denn hier aktuell der Status
Wurde der Client per TV menü über den Netzwerk-Asi eingerichtet oder per Routermenü gwlogin
Vielleicht macht die Box hier unterschiede
Ich verwende hierfür einen Router (Netgear) und bei dem scheint es zu gehen.
Btw. benutze ich schon 3 Jahre bestimmt. Auch die SSID und das PW beinhaltet Sonderzeichen.
Hat bisher immer Funktioniert.
2016-05-09T19:39:33Z
  • Montag, 09.05.2016 um 21:39 Uhr
Hallo Nasha,
ich habe beides ausprobiert, also sowohl über das Bildschirmmenü als auch über die Benutzeroberfläche im Browser. Beides hatte nicht zum Erfolg geführt. Auch die Box wurde getauscht.
Es lag wahrscheinlich wirklich an @-Zeichen in der SSID.
Andreas
2016-05-09T19:56:31Z
  • Montag, 09.05.2016 um 21:56 Uhr
Andreas:
Hallo Nasha,

ich habe beides ausprobiert, also sowohl über das Bildschirmmenü als auch über die Benutzeroberfläche im Browser. Beides hatte nicht zum Erfolg geführt. Auch die Box wurde getauscht.

Es lag wahrscheinlich wirklich an @-Zeichen in der SSID.

Andreas

Eine Idee von mir:
Schreib doch so:
Ich(at)mail.de :'D
so hast du wieder deine Mail Adresse drin :D
2016-05-09T20:06:12Z
  • Montag, 09.05.2016 um 22:06 Uhr
Hallo Nasha,
die SSID ist ja eh verborgen. Mir geht's ja gar nicht um die E-Mail-Adresse als solche, sondern einfach darum, dass es vor dem Update der Horizon funktioniert hat du nach dem Update nicht mehr.
Das ganze habe ich ja geändert und jetzt läuft wieder alles so, wie es soll.
Dennoch danke für den Tipp.
Andreas

Dateianhänge
    😄
    Ähnliche Fragen

    Client Mode geht nicht

    Habe alles versucht, auch die Tipps die hier in der Community stehen. Bei mir klappt es nicht, ich bekomme die Box einfach nicht in den Client... mehr

    Horizon verliert WLAN, Fernbedienung verliert permanent Verbindung

    Hallo, Ich hatte beim Service gemeldet das meine Horizon häufig die verbindung zum Internet unterbricht (rote Lämpchen gehen an), irgendwann kommt... mehr

    Keine LAN Verbindung mehr

    Habe seit heute plötzlich keinerlei LAN Verbindung mehr zu meiner Horizon Box. Habe 3 PC's ausprobiert wie auch neue Kabel. Ich bekomme keine... mehr

    Horizon Box kombiniert mit Fritz 6490 Cable Box

    Guten tag, Sicher wurde diese frage schon des öffteren hier gestellt. Bin seit 3 Wochen Kunde bei UM, horizon 3Play. Über Wlan muss ich nicht viel... mehr

    200K 3play 200 aber nur 50-80K Download

    Hallo liebe Community, ich habe das 3Play 200 Paket, da mir versprochen wurde das es hier funktioniert. (wurde durchgemessen etc) Nun habe ich... mehr