Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Subotai

Horizon Go

Hallo,

bislang hatte ich eigentlich keine Probleme auf meinem Tablet Horizon Go zu nutzen. Heute wollte ich die neuen HD-Kanäle mal ansehen, da erhalte ich folgende Meldungen

1. Wir bitten Sie diese App zu aktualisieren, da ältere Versionen nicht mehr mit unserem System kompatibel sind.

Wenn ich dann auf "Update" drücke, erscheint

2. Dein Gerät ist mit dieser Version nicht kompatibel.

Was soll das? Bislang war es doch kompatibel!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2016-06-24T08:36:49Z
  • Gelöschter Nutzer
  • Freitag, 24.06.2016 um 10:36 Uhr
Da ist eine neue Version verfügbar, mit der es geht.
Machst du normalerweise keine Updates deiner Apps?
Bis ein Monat vorbei ist, habe ich mindestens 30 Apps aktualisiert.
2016-06-24T09:28:49Z
  • Freitag, 24.06.2016 um 11:28 Uhr
Habe ich mich so unklar ausgedrückt

Mein Tablet nimmt die neue Version der App nicht an wg. Inkompatibilität. Gibt es Alternativen?

Ich mache auch immer Updates meiner Apps, manchmal komme ich vor lauter Updates zu nichts anderes mehr. Eigentlich habe ich mir das Tablet für andere Zwecke zugelegt als ausschließlich upzudaten. 30 Updates sind manchmal meine Tagesration.
2016-06-24T09:32:42Z
  • Freitag, 24.06.2016 um 11:32 Uhr
Wenn die vorhandene Hardware inkompatibel zur Software ist, gibt es aktuell leider nur die Möglichkeit neue Hardware zu nutzen.
Tut mir leid für Dich!
2016-06-24T10:22:41Z
  • Gelöschter Nutzer
  • Freitag, 24.06.2016 um 12:22 Uhr
Welche Android-Version hast du?
Ich habe "Lollipop" auf einem Billigst-Tablet für 100 Euro.
2016-06-24T14:12:27Z
  • Freitag, 24.06.2016 um 16:12 Uhr
Android 4.2.2