Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
uper12

Hohe Latenz - warum so schlechtes Routing?

Wie kommt solch ein schlechter Ping bzw. Routing zu Stande? Kann dies endlich gelöst werden? Mit LTE habe ich einen PING von 55ms, Telekom DSL 30ms, Unitymedia 125ms.
traceroute to 91.194.230.188, 64 hops max, 52 byte packets
1 www.routerlogin.com (192.168.1.1) 1.465 ms 0.993 ms 1.750 ms
2 * * *
3 1111a-mx960-01-ae13-1077.msr.unity-media.net (81.210.140.186) 9.081 ms 9.319 ms 9.365 ms
4 84.116.196.190 (84.116.196.190) 131.653 ms 131.591 ms 143.336 ms
5 nl-ams02a-rc2-lag-102-0.aorta.net (84.116.130.121) 130.149 ms 128.824 ms 128.858 ms
6 us-was03a-rd1-ae102-0.aorta.net (84.116.130.122) 130.427 ms 129.784 ms 131.077 ms
7 us-was03a-ri1-ae11-0.aorta.net (84.116.130.165) 128.804 ms 129.155 ms 153.774 ms
8 ash-b1-link.telia.net (62.115.41.9) 130.021 ms 129.459 ms 129.088 ms
9 be1299.ccr41.iad02.atlas.cogentco.com (154.54.11.93) 129.556 ms 131.058 ms 130.397 ms
10 be3084.ccr42.dca01.atlas.cogentco.com (154.54.30.65) 131.563 ms
be3083.ccr41.dca01.atlas.cogentco.com (154.54.30.53) 141.651 ms
be3084.ccr42.dca01.atlas.cogentco.com (154.54.30.65) 128.877 ms
11 be2807.ccr42.jfk02.atlas.cogentco.com (154.54.40.109) 137.561 ms 136.630 ms
be2806.ccr41.jfk02.atlas.cogentco.com (154.54.40.105) 137.749 ms
12 be2490.ccr42.lon13.atlas.cogentco.com (154.54.42.86) 208.372 ms
be2317.ccr41.lon13.atlas.cogentco.com (154.54.30.186) 202.379 ms
be2490.ccr42.lon13.atlas.cogentco.com (154.54.42.86) 208.187 ms
13 be12194.ccr41.ams03.atlas.cogentco.com (154.54.56.94) 213.692 ms 209.814 ms
be12488.ccr42.ams03.atlas.cogentco.com (130.117.51.42) 263.175 ms
14 be2544.agr22.ams03.atlas.cogentco.com (130.117.1.181) 218.300 ms
be2545.agr22.ams03.atlas.cogentco.com (130.117.2.89) 213.114 ms
be2544.agr22.ams03.atlas.cogentco.com (130.117.1.181) 213.327 ms
15 149.14.83.34 (149.14.83.34) 117.347 ms 128.963 ms 129.027 ms
16 91.190.224.40 (91.190.224.40) 119.161 ms 119.130 ms 126.580 ms
17 * * *
18 91.190.226.137 (91.190.226.137) 126.690 ms 125.500 ms 121.988 ms
Speichern Abbrechen
8 Kommentare
2016-10-31T20:46:52Z
  • Montag, 31.10.2016 um 21:46 Uhr
Das Routing sieht bei der Telekom nun auch nicht viel schöner aus.
Aber die Paketlaufzeiten sind deutlich besser - da hast Du Recht.
Das Problem entsteht ja schon beim vierten Knoten.
84.116.196.190 dieser ist noch im Netz des Mutterkonzerns von UM - Liberty Global Europe bzw. in  upc in Österreich.


Da könnte UM also etwas machen.


2016-11-06T20:34:49Z
  • Sonntag, 06.11.2016 um 21:34 Uhr
Der Knoten 84.116.196.190 hat auch fast immer >20 % paket loss. Die Route habe ich z.B. nach Hetzner, auf den Servern kann man absolut nix mehr machen.
2016-11-06T20:58:30Z
  • Sonntag, 06.11.2016 um 21:58 Uhr
Der Kundenservice sagt, er hätte da keinen Einfluss drauf. Aber wenn der Hop doch zur Mutter von Unity gehört - muss da doch endlich mal etwas passieren...
2016-11-07T09:06:59Z
  • Montag, 07.11.2016 um 10:06 Uhr
thomasschaefer:
Das Problem entsteht ja schon beim vierten Knoten.

Da liegst du falsch. Das Problem ist, dass Cogent und Liberty Global bisher nicht in Europa peeren. Daher laufen die Daten über Washington, was sich aufgrund der Entfernung entsprechend auf den Ping auswirkt. Ansonsten sind absolut keine Auffälligkeiten zu erkennen.

Auch ein Packloss an einem Konten nicht grundsätzlich ein Problem, sofern am Ziel kein Packetloss auftritt.
2016-11-07T09:12:34Z
  • Montag, 07.11.2016 um 10:12 Uhr

Du hast natürlich Recht, dass ein Knoten nicht auf ICMP Anfragen antworten muss, aber alles was zur Stoßzeit über den Knoten läuft macht Probleme. Wie schon gesagt, gestern z.B. über 20 paket loss und das waren alle Verbindungen nach Rechenzentren in Nürnberg und Frankfurt.

Bei dem paket loss macht es nicht mal mehr spaß via SSH zu arbeiten.

2016-11-08T12:56:46Z
  • Dienstag, 08.11.2016 um 13:56 Uhr
Dieses Problem scheint nun beseitigt zu sein. Ich habe zur oben genannten IP-Adresse nun einen Ping von ~22ms.
2016-11-08T17:08:38Z
  • Dienstag, 08.11.2016 um 18:08 Uhr
Kann ich nicht bestätigen. Weiterhin hohes paket loss zu Stoßzeiten.
2016-11-08T21:47:35Z
  • Dienstag, 08.11.2016 um 22:47 Uhr
Aktuell ist die Latenz seit Monaten wieder in einem guten Rahmen. Paket loss konnte ich noch keine feststellen.

Mal schauen wie lange das noch läuft. Ich werde es beobachten. Vielleicht ließt hier ja wirklich jemand mit .

Dateianhänge
    😄
    Ähnliche Fragen

    Kriegen die bei UM überhaupt was geregelt - Internetausfall, TV-Störungen

    14 Tage Störung bei Festnetz und internet, Techniker unentschuldigt nicht erschienen, seit etwa 1,5 Tagen läuft das wieder und jetzt hat das TV... mehr

    Extreme Pingprobleme seit Großausfall BaWü/NRW/Hessen

    Guten Abend liebe Community, seit dem letzten Großausfall in den genannten Bundesländern, habe ich extreme Pingprobleme. Ich bin seit Oktober... mehr

    Was kann man tun wenn man vom Support / Techniker ignoriert wird?

    Hallo, habe das Problem das meine Fritz Box eine MAC Adresse hat die von der im Kundencenter (Aktive Geräte mit Modemeigenschaften) abweicht. Was... mehr

    Störung Telefon: Kundenservice erreicht mich nicht

    Sorry, aber das verstehe ich nicht: Ich melde online von meinem Smartphone den immer wieder kommenden Ausfall von Internet und Telefon.... mehr

    Was tun?

    Hallo, vor eine woche hat mein Horizon Box mir vorne alle rotlichte angezeigt und seit dem habe ich kein internetverbindung. Habe auch dummerweise... mehr