nonspin
Frage in Hardware Montag, 02.05.2016 um 20:25 Uhr

Firmware-DNS Glitch Technicolor TC7200

Ich hatte schon Kontakt mit einer Dame vom Support, die war allerdings
ein wenig überfordert.. Also nochmal:
Technicolor 7200
Software Version: STD6.02.11
issue: DNS Server (ipv4)
DNS Server Einträge unter:
Basic -> Local Area Network
werden (visuell) übernommen, aber nicht gesetzt,
wenn das Feld "Domain Name" ungesetzt/frei ist.
Bespiel A: (fail)
DNS Server1: 1.2.3.4
DNS Server2: 4.3.2.1
Domain Name:
Beispiel B:(success)
DNS Server1: 1.2.3.4
DNS Server2: 4.3.2.1
Domain Name: localhost
Beispiel A übernimmt zwar die Einträge, werden aber
nicht beachtet, bzw. umgesetzt.
Beispiel B übernimmt UND setzt die DNS Server.
Das Feld "Domain Name" wird zu
Basic -> Internet "Domain Name" verschoben.
Kann danach gelöscht werden -> DNS bleiben gesetzt und aktiv.
Die Domains sind optional und dienen als suffix/prefix (local).
Warum das Feld in die Internet-Zone kopiert wird ist mir ein komplettes
Rätsel.
Ist wohl ein glitch in der Firmware ?!
Ich gehe davon aus, das dieser glitch auch Ursache für viele
DNS "unresolved" ist - Bitte mal checken.
// Da eine aktualisierte FW unterwegs ist, hoffe ich mal, dass das Problem
addressiert wurde..
-mg
Mehr zu diesem Thema:
Speichern Abbrechen
12 Antworten
Nasha 2016-05-03T07:12:58Z
Dienstag, 03.05.2016 um 09:12 Uhr
Hallo nonspin.
Mich würde interessieren, was genau du den machen möchtest
Hast du eine DS-Lite oder eine IPV4 verbindung
mfg Nasha
Nachtrag:
Ich bin davon überzeugt, dass es Firmewareseitig nicht gewollt ist, denn DNS zu ändern.
Warum und wieso? Keine Ahnung
Du kannst ihn aber Lokal an deinem PC ändern, da dieser ja den DNS benötigt zum Auflösen der IP Adressen.
RobertM 2016-05-03T08:41:54Z
Dienstag, 03.05.2016 um 10:41 Uhr
Nasha:
Hallo nonspin.

Mich würde interessieren, was genau du den machen möchtest

Hast du eine DS-Lite oder eine IPV4 verbindung

mfg Nasha

Nachtrag:

Ich bin davon überzeugt, dass es Firmewareseitig nicht gewollt ist, denn DNS zu ändern.

Warum und wieso? Keine Ahnung

Du kannst ihn aber Lokal an deinem PC ändern, da dieser ja den DNS benötigt zum Auflösen der IP Adressen.

Für mich sieht es so aus, als würde nonspin den DMS im MTA ändern möchte, um alle DNS Anfragen nicht über die UM-DNS Server laufen zu lassen, sondern über eigene.
@nonspin: ja, vermutlich ein Glitch in der FW.
Meine Empfehlung: Eigenen Router als Access Point dahinter ODER Telefon-Komfort-Option buchen und Fritz!Box 6490 Cable bekommen (5er/monat) ODER ab August 2016 eigene Fritz!Box Cable besorgen und benutzen
Olli Guide 2016-05-03T08:50:34Z
Dienstag, 03.05.2016 um 10:50 Uhr
Eigenes Modem gilt ja aber, zumindest laut Gesetzestext, erst mal nur bei Neuverträgen.
Da es dazu ja noch keinerlei Infos von UM gibt, muss man hier erstmal abwarten, wie das in der Praxis aussehen wird.
Nasha 2016-05-03T09:25:58Z
Dienstag, 03.05.2016 um 11:25 Uhr
Hallo zusammen.
Na dann:
Einstellungen (Windoof) -> Netzwerkeinstellungen -> Eigenschaften bei Netzwerkkarte -> Hacken bei DNS Automatisch bezihen rausnehmen und Wunsch DNS eintragen.

mfg Nasha
nonspin 2016-05-03T13:49:04Z
Dienstag, 03.05.2016 um 15:49 Uhr
Nasha:
Ich bin davon überzeugt, dass es Firmewareseitig nicht gewollt ist, denn DNS zu ändern.

Generell solltest Du unterscheiden wo der, bzw. die DNS-Server/Domains gesetzt werden. Manche Provider
nutzen DNS für die User/CustomerAuth
-> Username+Password+Domain
Die würde man beim TC7200 unter Grundeinst. -> Internet setzen..
Gründe, warum man DNS1 und DNS2 ändern wollte, sollte oder müsste,
gibt es wohl zu genug (Präferenz, ContentAccess, .. usw...).
Um die Frage unten sofort mitzubeantworten: Nicht nur löst es nicht das Problem,
sondern würde auch nur die eine Maschine betreffen .. aber darum geht es nicht.
Es ist auch keine "Frage" sondern ein mögl. "FirmwareBug".. Ich mach es nochmal deutlich:
Setzen wir mal Voraus, dass ich weiss was ich tue und eventuell ein klein wenig
Ahnung in Sachen Netzwerk/Serveradministrierung habe.
Ziel: DNS1 und DNS2 zu setzen/ändern
Router -> FrontEnd -> Grundeinstellung -> Lokales Netzwerk (LAN)
DNS1: 4.4.4.4
DNS2: 8.8.8.8
Domain-Name:
Save -> Disconnect/Reconnect
Das sollte so funktionieren - das MUSS so funktionieren, weil "Domain-Name" im LAN
optional ist uind für prefix/suffix verwendet werden können.
Nun, das Problem ist nicht offensichtlich, weil der Router die beide DNS Einträge übernimmt,
allerdings nur visuell. (bitte erspart mir die 'Du musst rebooten...')
Zweiter Verusch:
DNS1: 4.4.4.4
DNS2: 8.8.8.8
Domain-Name: localhost
Save -> ... usw.
Zum Verständnis: Das sollte keinen Unterschied machen, weil die Domain nur lokal ein Rolle
spielt... Ist die Domain als prefix konfiguriert würde es Maschine die "localhost."
heissen betreffen ...
Was aber tatsächlich passiert ist:
DNS1: 4.4.4.4 OK
DNS2: 8.8.8.8 OK
Domain-Name ist nach dem speichern leer und hat sich unter
Grundeinstellung -> Internet -> Domain-Name (ISP) niedergelassen
Zusammengefasst: DNS1 und DNS2 für das LAN werden nur
beachtet, wenn man eine Domain setzt, die sich nach dem Speichern
auf Wanderschaft begibt...
Das fatale an der Sache ist, das ohne Domain die Einträge gespeichert werden
und sichtig sind - allerdings werden diese ignoriert (ohne Fehlermeldung)
Ich hoffe das war ausführlich genug ....
Nasha:
Hallo zusammen.

Na dann:

Einstellungen (Windoof) -> Netzwerkeinstellungen -> Eigenschaften bei Netzwerkkarte -> Hacken bei DNS Automatisch bezihen rausnehmen und Wunsch DNS eintragen.



mfg Nasha
Nasha 2016-05-04T06:47:09Z
Mittwoch, 04.05.2016 um 08:47 Uhr
Ich gehe nach den Beschreibungen nicht davon aus, dass es sich um einen Bug handelt.
Ich denke, dass es sicherbei um ein nicht gewolltes Feature im TC7200 handelt.
RobertM:
Nasha:
...Ich bin davon überzeugt, dass es Firmewareseitig nicht gewollt ist, denn DNS zu ändern.

Warum und wieso? Keine Ahnung



...Meine Empfehlung: Eigenen Router als Access Point dahinter ODER Telefon-Komfort-Option buchen und Fritz!Box 6490 Cable bekommen (5er/monat) ODER ab August 2016 eigene Fritz!Box Cable besorgen und benutzen

Leider muss ich mich hier anschließen.
Wie gesagt ich gehe nicht von einem Bug aus.
Wenn das nicht Funktioniert, soll es nicht Funktionieren.
nonspin 2016-05-04T08:12:54Z
Mittwoch, 04.05.2016 um 10:12 Uhr
Nasha:
Wie gesagt ich gehe nicht von einem Bug aus.

Wenn das nicht Funktioniert, soll es nicht Funktionieren.

Wenn ich soetwas lese wird mir wirklich schlecht.
Erstens, ist ein essenziellies feature - was nicht funtioniert,
per Definition ein "Bug".
Zweitens, Stellen wir uns vor, dass von heute an die Regel gilt:
"Funtioniert nicht ? Dann soll es auch nicht .. ."
Der Support könnte Urlaub machen, alle haben gute Laune..
und in spätestens 3 Wochen kommt alles zum Stillstand..
funtioniert halt nicht...
So einfach kann das Leben sein, wenn man keine Ahnung hat..
Nasha 2016-05-04T09:15:51Z
Mittwoch, 04.05.2016 um 11:15 Uhr
nonspin:
Nasha:
Wie gesagt ich gehe nicht von einem Bug aus.

Wenn das nicht Funktioniert, soll es nicht Funktionieren.


Wenn ich soetwas lese wird mir wirklich schlecht.

Erstens, ist ein essenziellies feature - was nicht funtioniert,

per Definition ein "Bug".

Zweitens, Stellen wir uns vor, dass von heute an die Regel gilt:

"Funtioniert nicht ? Dann soll es auch nicht .. ."

Der Support könnte Urlaub machen, alle haben gute Laune..

und in spätestens 3 Wochen kommt alles zum Stillstand..

funtioniert halt nicht...

So einfach kann das Leben sein, wenn man keine Ahnung hat..

Ich habe beim Schreiben wohl ein Wort vergessen Verzeih mir.
"Funtioniert nicht ? Dann soll es auch nicht .. ."
Funktioniert nicht? Vielleicht soll es nicht Funktionieren!
Ich denke diese Aussage ist treffender für das was ich Ausdrücken wollte.
Wie gesagt entschuldigug
RobertM 2016-05-04T13:46:57Z
Mittwoch, 04.05.2016 um 15:46 Uhr
Kennst du die Antwort?Nasha:
Ich gehe nach den Beschreibungen nicht davon aus, dass es sich um einen Bug handelt.

Ich denke, dass es sicherbei um ein nicht gewolltes Feature im TC7200 handelt.

RobertM:
Nasha:
...Ich bin davon überzeugt, dass es Firmewareseitig nicht gewollt ist, denn DNS zu ändern.

Warum und wieso? Keine Ahnung



...Meine Empfehlung: Eigenen Router als Access Point dahinter ODER Telefon-Komfort-Option buchen und Fritz!Box 6490 Cable bekommen (5er/monat) ODER ab August 2016 eigene Fritz!Box Cable besorgen und benutzen


Leider muss ich mich hier anschließen.

Wie gesagt ich gehe nicht von einem Bug aus.

Wenn das nicht Funktioniert, soll es nicht Funktionieren.

Ich gehe schon davon aus, dass es funktionieren SOLLTE, das schon.
Um mal Lösungsorientiert zu bleiben wäre es interessant zu wissen, wer sich um sowas bei UM kümmert.
Vll. kann einer der Community Manager was dazu sagen.
Torsten Guide 2016-05-04T22:54:04Z
Donnerstag, 05.05.2016 um 00:54 Uhr
Nur mal kurz ne Frage zum Verständnis: Hast Du einen IPv6-Anschluß mit DSlite? Dann kannst Du keinen IPv4-DNS-Eintrag nutzen.
Wenn Du jedoch einen IPv4-only-Anschluß hast, sollte das eigentlich funktionieren, jedoch bin ich mir da bei der ConnectBox nicht wirklich sicher!

Dateianhänge
    Ähnliche Fragen

    Unterschied zwischen IPv4 und IPv6?

    Ich lese oft, dass UM Kunden IPv4 behalten oder zurück haben wollen. Warum?  Was ist der Unterschied zwischen IPv4 und IPV6? Kann mir das... mehr

    Warum wird der Kunde beim Fritzbox OS Update von IPv4 auf IPv6 umgestellt?

    In der letzten Zeit fragen mich mehrere Leute bzw. ärgern sich, dass nach dem aktuellen Fritzbox OS Update der 6360 von IPv4 einfach ohne Info auf... mehr

    Horizon Modelle

    Gibt's zwei unterschiedliche Modelle der Horizon? Woran kann man das erkennen?

    Horizon per WLAN mit der Fritz!Box verbinden

    Es hat mir keine Ruhe gelassen, dass sich meine Horizon, nach dem letzten Update, nicht mehr per WLAN mit meiner Fritz!Box verbunden hat. Es... mehr

    Informationen zum Wifi-HotSpot

    Hallo, ich habe Post bekommen nachdem das Community-Projekt "Wifi-Hotspot" gestartet werden soll. Viele Bekannte/Freunde ebenfalls. Jetzt kam... mehr