Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
phpfluesterer

Fehler im UM System (Vergabe/Anzeige SIP Daten)

Es scheint ein Fehler im System zu geben, dass dazu führt, das die SIP Accountdaten im Kundenzentrum nicht richtig angezeigt, bzw. aktualisiert werden.
Ich (als IPv4 Bestandskunde) habe temporär eine IPv6 sowie DS-Lite Tunnel zugewiesen bekommen, dann ein eigenes Gerät installiert und aktivieren lassen (Anmerkung: Alles reibungslos gelaufen).
Dann wurde ich auf IPv4 zurückgeswitcht - ebenfalls schnell und unkompliziert.
Und nun begann eine lange Session Reverse-Engineering, denn die SIP Credentials wollten einfach nicht akzeptiert werden. Stets erhielt ich DNS Fehlermeldungen (Etliche) und die Rufnummer wurde nicht erfolgreich registriert.
Im Kundencenter wurde mir der folgenden Registrar angezeigt:
ssl82-v6.telefon.unitymedia.de
Nach einem halben Tag/Nacht Debugging und Tracing kam ich auf die glorreiche Idee aus der 6 eine 4 zu machen und "Tada" - Rufnummer registriert und erreichbar.
Der korrekte Registrar für IPv4 Kunden müsste also wie folgt lauten:
ssl82-v4.telefon.unitymedia.de
Ergebnis:
ssl82-v6.telefon.unitymedia.de = IPv6 (?!)
ssl82-v4.telefon.unitymedia.de = IPv4 (?!)
Beim Umstellen von IPv6 auf IPv4 werden die SIP Credentials im Kundencenter nicht aktualisiert.
Ich hoffe das spart dem Einen oder Anderen etwas Zeit.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
1 Kommentar
2016-12-10T12:20:56Z
  • Samstag, 10.12.2016 um 13:20 Uhr
Hi super Tipp, habe auch diverse Probleme mit genau diesem Thema gehabt.

Man muss halt bei der Fritzbox zum Beispiel Fritzbox Calbe 6490 auch folgendes beachten:
Anderer Anbieter auswählen
Rufnummer ohne +49
Keinen Proxy Server eintragen
Bei nächstem Punkt keine Häckchen:
 Rufnummer im Anmeldeprozess verwenden (Anmeldung mit Benutzername und 'authentification name')
Wünsche allen anderen viel Erfolg, ich hoffe somit sparrt ihr euch die 99 Euro Support gebühr, weil angeblich eure Hardware schuld ist.

Dateianhänge
    😄
    Ähnliche Fragen

    SIP anmelden im Yealink SIP-T42G und X-Lite

    Hallo zusammen, Seit einzige Tage binn ich beschäftigt mit unserem SIP-daten ein zu geben in unserer VoIP Phones. Aber es fukntioniert bis jetzt... mehr

    IPv6 Routingproblem

    Hallo zusammen, ich habe ein IPv6 Routingproblem. Und zwar ist ipv6.sip.easybell.de nicht per IPv6 erreichbar. Per IPv4 allerdings schon. tracert... mehr

    Ich kann keine Einstellungen für die Option WifiSpot vornehmen.

    Hallo, seit dem 01.09. habe ich einen neuen Vertrag bei Unitymedia (Treueplus 2play 50; Fritzbox 6490 mit Komfortoption). Die Option Wifispot, die... mehr

    Öffentliche IPv6-Adresse nicht erreichbar

    Ich bin seit wenigen Tagen Kunde bei Unitymedia und versuche derzeit einen Windows-Rechner, auf dem ein Apache-Server läuft, übers Internet zu... mehr

    Warum Upload nur 0,35 bis 3,8 Mbit/sec

    Seit der Umstellung auf einen sogenannten Treuetarif (200/10 MBit) habe ich Probleme mit dem Upload. Der Download war eigentlich immer gut. Früher... mehr