Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
TBinD

Dauernd Unterbrechungen beim Cisco VPN seit neuer Unitymedia Connect Box

Bisher hatte ich von Unitymedia ein Cisco Modem in Betrieb (dieser kleine schwarze Kasten, wo das Koax-Kabel reingeht) und daran selbst einen FritzBox WLAN-Sender angeschlossen. Alles war gut und hat perfekt funktioniert. Eines Tages war das kleine Steckernetzteil von dem Cisco Modem defekt, womit wir kein Telefon und Internet mehr hatten. Nach laaanger Wartezeit im Unitymedia-Callcenter bin ich endlich drangekommen: Nein, - ein neues Netzteil könne man mir dafür nicht schicken (gibt es angeblich nicht). Aber ich könnte kostenlos auf die viiiel bessere Connect Box umsteigen. Die würde man mir noch heute zuschicken. Weil ich gegen unnötigen Elektroschrott bin, habe ich mir das Original-Ersatznetzteil dann selbst über ebay für 10 Euro gekauft und alles lief so gut wie vorher.
Die neue Connect Box kam einige Tage nach dem Netzteil bei uns an; habe sie erst einmal in den Keller gelegt für den Tag des späteren Einsatzes. Eine Monat spatter hatten wir dann kein Telefon und Internet mehr. Zahlreiche Anrufe mit jeweils unendlichen Wartezeiten bei Unitymedia konnten das Problem nicht aufdecken. Erst als der rausgeschickte Techniker hier war, stellte sich heraus, dass Unitymedia die Unterstützung von dem alten Cisco-Modem abgeschaltet hatte, womit wir nun also definitive gezwungen waren die neue Conenct Box in Betrieb zu nehmen. Die Konfiguration hat der freundliche Techniker übernommen, - dafür war ich ihm sehr dankbar. Weil ich das alte Cisco Modem nicht schnell genug an Unitymedia zurückgeschickt hatte, wurden mir mit der nächsten Rechnung satte 40 Euro in Rechnung gestellt. Auf mein schriftliches Beschwerdeschreiben mit Zusendung des Modems hat man bis heute nicht reagiert.
Erst nach dieser langen einleitenden Leidensgeschichte komme ich zu meinem eigentlichen bisher ungelösten Problems:
Ich bin Home-Office Worker und muß den Cisco VPN aktivieren, um in unser Firmennetzwerk zu gelangen. Bisher hat das mit der oben erwähnten ursprünglichen Konstellation reibungslos funktioniert. Das hat mit der neuen Connect Box leider ein Ende: Ungefähr einmal pro Stunde gibt es einen Verbindungsabriss und der VPN muß sich neu verbinden. Da wir auch über den Laptop per VoIP telefonieren, bedeutet dies stets ein unterbrochenes Telefonat. Inzwischen kann ich so nicht mehr zu Hause arbeiten und bin gezwungen täglich in das 100 km Büro zu fahren. Nachdem vorher alles funktioniert hat, kann es nicht an meinem Laptop oder Cisco VPN liegen. Das Problem hat ganz eindeutig mit dem Einsatz der Connect Box begonnen.
Wo liegt das Problem, muß man bei der Connect Box ggf. irgendeine Spezial-Konfiguration oder -Tuningmaßnahme vornehmen, damit diese immer wiederkehrenden Verbindungsunterbrechnungen mit dem Cisco VPN aufhören? Bin total gefrustet und verzweifelt und kurz vor dem Wechsel ...
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
5 Kommentare
2017-10-23T09:37:47Z
  • Montag, 23.10.2017 um 11:37 Uhr
Du hattest vorher eine völlig andere Konfiguration:
Deine Fritzbox bekam direkt eine öffentliche IP und reagierte wie eine normale DSL-Fritzbox.
Die Connectbox ist aber schon ein Router. Deine Fritzbox erhält jetzt eine private IP von der Connectbox.
Dass VPN überhaupt funktioniert, wundert mich. Oder geht es nicht um VPN über die Fritzbox?
2017-10-23T09:44:56Z
  • Montag, 23.10.2017 um 11:44 Uhr
Danke für die schnelle Reaktion auf mein Frage-Posting!

Konstellation vorher: Cisco Modem plus Fritzbox-Router dran als WLAN-Sender (bin kein Fachmann, - sorry wenn ich hier Begriffe nicht 100%ig richtig verwende)

Konstellation nachher: Die Connectbox ersetzt beide Geräte in einem (das ist für sich gesehen durchaus ein praktischer Vorteil, weil weniger Kästchen und Kabel).
2017-10-23T17:49:32Z
  • Montag, 23.10.2017 um 19:49 Uhr
Habe mal nachgesehen im Konfigurations-Menü von der Connect Box und auch über http://ipv6-test.com den Test durchgeführt: Ich scheine kein IPv6 zu haben, sondern IPv4. Hat sonst noch jemand eine Idee woran mein Problem liegen könnte?
2017-10-24T11:18:20Z
  • Dienstag, 24.10.2017 um 13:18 Uhr
Wird denn bei Hostname ein DS-Lite-Tunnel angezeigt, wie aftr + IPv4?(über ipv6-test)
2017-10-25T09:08:23Z
  • Mittwoch, 25.10.2017 um 11:08 Uhr
Sorry, - das sind alles böhmische Dörfer für mich ... bin kein IT-Experte um die Frage zu verstehen. Wie und wo kann ich dies ablesen? Bin im Moment dienstlich unterwegs und erst am Freitag dieser Woche (27. Oktober) wieder im Home Office, um weitere Infos und Screenshots zu liefern.

Dateianhänge
    😄
    Ähnliche Fragen

    Connect Box bekommen anstatt Cisco Modem

    Mein Vater hatte vor kurzem einen neuen Vertrag abgeschlossen von 100 MBit auf 150 MBit. Zurzeit hatten wir ein Cisco Modem und dahinter einen... mehr

    MAC-Filter Connect Box - Wo ist die Whitelist-Einstellung?

    Hallo zusammen, in der Anleitung der Connect-Box ist beschrieben, wie man über den MAC-Filter eine Geräteliste erstellt, die zugelassen werden... mehr

    Internetverbindung bricht ständig ab seit neue ConnectBox installiert ist!

    Hallo Community, Seit ich vor einiger Zeit die neue ConnectBox installiert habe, habe ich nur noch Probleme mit dem Internet. Ich bin mit 2... mehr

    Fritz VPN mit ConnectBox

    Hallo, ich habe ein VPN zwischen zwei Fritz-Boxen aufgesetzt, welches so weit auch funktioniert: Fritz Box 3370 <=> Technicolor TC7200... mehr

    Mehrere Unitymedia Connect-Boxen in der Wohnung?

    Ich habe in meiner Wohnung in jedem Raum jeweils eine 2-fach TV/Radio Anschlussdose. Kann ich an jede Dose eine Connect-Box hängen um die Lan... mehr