Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Deathwing

Connect Box - Verbindung zu Qnap-NAS

Hallo zusammen,
ich habe gestern meinen Anschluss bei Unitymedia bekommen (2Play 120MBit/s). Dazu diesen "Router" die Connect Box.
Vorweg: Internet funktioniert mit meinen Endgeräten ohne Probleme, ABER:
Ich habe mein Qnap-NAS vom (parallel noch exitierend / Telefonanschluss) Netzwerk der Fritzbox getrennt und an die Connect Box angeschlossen.
Nun zu meinem Problem: Ich kann nun weder auf die Webschnittstelle des NAS noch auf die Netzwerkfreigabe des NAS zugreifen. Laut Connect Box bekommt das NAS die neue IP (Ist auch auf DHCP gestellt und IPv6 ist auch aktiv), es ist jedoch nicht erreichbar. Die IP lässt sich anpingen, aber mehr geht auch nicht. DNS-Auflösung funktioniert auch.
Ich habe es schon bei der Hotline versucht aber der Mensch dort wusste nichteinmal was ein NAS ist, obwohl ich versucht habe es ihm zu erklären, aber so lange die Internetverbindung besteht kann und wollte er mir nicht helfen.
Falls jemand von euch eine Idee hat woran das liegen könnte wäre ich für Hilfe sehr dankbar!
Grüße
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
18 Kommentare
2016-05-26T14:27:56Z
  • Donnerstag, 26.05.2016 um 16:27 Uhr
Hallo Deathwing,
über welche IP-Adresse hast du denn versucht auf das NAS zu zugreifen? Über die interne IP, die mit 192.168 beginnt oder über die öffentliche IP-Adresse
Andreas
2016-05-26T14:32:12Z
  • Donnerstag, 26.05.2016 um 16:32 Uhr
Andreas:
Hallo Deathwing,
über welche IP-Adresse hast du denn versucht auf das NAS zu zugreifen? Über die interne IP, die mit 192.168 beginnt oder über die öffentliche IP-Adresse
Andreas

Hallo Andreas,
Ich habe natürlich versucht über die interne Adresse zuzugreifen aus dem gleichen Netz (192.168.0.0/24)
2016-05-26T14:37:57Z
  • Donnerstag, 26.05.2016 um 16:37 Uhr
Hallo Deathwing,
hattest du den NAS vielleicht mal eine feste IP-Adresse zugewiesen? Wäre möglich, dass die Connectbox zwar eine IP-Adresse per DHCP verteilt, aber das NAS nicht auf diese hört. Vielleicht hilft es, wenn du das Netzwerk der Connectbox an den Netz der Fritz!Box anpasst, das standardmäßig auf 192.168.178.0/24 arbeitet. Vielleicht kommst du dann wieder drauf.
Andreas
2016-05-26T14:44:51Z
  • Gelöschter Nutzer
  • Donnerstag, 26.05.2016 um 16:44 Uhr
und wenn du es nochmal an der Fritzbox anschließt, geht es wieder?
2016-05-26T14:51:23Z
  • Donnerstag, 26.05.2016 um 16:51 Uhr
Andreas:
Hallo Deathwing,
hattest du den NAS vielleicht mal eine feste IP-Adresse zugewiesen? Wäre möglich, dass die Connectbox zwar eine IP-Adresse per DHCP verteilt, aber das NAS nicht auf diese hört. Vielleicht hilft es, wenn du das Netzwerk der Connectbox an den Netz der Fritz!Box anpasst, das standardmäßig auf 192.168.178.0/24 arbeitet. Vielleicht kommst du dann wieder drauf.
Andreas

Die Connect Box lässt leider keine Änderung des Netzes zu ich kann auch nicht einfach die IP im NAS fest eintragen sonst klappt es mit der Fritz Box nicht mehr, denn:
HausHelene:
und wenn du es nochmal an der Fritzbox anschließt, geht es wieder?

Ja, wird das NAS wieder an die Fritz Box angeschlossen kann ich wieder auf Sie zugreifen.
Ich habe auch bereits die Firewall Funktionalität der Connect Box deaktiviert, auch ohne Erfolg. Die Geräte befinden sich ja alle im selben Netz, da dürfte es ja eigentlich keine Probleme geben, es findet ja kein Routing im klassischen Sinne statt.
2016-05-26T15:50:25Z
  • Donnerstag, 26.05.2016 um 17:50 Uhr
Hallo Deathwing,
du hast ja noch einen anderen Provider, der über die Fritz!Box läuft, wenn ich das richtig gelesen habe. Kann es sein, dass der DHCP-Server der Fritz!Box noch aktiv und die beiden (Fritz!Box und Connectbox) in einem Netzwerk sind
Wäre jetzt mein Gedanke, dass das NAS die Fritz!Box noch als Standard-Gateway sieht und dann nicht antwortet, wenn das NAS an der Connectbox hängt.
Andreas
2016-05-26T15:54:29Z
  • Donnerstag, 26.05.2016 um 17:54 Uhr
Hallo Andreas,
Die Netzwerke sind komplett physikalisch voneinander getrennt. An der Fritz Box hängt bisher noch mein restliches Netz per LAN: fire TV usw. An der Connect Box nur die Smartphones per WLAN und das NAS direkt angeschlossen per Kabel
2016-05-26T15:58:32Z
  • Donnerstag, 26.05.2016 um 17:58 Uhr
Hallo Deathwing,
dann schaue mal ob die IP auf dem Smartphone mit der IP identisch ist, die die Connectbox für das Smartphone ist. Alternativ mal den Computer mit der Connectbox verbinden und von dort aus suchen, ob es geht.
Die Connectbox kannst du auch komplett zurück setzen. Hinten ist ein kleines Loch. Da mit einer aufgebogenen Büroklammer rein drücken und halten, bis vorne alle LED's einmal aufleuchten. Danach wird die Box zurück gesetzt. Vielleicht ist das die Konfiguration durcheinander gekommen.
Andreas
2016-05-26T18:18:03Z
  • Gelöschter Nutzer
  • Donnerstag, 26.05.2016 um 20:18 Uhr
Nur mal als Idee:
Stelle mal den IP-Range der Fritzbox kurz um und probiere, ob du da noch auf die NAS kommst.
2016-05-27T07:51:22Z
  • Freitag, 27.05.2016 um 09:51 Uhr
Andreas:
Hallo Deathwing,
dann schaue mal ob die IP auf dem Smartphone mit der IP identisch ist, die die Connectbox für das Smartphone ist. Alternativ mal den Computer mit der Connectbox verbinden und von dort aus suchen, ob es geht.
Die Connectbox kannst du auch komplett zurück setzen. Hinten ist ein kleines Loch. Da mit einer aufgebogenen Büroklammer rein drücken und halten, bis vorne alle LED's einmal aufleuchten. Danach wird die Box zurück gesetzt. Vielleicht ist das die Konfiguration durcheinander gekommen.
Andreas

Die IP-Adressen stimmen überein (nachgeprüft), Ping geht ja auch.
Werde heute Abend (Komme leider nicht in den Genuss eines Brückentages ) einmal die Connect Box komplett resetten und schauen ob sich damit das Problem löst.
HausHelene:
Nur mal als Idee:
Stelle mal den IP-Range der Fritzbox kurz um und probiere, ob du da noch auf die NAS kommst.

Das ist dann Plan B wenn A nicht funktioniert
Ich finde es auch ganz komisch wie die IP-Zuweisung per DHCP auf der Connect Box funktioniert. Alle mir bekannten Router weißen die IP-Adressen mehr oder weniger aufeinander folgend zu (d.h. .30 und danach die .31 usw.) Bei mir vergibt die Connect Box bei ca.5 DHCP-Geräten Adressen von .45 über .199 bis zu .235. Kennt das sonst noch wer so
Grüße

Dateianhänge
    😄
    Ähnliche Fragen

    Cisco 3212 Ersatz durch Connect Box

    Hallo werte Community, ich habe vor einiger Zeit ein Angebot für ein neues Modem von UM erhalten und habe dies leider angenommen. Die Box wurde... mehr

    DLINK NAS 320L mit Connectbox startet nicht mehr

    Hallo, ich habe seit einigen Wochen die ConnectBox. Leider startet seitdem mein NAS nicht mehr. Es funktioniert sowohl an der Horizon Box, als... mehr

    Connect Box startet regelmässig neu

    Hallo Zusammen, ich habe vor einiger Zeit umgestellt auf 120er Leitung mit Connect Box. Nun hat die Box das Problem das die sich regelmässig neu... mehr

    Geräte verbinden sich nicht mit dem Internet

    Ich habe heute die Connectbox erhalten,angeschlossen und eingerichtet.Um die Sicherheit zu erhöhen habe ich den Mac-Filter aktiviert und 15 Geräte... mehr

    Horizon Box benutzen trotz Connect Box?

    Seit gestern Abend geht mein internet nicht mehr. ich habe eine Connect Box bestellt sie ist aber noch nicht angekommen. meine frage wäre geht das... mehr