Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Icebox

Connect Box und LAN über Steckdose

Ich habe seit gestern die Connect Box und das WLAN funktioniert auch super. Nur die Verbindung über den Steckdosen Adapter runter in den Keller (Arbeitszimmer) geht nicht. Win 10 erkennt zwar ein Netzwerk aber keinen Internetzugang. Über die Horizon Box bis gestern war das kein Problem. Der Fernseher ist direkt an die Box angeschlossen und funktioniert einwandfrei. Hat das schon mal jemand gelöst?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2018-04-12T08:05:03Z
  • Donnerstag, 12.04.2018 um 10:05 Uhr
D.h. mit der Horizon Box, die direkt an einem DLAN Adapter angeschlossen war, gab es keine Probleme bis runter in den Keller zum anderen DLAN?

Vielleicht hilft da ein Reset der DLAN Adapter und eine erneutes Verbinden der beiden Adapter. Welche sind das und was wird in der Software der Adapter angezeigt? Finden sie sich und wie ist die Übertragungsrate?

2018-04-12T08:27:58Z
  • Donnerstag, 12.04.2018 um 10:27 Uhr
Richtig, vorher gab es keine Probleme. Es sind TP Link 4020 500 Mbit Adapter. Habe sie jetzt mal neu gepairt, sie finden sich und der Rechner erkennt auch ein Netzwerk. Aber halt "nicht identifiziertes Netzwerk". Wie komm ich an die Software der Adapter?
2018-04-12T08:48:21Z
  • Donnerstag, 12.04.2018 um 10:48 Uhr
Bei TP Link ggf. aktuelle Firmware und dieses "Werkzeug" herunterladen:



Es könnte jedoch auch eine Windows Einstellung sein. Wenn du z.B. den DNS fest hinterlegt hast und die Connect Box hat eine andere IP als die Horiton Box (Beispiel 192.168.0.1).

2018-04-12T08:55:29Z
  • Donnerstag, 12.04.2018 um 10:55 Uhr
Schau am Besten am Windows PC in der Eingabeaufforderung (CMD) mit ipconfig nach deinem Standardgateway.


Lt. meinen Infos ist die IP der Horizon Box 192.168.192.1 und die der Connect Box 192.168.0.1. 

Wenn bei dir also 192.168.192.1 steht, könnte dies schon das Problem sein.

2018-04-12T09:05:08Z
  • Donnerstag, 12.04.2018 um 11:05 Uhr
Die Connect Box hat die 192.168.0.1. Habr jetzt schon manuell dem Rechner eine IP zugewiesen. Funktioniert aber auch nicht.
2018-04-12T09:10:26Z
  • Donnerstag, 12.04.2018 um 11:10 Uhr
Kannst du mir sagen, was genau du wo eingetragen hast?

Klar ist, bei Standardgateway und DNS muss die IP der Connect Box stehen, so sie denn die 192.168.0.1 hat.

  • ip-config.jpg
    ip-config.jpg

Dateianhänge
    😄