Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Kryo

8 Mbit/s maximal Downloadspeed mit 2play 120

Hallo,
bin Neukunde bei UM und mir fiel heute auf, dass die Leitung mega lahm ist. Mit Laptop/ Handy mit LAN/WLAN getestet. Router ist Connect Box. Anschluss läuft seit 18.10.16. Werksreset, Kabel in der Wand umgesteckt, WLAN ausgeschaltet, Neustart brachte alles nichts. Werte sibd so bei 2-8 Mbits. Upload ca. 0.3-4Mbits. Techniker war keiner hier, da Vormieter auch bei UM war. Jemand einen Verdacht oder weitere Fehlerquellen? Habe an UM geschrieben, aber kp wann eine Antwort erfolgt.
LG
Benjamin I.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
1 Kommentar
2016-10-26T22:09:30Z
  • Donnerstag, 27.10.2016 um 00:09 Uhr
Hi Kryo,
melde die Störung möglichst über den Online Störungsmelder im Online Kundencenter oder über die Hotline. Bei Emails hat UM derzeit leider eine extrem verzögerte Bearbeitungszeit, da ist eine Woche noch schnell zu nennen. Es kann sein, daß ein Techniker die Hausanlage nachpegeln muss, oder das 2nd bzw. 3rd Level das Configfile der ConnectBox erneuern muss.

Dateianhänge
    😄
    Ähnliche Fragen

    Geringe Geschwindigkeit mit mobilen Endgeräten

    Ich habe einmal eine Frage. Ich habe die Connect Box mit 2 Play 120. Über Handys, Laptop, Ipad erreiche ich immer nur eine Geschwindigkeit von 30... mehr

    Connect Box Netzwerkdiagnose

    seid 5 tagen habe ich die connectbox und mein internet ist langsamer als mit den alten router.... der alte router hatte ich mehr als 100... mehr

    Plötzlich Verbindungsprobleme (Connect Box) - US Ranging

    Hallo, Seit vorgestern habe ich ein problem, das offenbar schon mehrfach bej anderen kunden aufgetreten ist, für das ich aber keine lösung... mehr

    Super langsames Internet seit Umstellung auf ConnectBox

    Hallo, habe im Rahmen meiner Vertragsverlängerung den alten (funktionsfähigen) Technicolor 7200 gegen eine ConnectBox getauscht und seitdem habe... mehr

    Internet zwischen 50-70% langsamer

    Hallo, ich dachte ich wende mich mal an die Community. Ich habe seit etwa 7 Tagen das Problem, dass mein Internetgeschwindigkeit sehr langsam ist.... mehr