Daniel V
Frage in Installation Dienstag, 09.08.2016 um 19:35 Uhr · zuletzt editiert von MichaelUM

6490 Telefonie Probleme (keine Handynummern, einkommende Anrufe werde aufgelegt)

Hy,
ich hab meine Fremdproviderbox (FW 6.30) zum laufen bekommen nachdem ich das lgi Branding aktiviert hatte.
Meine SIP Daten hab ich auch eingetragen Telefonie steht auf grün.
Hab jetzt aber massive Probleme mit der Telefonie
ich kann gar keine Handynummern anrufen und wenn jemand anruft und ich nehme ab wird sofort aufgelegt.
Ich hab mein Gigaset A400 als DECT Mobilteil angemeldet.
Evtl hab ich was falsch konfiguriert?
Was muss zb im Tab "Leistungsmerkmale" alles ausgewählt und eingestellt werden (das zeug mit dem dtmf undso)?
Vielen Dank schonmal für eure Hilfe!
Vielen Dank
Mehr zu diesem Thema:
Speichern Abbrechen
12 Antworten
Daniel V 2016-08-10T07:08:17Z
Mittwoch, 10.08.2016 um 09:08 Uhr

Nachtrag:
- ich  hab ipv4 (ipv6 tunnel hab ich auch aktiviert)
- um das Endgerät als Ursache auszuschliessen hab ich das ganze auch mit der FritzFON app getestet - gleiches Verhalten
- Da ne Ansage kommt wenn ich Handynummern anrufe gehe ich mal davon aus, dass von meiner Seite aus alles stimmen sollte, oder?
- die von UM empfohlene Einstellung ipv6 bevorzugt bei der Telefonie hab ich natürlich auch eingestellt, bringt aber auch keine Änderung.

hajodele 2016-08-10T08:43:29Z
Mittwoch, 10.08.2016 um 10:43 Uhr
Wenn du eigentlich einen IPv4-Anschluss hast, solltest du in der Telefonie auch IPv4 eintragen.
Mit diesem Eintrag soll ja gerade verhindert werden, dass die Telefonie über irgendwelche Tunnel geht.

Wenn Festnetz-Nummern gehen (wenn möglich Test auf einen nicht UM-Anschluss)
Ist das ein Routingproblem. Das kann nur innerhalb von UM gelöst werden.
Wenn du gerade keine Festnetznummer zur Hand hast, ruf einfach mal 0721-9600 an (Das ist die Hotline von 1und1). Sobald der nette Computer-Herr (ja die haben da keine Damen) loslegt, kann man ja auflegen.
Daniel V 2016-08-10T08:45:46Z
Mittwoch, 10.08.2016 um 10:45 Uhr

hab evtl nen ansatz.
laut der schnittstellenbeschreibung muss die packetsize auf tx seite 20ms betragen.
ich hab das jetzt mal mit dem fbe editor geändert und teste es heute abend.

Daniel V 2016-08-11T06:29:59Z
Donnerstag, 11.08.2016 um 08:29 Uhr
problem behoben:

ändern der packetsize auf 20ms hat geholfen!
ipv6 support hab ich generell wieder abgeschaltet, seitdem auch kein rauschen mehr auf der leitung.
rednax07 2016-08-11T16:18:05Z
Donnerstag, 11.08.2016 um 18:18 Uhr
Ich habe auch Probleme mit "rauchender / verzerrt oder abgehackter Stimme". Wenn ich den IPv6 Support deaktiviere, funktioniert meine Telefonie nicht mehr. 

In den SIP-Credentials ist auch im Registrar: eine "V6" (=Ipv6?) hinterlegt.
Daniel V 2016-08-11T16:27:53Z
Donnerstag, 11.08.2016 um 18:27 Uhr
Das verzerrte war bei mir weg nachdem ich ipv6 komplett abgeschaltet hab (hab eh ipv4). Wie gesagt änder das Timing mit dem fbe Editor und es geht.
rednax07 2016-08-11T16:38:09Z
Donnerstag, 11.08.2016 um 18:38 Uhr
ok, hast du evtl. eine andere ssl Adresse als ich? Meine sieht wie folgt aus:

xxx-v6.xxxx.de
Daniel V 2016-08-12T10:43:47Z
Freitag, 12.08.2016 um 12:43 Uhr
ich hab ne v4 adresse (da ich auch v4 kunde bin).
das liest sich nach nem tunnelproblem bei dir, hast du die empfohlenen einstellungen "...ipv6 vorziehen.." eingestellt?
rednax07 2016-08-12T15:04:47Z
Freitag, 12.08.2016 um 17:04 Uhr
Ja eingestellt. Dann benötige ich wohl noch eien v4-Adresse für die Telefonie Danke
Daniel V 2016-08-12T17:50:16Z
Freitag, 12.08.2016 um 19:50 Uhr
nein das ist schon korrekt wenn du ein ds-lite anschluss hast.
hast du die tx packetsize schon auf 20ms geändert übern fbe editor?
ich würde fast behaupten das sollte helfen

Dateianhänge
    Ähnliche Fragen

    Horizon per WLAN mit der Fritz!Box verbinden

    Es hat mir keine Ruhe gelassen, dass sich meine Horizon, nach dem letzten Update, nicht mehr per WLAN mit meiner Fritz!Box verbunden hat. Es... mehr

    Multimediadose oder Push-on-Adapter

    Es gibt zwei Möglichkeiten die UM Hardware anzuschließen. Entweder mit einer 3-Loch oder 4-Loch Multimediadose (MMD) oder bei einer... mehr

    Repeater

    Hallo,Leute! Wie verbinde ich den Fritz!Repeater 310 mit der Connect Box? Und falls nötig: Wie deaktiviere ich den Mac-Filter bei der Connect... mehr

    Wann endlich eigene SIP-Accounts in Fritz!Box 6490?

    Hallo in NRW und Hessen können meines Wissens bei dieser Box eigene SIP-Accounts eingetragen werden. Bei Kunden in BW ist diese Möglichkeit nach... mehr

    WiFi-Spots auf der Horizon im Client Modus?

    Die Horizon ist bei mir im Client-Modus, da ich die Fritz!Box 6490 haben, auf der die Telefon- & Internetleitung geschaltet ist. Zwei Fragen... mehr