Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
iCrash

2play 400

Vor c.a 1-2 Wochen haben wir einen Brief bekommen zum Vertrag Upgrade von 2play 50 auf 2play 400 und einen Horizon HD Receiver der Unitymedia Mitarbeiter meinte dass das Upgrade in der Nacht getätigt wird sodass wir am morgen die neue Leitung hätten aber bis heute wurde nichts verbessert
Ich bitte um Hilfe
LG Benedikt Köhler
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
4 Kommentare
2018-01-22T12:45:41Z
  • Montag, 22.01.2018 um 13:45 Uhr
Hast du denn schon die Horizon erhalten? Vorher ist ein Upgrade nicht möglich, da der Auftrag 2play FLY400 mit Horizon TV verbunden ist. Wenn du eine direkte Umstellung möchtest, musst du zwei Sachen machen:
1. widerruf die Umstellung über die Widerruf-Hotline
2. ist bei dir bereits eine ConnectBox oder ein TC7200 vorhanden, dann kannst du direkt nur das 2play FLY400 buchen und die Umstellung kann zu sofort erfolgen. Das gilt auch, wenn du eine Fritzbox 6490 (eigene oder von UM mit Telefon Komfort Option) hast.
2018-01-22T12:51:01Z
  • Montag, 22.01.2018 um 13:51 Uhr
Der Horizon Receiver steht seit über 1ner Woche hier und die Connect Box haben wir seid knapp 10 Monaten
2018-01-22T12:51:07Z
  • Montag, 22.01.2018 um 13:51 Uhr
Hallo icrash,
hast Du denn mittlerweile deinen neuen Reciever erhalten ? Du kannst Dich aber auch über
den Punkt Aufträge und Mitteilungen über den Verlauf deines Auftrages erkundigen. Falls der
 der Auftrag darin schon abgeschlossen sein sollte,  kann es sein , das das ganze noch nicht aktiviert wurde.Dafür solltest Du dich vielleicht noch einmal mit
dem Kundenservice in Verbindung setzen.Die Kontaktseite findest Du hier :
https://www.unitymedia.de/privatkunden/kontakt/. Du kannst es aber auch über den Chat versuchen.
Dafür einfach etwas herunterscrollen. Dort findest Du auch die Öffnungszeiten für den Kundenservice und den Chat.
2018-01-22T12:56:04Z
  • Montag, 22.01.2018 um 13:56 Uhr
Oder du schaust mal im Online Kundencenter unter Meine Aufträge nach, ob da etwas vorzeitig aktiviert werden kann oder sogar schon aktiviert ist. Im ersten Fall aktivierst du den Auftrag einfach, im zweiten Fall trennst du die ConnectBox einfach mal vom Strom. Nach einem Neustart lädt die sich das geänderte Configfile und danach ist die entsprechende Leistung aktiv.
Wenn aber gar kein Auftrag ersichtlich ist, kommst du um den Kontakt zum Kundenservice (entweder Hotline oder Chat) nicht herum.

Dateianhänge
    😄