Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
DennisFC1980

Streamingprobleme

Hallo allerseits, wie der Titel schon sagt habe ich Probleme mit dem Streaming bzw der Wiedergabe von 4k Inhalten.

Bin seit Samstag wieder Kunde bei UM (eazy) und habe eine 50000er Leitung, mit DSL waren es Maximal 16K, deswegen war ich froh das am Samstag die Hardware da war.

Mein Smart TV (Philips , Software aktuell, Android Betriebssystem) wurde direkt per Lan an die Box geklemmt. YouTube über die interne App geöffnet dann die Ernüchterung, Buffern und Ruckeln ohne Ende... Netflix probiert , auch dort keine 4K Wiedergabe , nach 2,5 Minuten Laufzeit wurde 1080p erreicht, dann wieder runter auf 720p (entsprechendes Abo für 4K Inhalte vorhanden) auch die Einstellungen der Netflix App ,das die Videos stets in der besten Qualität laufen sollen brachte keine Besserung. 

Amazon prime video zeigte nach ca.4 Minuten eine Ultra HD Auflösung an...welche jedoch wieder kurz darauf wieder bis 720p zurückging.

Auch die TV Now App am TV spielte nichtmal HD Inhalte ab...Ladenzeichen jede Minute...meine Frau war "happy".

Dann habe ich die Playstation 4 Pro angeworfen (ebenfalls per Lan verbunden) Dort liefen Netflix und Amazon deutlich besser, nach ca. 1,5 Minuten gab es die gewünschte Auflösung. YouTube startete auch schneller aber nach 10 Sekunden ging das Geruckel los.

Sehr ärgerlich alles, ich hoffe jemand kann helfen, (Speedtest alles ok, Router ist die Connect Box)

Schönen Abend noch
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
22 Kommentare
2019-08-27T01:11:48Z
  • Dienstag, 27.08.2019 um 03:11 Uhr
Okay, aber ich verstehe nicht, wieso man den Fehler nicht beheben lässt?

Ggf auch mal dem Vermieter bescheid geben?

2019-08-27T08:47:48Z
  • Dienstag, 27.08.2019 um 10:47 Uhr
Der Vermieter ist eine Wohnungsbaugesellschaft und genau an diese wurde das Problem vor 1,5 Jahren weitergegeben
Ähnliche Fragen

Habe ich Dual Stack oder Dual Stack Lite?

Hallo, ich muss aus dem Internet auf meine Geräte hinter dem Kabelanschluss zugreifen können. Tarif: Eazy50 Angabe im Kundenportal unter... Prompt

Roblox: Unitymedia: keine Verbindung, Vodafone: OK - NAT-Probleme?

Hallo, eine neues Anschluss in Hessen mit ConnectBox und DS-Lite. Das Spiel "Roblox" kann sich nicht mit dem Server verbinden. Man... Prompt

"Das eingegebene Passwort ist nicht korrekt", obwohl ich den richtigen eingebe.

Schließlich folge ich die Anweisungen von UM, um den Connet Box zu verbesser. Vorher die Verbindung war langsam, aber dann mit 3Play Comfort 120... Prompt

IPv6 Port Filter - IP Eingabe Format?

Hallo, ich möchte gerne in der Connect-Box* einen IPv6 Port Filter für eine Ziel IP Adresse Single IPv6 eingeben. Beispielsweise für die IP... Prompt

High Ping Unitymedia Connect Box

Hallo, Habe seit zwei Monaten die Connect Box........ Das Problem liegt darin das ich ab und zu einen sehr hohen ping habe was das Zoken zb.... Prompt