Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
INCORPINC
  • Mittwoch, 01.01.2020 um 23:14 Uhr
  • in TV

Smartcard

Hey hi ich habe mir ein c+ Modul gekauft mit passendem tv Paket mein Problem es funktioniert überhaupt nicht, könnte es daran liegen das ich es separat bestellt habe, ich meine meine Freundin hat schon einen unitymedia Kabel Anschluss.

Kann es sein das ich deswegen andauernd die Meldung bekomme programm gesperrt warscheinlich ist deine smartcard nicht dafür frei.

Ein weiteres Problem kann in dem Bereich Kundencenter meine smartcard nicht freigeschaltet kriege immer eine Fehlermeldung.


Vielen Dank für mögliche Tipps Hilfe 


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2020-01-02T01:32:18Z
  • Donnerstag, 02.01.2020 um 02:32 Uhr
Wende dich an den Kundenservice, evtl. ist die Provisionierung in einen Fehler gelaufen. Du musst allerdings einen abonnierten Kanal für bis zu eine Stunde eingeschaltet lassen, damit das Freischaltsignal korrekt empfangen werden kann.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 weitere Kommentare
Richtige Antwort
2020-01-02T01:32:18Z
  • Donnerstag, 02.01.2020 um 02:32 Uhr
Wende dich an den Kundenservice, evtl. ist die Provisionierung in einen Fehler gelaufen. Du musst allerdings einen abonnierten Kanal für bis zu eine Stunde eingeschaltet lassen, damit das Freischaltsignal korrekt empfangen werden kann.
2020-01-02T02:03:13Z
  • Donnerstag, 02.01.2020 um 03:03 Uhr
Okay mach ich danke für die schnelle Antwort
2020-01-02T13:51:19Z
  • Donnerstag, 02.01.2020 um 14:51 Uhr
Das Modul und auch die Karte lässt sich im TV auch korrekt auslesen?

MfG