Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Maik_rsj
  • Freitag, 10.01.2020 um 07:12 Uhr
  • in TV

Smart TV Problem WLan

Hallo liebe Comm,

Habe seit ein paar Monaten Probleme mit meiner Connection-Box und meinen Philips tv. Nach jedem ausschalten und anschalten meines tvs muss ich die wlandaten neu selektieren. Teilweise dauert es 15x bis dann die Verbindung hergestellt wird. Vorher konnte sich mein tv die Einstellungen merken.


Habt ihr ne Ahnung woran das liegt? Ist echt nervig -.-

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
10 Kommentare
2020-01-10T08:10:46Z
  • Freitag, 10.01.2020 um 09:10 Uhr
Hallo,
hast du mit anderen Geräten auch diese Probleme, oder nur dein TV?
Merkt sich dein TV denn deine anderen Einstellungen?
Grüße
2020-01-10T10:36:29Z
  • Freitag, 10.01.2020 um 11:36 Uhr
Hallo,

Vielen Dank für die schnelle Antwort. Habe das Problem nur beim TV. Alle anderen Daten kann sich der TV problemlos merken.
2020-01-10T11:10:30Z
  • Freitag, 10.01.2020 um 12:10 Uhr
Das ist dann schon recht eigenartig.
Schon mal die Tips von Philips versucht? https://philips-tvconsumercare.kxondemand.com/portal/de/Faq/All/3879
2020-01-10T12:11:03Z
  • Freitag, 10.01.2020 um 13:11 Uhr
Ja, die habe ich selbstverständlich schon versucht. Kann es mit der Problematik 2,4 und 5 GH zu tun haben?
2020-01-10T12:27:34Z
  • Freitag, 10.01.2020 um 13:27 Uhr
Kann gut möglich sein. Ich hatte vor einiger Zeit mal Probleme mit meinem iPhone in Zusammenhang mit 5GHz.
Lass die Box mal nur auf 2,4 GHz laufen und guck, wie sich der TV verhält.
2020-01-10T17:36:28Z
  • Freitag, 10.01.2020 um 18:36 Uhr
Klappt leider nicht :/
2020-01-10T18:35:14Z
  • Freitag, 10.01.2020 um 19:35 Uhr
Wie lautet denn die genaue Bezeichnung des TV‘s?
Hast du evtl. mal geschaut, ob es ein Firmwareupdate gibt?
2020-01-10T20:04:07Z
  • Freitag, 10.01.2020 um 21:04 Uhr
Hallo
ich habe das gleiche problem und kämpfe schon seit monaten damit
es liegt nicht an einem update !
wenn
ich in der box eingelogt bin sieht mann das beim tv start , er in den
verbundenen geräten auftaucht und dann wider verschwindet
ich habe es mit einer festen ip versucht und habe DHCP abgestellt
dann habe ich 3 tage ruhe aber dann geht es wider von forne los
extrehm frustrierend.
2020-01-10T20:14:50Z
  • Freitag, 10.01.2020 um 21:14 Uhr
Hast du auch einen Philips TV?
Wenn man mal im Netz so schaut, gibt es einige Nutzer, die Probleme mit „vergessenem“ WLAN oder generell Verbindungsprobleme mit Philips TV‘s haben.
2020-01-12T20:02:22Z
  • Sonntag, 12.01.2020 um 21:02 Uhr
ja Ich habe auch einen Philips TV

Dateianhänge
    😄