Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Uschiz
  • Freitag, 28.02.2020 um 15:16 Uhr
  • in TV

Mit Horizon kann ich keine ARD- und ZDF-Mediathek öffnen

Seit Tagen kann ich weder die ARD- noch die ZDF-Mediathek öffnen. Es kommt auch keine Fehlermeldung. Der Bildschirm bleibt einfach weiß bzw. blau. Es liegt nicht an den Mediatheken, da ich mit meinem anderen Smart-TV diese Mediatheken problemlos öffnen kann.
Liegt das an meinem Horizon oder ist es eine generelle Horizonstörung.
Danke für eine Antwort.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
13 Kommentare
2020-02-28T14:18:50Z
  • Freitag, 28.02.2020 um 15:18 Uhr
Hallo Uschiz,

kannst Du denn auf andere Internetdienst mit Deiner Horizon Box zugreifen? Zum Beispiel die Vodafone Videothek?

Einen Neustart hast Du sicherlich schon gemacht, oder?

Gruß
Anela
2020-02-28T14:41:11Z
  • Freitag, 28.02.2020 um 15:41 Uhr
Ich habe noch keinen Neustart gemacht. Die Horizon-Box ist von einem Techniker von UM angeschlossen worden. Mir ist nichts erklärt worden. Ich weiß nicht, wie das geht.
2020-02-28T14:56:46Z
  • Freitag, 28.02.2020 um 15:56 Uhr
Hallo Uschiz,

auf der Rückseite wo das Stromkabel angeschlossen ist, ist ein Schalter. Dort kannst Du die Box komplett ausschalten und anschließend wieder einschalten 8warte am besten ca. 10 Sekunden).

In der Zeit kann die Box dann natürlich nicht aufnehmen o.ä., ob es auch einen direkten Menübefehl zum Nestarten gibt weiß ich ehrlich gesagt nicht.

Der Start nimmt dann etwas Zeit in Anspruch.

Gruß
Anela
2020-02-28T14:57:16Z
  • Freitag, 28.02.2020 um 15:57 Uhr
Wenn ich die Horizon-Box auf Werkseinstellungen zurücksetzen würde, welche Eistellungen sind dann weg. Muß ich die Favoritenliste neu einstellen. Wäre dann das Problem mit den Mediatheken gelöst?
2020-02-28T15:02:07Z
  • Freitag, 28.02.2020 um 16:02 Uhr
Hi Anela, jetzt haben sich unsere Kommentare überschnitten. Den Schalter an der Rückseite zu betätigen, werde ich mit meinen 70 Jahren hinkriegen. Du schriebst, der Start nimmt dann etwas Zeit in Anspruch. Was meinst du damit? Ich würde die Box dann wie immer normal einschalten. Muss ich nach dem Einschalten dann noch was machen.?




2020-02-28T15:02:12Z
  • Freitag, 28.02.2020 um 16:02 Uhr
Hallo Uschiz,

ja, alle benutzerspezifischen Einstellungen sind dann weg. Sie ist dann sozusagen wieder in dem Zustand, in dem sie ausgeliefert wurde.

Ob das Problem damit gelöst ist, kann ich Dir nicht garantieren. Der Neustart ist immer der erste Versuch, der Werksreset ein späterer. Versuch vielleicht erstmal einen Neustart.

Gruß
Anela
2020-02-28T15:04:23Z
  • Freitag, 28.02.2020 um 16:04 Uhr
Hallo Uschiz,

nein, Du musst nur etwas Geduld haben. Die Box fährt dann wirklich komplett neu hoch und startet nicht aus dem Bereitschafts/Standby Modus. Dadurch kann es sein, das sie bis zu 5 Minuten braucht, bis Du wieder ein Bild bekommst.

Gruß
Anela
2020-02-28T15:07:31Z
  • Freitag, 28.02.2020 um 16:07 Uhr
Danke erst mal. Werde den Neustart versuchen. An mehr traue ich mich nicht. Wenn der Fehler dann noch nicht behoben ist, an wen kann man sich dann wenden. Mit den Kundenservice habe ich nicht die besten Erfahrungen gemacht. Da erzählt dir jeder was anderes.
Schönes Wochenende.
2020-02-28T15:15:41Z
  • Freitag, 28.02.2020 um 16:15 Uhr
Hallo Uschiz,

Du kannst deine Einstellungen sowie deine Favoritenliste beibehalten.

Wenn Du die Box auf die Werkseinstellungen zurücksetzen möchtest, mußt Du erst
einmal die Geräte PIN eingeben. Sie lautet 0000. Danach wirst Du gefragt, ob Du deine
Einstellungen beibehalten möchtest. Anschließend wirst Du auch gefragt, ob Du deine
Favoritenliste beibehalten möchtest. Beides dann mit Ja beantworten.

Ob deine Mediatheken, dann wieder zu sehen, das kann man so nicht sagen. Das muß man ausprobieren.

Falls nicht, hast Du denn schon einmal deine Antennenkabel überprüft, ob diese richtig
fest sitzen oder ob sich eventuell ein Kabel gelockert hat.  Dann kann es sein, das die
Signale nicht mehr richtig weitergeleitet werden.
2020-02-28T15:23:43Z
  • Freitag, 28.02.2020 um 16:23 Uhr
Hallo Uschiz,
hallo Rosemarie,

@Rosemarie: Danke für die Info.

@Uschiz: Sorry, dann habe ich Dir an der Stelle gerade Blödsinn erzählt, entschudlige bitte, war nicht beabsichtigt. Aber zum Glück gibt es hier wachsame Augen in der Community, die einen schnell korrigieren. Nochmal danke dafür Rosemarie.

Was den Punkt betrifft, an wem Du Dich wenden kannst ist das schwierig. Wir können Dir hier in der Community versuchen beizustehen und zu unterstützen so gut es geht, können dies aber eben "nur aus der Ferne" machen.

Ich denke, die Box auf Werkseinstellungen zurück zu setzen bekommst Du sicherlich auch hin, Rosemarie hat es ja schon ein wenig beschrieben. Falls Du es ausführlicher brauchst, bekommen wir das sicherlich auch hin. Hier in der Community gibt es genug Leute, die gerne helfen und untersützen.

Gruß
Anela