Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
PB123
  • Sonntag, 15.03.2020 um 12:09 Uhr
  • in TV

Kabel BW/ Unitymedia CI+ Modul wird in LG C97LA nicht erkannt

Hallo zusammen,

ich bin seit 2015 Kunde bei Kabel BW/ Unitymedia und nutze seitdem auch das Kabel BW CI+ Modul (Bestandteil des Vertrags, nicht gekauft) mit entsprechender Smartcard für die privaten HD Sender. An meinem alten TV (Samsung JU7090 auch von 2015) hatte das bisher auch soweit funktioniert.

Seit kurzem habe ich einen LG C97LA, bei dem das Kabel BW CI+ Modul aber leider nicht erkannt wird, d.h. der TV zeigt "kein CI Modul vorhanden" und die Option bleibt in den Settings auch ausgegraut.

Meine bisherige Recherche ergab, dass es wohl mit den alten CI+ Modulen und den neuen TVs (die ja alle CI+ 1.4 haben) Probleme geben kann und diese eben nicht mehr erkannt werden. Ich habe mich dazu auch schon an die Support Hotline von Unitymedia/ Vodafone gewendet, wo der Mitarbeiter auch festgestellt hat, dass CI+ Modul ja noch ein altes von Kabel BW sei und er mir direkt ein neues schicken würde. Das kam jetzt auch bei mir an, allerdings ist das einfach exakt das gleiche CI+ Modul, das ich schon habe... Entsprechend funktioniert das neue auf dem LG TV auch nicht.

Ich habe die beiden Module in meinem alten Samsung, wo sie ja erkannt werden, nochmal auf die Parameter verglichen und es zeigte sich, dass beide anscheinend auch den gleichen Softwarestand haben. Hier mal ein paar Daten zum Kabel BW CI+ Modul:

Hersteller: SMiT
Gerätebezeichnung: CAM-1660
Softwareversion: 3.2.5.4, L14
CA Version: 3.110.201.4
CI+ Seriennummer: 3902xxx
CI+ Softwareversion: V1.0
CI+ Hardwareversion: 4000
Firmware: 3.2.5.4 S Sep 6 2011 14:43

Dass es sich um ein technisches Problem am CI Schacht des LG TVs handeln könnte, würde ich aktuell ausschließen, da ich beide Kabel BW CI Module an einem vergleichbaren LG TV eines Bekannten bereits getestet habe und diese dort auch nicht erkannt wurden.

Welche Möglichkeiten gibt es denn nun noch, um das ganze an meinem LG TV zum Laufen zu bringen?
Bietet Unitymedia/ Vodafone nicht auch aktuellere CI+ Module an, die den CI+ 1.4 Standard bzw. die aktuellen TVs wie meinen LG problemlos unterstützen?
Oder falls dem nicht so ist, kann ich mir einfach selbst ein solches Modul kaufen und wenn ja, welches würde die HD Sender auf meinem LG zum Laufen bringen?

Sorry für den Roman, aber so sind erstmal alle Fakten auf dem Tisch und ich hoffe, dass mir jemand hier einen Rat geben kann.

Vielen Dank und beste Grüße!


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Schreibe einen Kommentar

Dateianhänge
    😄