Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
lorschy
  • Donnerstag, 16.01.2020 um 23:39 Uhr
  • in TV

Horizon Go + Linux

Es ist ein Fehler aufgetreten.
Leider kann das Video derzeit nicht abgespielt werden.

Daten kommen aber gestream ( sichtbar via Webdevelopen-Extension).
Habe sämtliche Linux fähigen Browers getestet, funktioniert bei keinem.

In einer Windows VM läuft alles einwandfrei.

Vor ein paar Wochen ging es noch ohne Probleme unter Linux.
Hat jmd eine Idee was UM bzw. UPC umgestellt haben könnte ?

Im WebDeveloper kann ich einen POST Request zu https://web-api-pepper.horizon.tv/oesp/v2/DE/deu/web/license/eme erknennen der mit StatusCode 400 abgelehnt wird.

Unter Windoof geht dieser Request mit 200 durch.
Könnte das vielleicht das Problem sein ?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
3 Kommentare
2020-01-19T18:14:42Z
  • Sonntag, 19.01.2020 um 19:14 Uhr
Ich habe 2019er VM (Debian/FF) ausprobiert, unter der vor Tagen Horizon.tv noch lief.
Aktuell scheint Horizon nur unter WIN7 bzw. WIN10 im FF zu laufen - beide bei mir in einer VM. Chrome hat scheinbar überall Probleme. 
Hilft nicht wirklich weiter. Ist aber schade, das UM Linux abgehängt hat.
2020-01-20T13:47:30Z
  • Montag, 20.01.2020 um 14:47 Uhr
Hi bhn01,

danke fuer die Bestätigung.
Damit ist zumindest geklärt dass es nicht an meinen Systemen liegt, sondern ein generelles Problem bei UM ist.


Dateianhänge
    😄