Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Neelix22

Horizon Box Installation startet permanent neu

Ich habe die Horizon Box jetzt seit gut 2 Jahren problemlos in Betrieb. Jetzt hat sie gestern Abend ohne Vorwarnung neu gestartet, ist zur Neuinstallation gegangen und lädt von dort aus immer wieder neu, ohne eine Installation zu starten.


Schalte ich die Box aus und wieder an, erscheint erst das Willkommen-Bild, dann steht auf dem Display der Box "Installation" auf dem TV Bild soll ich dann die Sprache auswählen. Alles so, wie bei einer Erstinstallation. Egal ob ich jetzt die Sprache auswähle und mit Ok bestätige oder nicht, die Box startet nach kurzer Zeit neu und geht wieder zum Installations-Punkt wie zuvor.


Ich habe einen Hard-Reset versucht - Box ausschalten, kurz warten, beim Einschalten den Powerknopf gedrückt halten, bis zum zweiten Willkommen-Bild. Danach scannt die Box für eine Weile. Nach Abschluss will sie wieder installieren und der Prozess geht wieder von vorne los.


Gibt es irgendwelche Möglichkeiten die Box ans Laufen zu kriegen, oder hat sie sich bereits ins Nirvana verabschiedet. Bin für jede Hilfe sehr dankbar.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-10-30T10:22:15Z
  • Dienstag, 30.10.2018 um 11:22 Uhr
  • zuletzt editiert von ClaireUM
Hey, wendet euch mal bitte direkt an die oben schon genannten Kanäle. Das Problem ist uns bekannt. Die Horizonboxen müssen ausgetauscht werden. Lg Patrick
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
10 weitere Kommentare
2018-10-27T13:08:16Z
  • Samstag, 27.10.2018 um 15:08 Uhr
Hallo Neelix22,

ich denke, deine Horizon hat sich ins elektronische Nirvana verabschiedet. Am Besten den Kundenservice informieren und tauschen lassen.

2018-10-27T13:39:52Z
  • Samstag, 27.10.2018 um 15:39 Uhr
2018-10-27T13:55:20Z
  • Samstag, 27.10.2018 um 15:55 Uhr
Hallo Neelix22, es besteht noch die Möglichkeit die Box auf die Werkseinstellungen zurück zu setzen. Das hat nichts mit deinem Hard-Reset wie du ihn oben beschreibst zu tun. Die Box setzt sich zurück und muss dann wieder neu eingerichtet werden. Dabei werden Mögliche Fehler behoben. Du wirst gefragt ob du deine Einstellungen und Aufnahmen behalten möchtest, das kannst du mit ja beantworten. Zum Schluss wirst du gefragt ob du die Box wirklich zurücksetzen möchtest, das auch mit ja beantworten.

Solltest du die Box auch als Internetzugang und fürs Telefon benutzen, dann lass dir von UM eine Connect Box schicken. Das ist besser als 3 in 1. Die bekommst du kostenlos, nur für das Porto zahlst du 9,99 €. Ein Tipp am Rande.

Wenn die Box nach dem zurück setzen immer noch Mucken macht, dann bleibt dir nur noch der Tipp von Haegar2609.
2018-10-27T14:09:05Z
  • Samstag, 27.10.2018 um 16:09 Uhr
Schon einmal vielen Dank für die Hilfe. Hab vergessen zu erwähnen: Horizon Go am Tablet funktioniert einwandfrei. Daher scheint es wirklich die Hardware der Box zu sein. Vielen Dank Haegar für deine Hilfe.


@Gonzo: Ich komme nicht ins Menu, kann also gar nicht zum Punkt: Einstellungen, etc auf Werkseinstellungen zurücksetzen. Oder gibt es dafür auch eine Tastenkombination während des Starts?


Liebe Grüße aus Rheinberg

Neelix

2018-10-27T14:18:53Z
  • Samstag, 27.10.2018 um 16:18 Uhr
Von einer Tastenkombination ist mir nichts bekannt. Dann bleibt dir nur der Chat.
2018-10-28T14:29:08Z
  • Sonntag, 28.10.2018 um 15:29 Uhr
Hey Neelix22,


wenn die neue Horizon kommt, musst du leider wieder alles neu einrichten. Aber die HB der neueren Generation sind meines Wissens etwas zuverlässiger als die alten, sollte deine nun defekte eine ältere sein.

2018-10-28T19:32:32Z
  • Sonntag, 28.10.2018 um 20:32 Uhr
Das neu einrichten wäre ja nicht das Problem, geht ja relativ schnell. Aber es ist halt sehr schwer bei Unitymedia überhaupt jemanden zu erreichen: Das Online-Kontaktformular funktioniert nicht, der Störungshelfer funktioniert nicht, auf Facebook werden Mails nicht gelesen bzw beantwortet.


Ist schon ein wenig frustrierend, wenn man gerade erst 9 komplette Tage kein Internet und Telefon hatte (zusammen mit über 2.500 Unity-Kunden im Raum Rheinberg, wegen Glasfaserproblemen), dann raucht die Horizonbox ab und auf Anfragen auf unterschiedlichsten Wegen reagiert kein Mensch. Eigentlich sehr schade, weil ich bisher von Unitymedia einen besseren Service gewohnt war.

2018-10-28T20:07:41Z
  • Sonntag, 28.10.2018 um 21:07 Uhr
Auf Mails wirst du von Facebook-Team keine Rückmeldung erhalten. Das Team der UnitymediaHilfe bei Facebook und Twitter kann nur auf private Nachrichten reagieren. Diese sollten direkt alle Kundendaten (KD-Nr., Name, Anschrift und Geburtsdatum des Anschlussinhabers) sowie die Fehlerbeschreibung enthalten. Antworten erhälst du innerhalb der Servicezeiten, also Mo bis Fr von 8 bis 22 Uhr, Sa & So von 9:30 bis 18:30 Uhr. Es handelt sich um das gleiche Team, das auch den Chat (zu den gleichen Zeiten) betreut.

Emails werden nach meiner Kenntnis nur von den Mitarbeitern der externen Callcenter bearbeitet und auch nur in Zeiten mit geringem Callaufkommen. Darum kann das leider länger dauern.
2018-10-28T20:23:12Z
  • Sonntag, 28.10.2018 um 21:23 Uhr
Die Facebook-Mail ging ja als PN inkl. Kd Nr., Name, Anschrift, Geb. Datum, Fehlerbeschreibung.  Meine PN ist aber bis jetzt noch nicht einmal gelesen worden. Naja, ich übe mich halt in Geduld Trotzdem - Vielen Dank Torsten für die Info.
2018-10-29T16:41:25Z
  • Montag, 29.10.2018 um 17:41 Uhr

Hallo, 


Ich komme auch aus Rheinberg und habe ein ähnliches Problem. Bis Diensttag gab es bei uns im Raum Rheinberg ein Störung weshalb Telefon und Internet nicht funktioniert haben. Das Fernseh-Programm wurde wohl von einem mobilem Satellitenwagen eingespeist.  Am Diensttag Abend haben dann Telefon und Internet wieder funktioniert, aber das Fernsehen hat nicht mehr funktioniert. Die Horizon Box (Modell SMT-G7401/XEN) zeigt seit dem nur ein schwarzer Bild, dass ab und zu von dem Willkommensbild in verschiedenen Sprachen abgelöst wird. Nach einigen Minuten verschwindet es wieder ohne das ich zum Menü mit der Sprach Auswahl komme. Das Display an der Box zeigt dauerhaft den hin und her laufenden Balken und das gelbe Licht ist an. Neustarts haben auch nichts gebracht. 


Die Anrufe haben mich auch nicht weiter gebracht und beim Störungsmelder steht nur die Nachricht "Einen Moment Bitte" selbst nach einer Stunde. Meine Email wurde bis heute nicht beantwortet, aber ich werde es jetzt auch mal mit dem Kontaktformular versuchen.


Wenn du eine Lösung für dein Problem gefunden hast wäre es Nett wenn du dich noch mal melden würdest.


Gruß Tom