Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Bashougy

HD Sender nur mit Tonsignal

Hallo.

Habe einen ca. 8 Jahre alten Toshiba Fernseher.Bei mir sind die öffentlichen HD Sender nicht verschlüsselt o.ä. und das Infomenü auf der oberen Bildschrimseite ist verfügbar jedoch ohne Informationen eingeblendet und es wird lediglich ein Tonsignal ausgegeben jedoch kein Videosignal.

Woran kann das liegen?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2017-07-03T18:24:25Z
  • Montag, 03.07.2017 um 20:24 Uhr
Unterstützt der Fernseher vielleicht gar kein HD?
2017-07-04T08:40:35Z
  • Dienstag, 04.07.2017 um 10:40 Uhr
https://de.wikipedia.org/wiki/HD_ready 
In diesen Zeitraum wurden einfach die HD-Logos aufgeklebt,obwohl die Geräte es nicht konnten.
Könnte wahrscheinlich sich auch auf das Eingangssignal beziehen z.B. YUV(YPbPr) oder HDMI,aber der Tuner selber kann es nicht und empfängt nur Ton (HDCP-Verschlüsselung).Das war damals eine Auslegungssache des Herstellers.Vielleicht reicht ja auch ein Firmwareupdate,dh. evtl mal Toshiba fragen.
2017-08-10T07:32:33Z
  • Donnerstag, 10.08.2017 um 09:32 Uhr
Normalerweise tritt dieser Effekt auf, wenn das TV-Gerät keinen MPEG 4-Decoder hat. Da hilft dann auch ein Softwareupdate nichts.Diese Geräte sind dann nicht HD-tauglich. Sollte ein MPEG 4-Decoder drin sein und HD geht trotzdem nicht, kann so ein Update möglicherweise helfen.

MfG