Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
msyrsch

Fernsehbild färbt sich grün für mehrere Sekunden

Hallo zusammen,


seit gestern ist bei uns die Horizon Box in Betrieb nur für TV. Internet & Telefon läuft über die Connect Box die in einem anderen Raum steht. Wir wohnen in Haan/NRW.


Wenn wir fernsehen kommt es öfters vor das sich das Bild grün verfärbt ( fast wie ein Negativ von einem Foto). Das dauert dann mehrer Sekunden, danach ist das Bild wieder normal. In einer Stunde passiert das 5-6 mal.


Die Diagnose der Box zeigt die Signalstärke im unteren Drittel von Mittel, die Qualität hat vollen Ausschlag. Ich habe schon ein neues Kabel von der Kabeldose zum Splitter gezogen - macht keinen Unterschied.


Jetzt könnte ich nur noch das HDMI-Kabel zum Dolby-Receiver tauschen, das wird aber nichts an der Signalstärke ändern.


Hat jemand dieses Phänomen schon mal gehabt?


Danke & Gruß

Marks

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-06-23T15:27:44Z
  • Samstag, 23.06.2018 um 17:27 Uhr

Hallo msyrsch,


schaue in den Box-Einstellungen mal in die Video-Einstellungen rein und ändere das Farbformat auf RGB.


Andreas

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 weitere Kommentare
2018-06-23T14:49:55Z
  • Samstag, 23.06.2018 um 16:49 Uhr
Hallo msyrsch, setze die Box mal auf die Werkseinstellungen zurück, du wirst gefragt ob du deine Aufnahmen und Einstellungen behalten willst. Das kannst du mit ja beantworten.
Richtige Antwort
2018-06-23T15:27:44Z
  • Samstag, 23.06.2018 um 17:27 Uhr

Hallo msyrsch,


schaue in den Box-Einstellungen mal in die Video-Einstellungen rein und ändere das Farbformat auf RGB.


Andreas

2018-06-23T15:52:10Z
  • Samstag, 23.06.2018 um 17:52 Uhr
Nachdem ich das HDMI Kabel getauscht habe funktioniert es einwandfrei 👍
2018-06-23T17:27:54Z
  • Samstag, 23.06.2018 um 19:27 Uhr
Zu früh gefreut, Fehler tritt jetzt auch mit neuem HDMI Kabel auf 🙁
2018-06-23T17:44:26Z
  • Samstag, 23.06.2018 um 19:44 Uhr

Hallo msyrsch,


hast du den Farbmodus schon geändert?


Die Horizon ist auch direkt mit EINEM HDMI-Kabel am Fernserver angeschlossen? Also kein Receiver oder ähnliches dazwischen?


Andreas

2018-06-23T17:49:02Z
  • Samstag, 23.06.2018 um 19:49 Uhr
Hi Andreas, habe den Modus gerade fest auf RGB eingestellt. Die Box ist direkt per HDMI Kabel ( high-speed, war mitgeliefert) angeschlossen. Mal gucken ob sich was ändert.

Danke schon mal für den Tip 🙏
2018-06-24T12:57:32Z
  • Sonntag, 24.06.2018 um 14:57 Uhr
Hi Andreas,


der Fehler scheint behoben durch die Einstellung auf RGB. Trat seitdem nicht mehr auf, konnte das Fussballspiel ohne Aussetzer verfolgen, abgesehen von dem Fehlpass von Toni Kroos 😄


Aber dafür kann die Box ja nichts...