Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Mecky

Echostar HD-Receiver reagiert nicht mehr auf seine Fernbedienung

Gestern ging noch alles, heute nicht mehr...
Ich habe nichts verändert oder anders eingestellt und trotzdem reagiert der Receiver im TV-Betrieb nicht mehr auf folgende "Knöpfe":
Unitymedia, Optionen und OK. Bei den Pfeiltasten erscheint nun ein PIP, statt des Infobanner!
Da der Unitymedia-Knopf nicht funktioniert, komme ich weder ans gesamte Geräte-Menü, geschweige an meine Aufnahmen
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2017-04-14T10:04:43Z
  • Freitag, 14.04.2017 um 12:04 Uhr
Batterien auswechseln?😊
2017-04-14T11:00:09Z
  • Freitag, 14.04.2017 um 13:00 Uhr
Nöp, hat nicht geholfen, trotzdem DANKE!
Dabei ist mir aufgefallen, dass die graphische Laut-/Leise-Darstellung auf dem Bildschirm fehlt
2017-04-14T11:43:58Z
  • Freitag, 14.04.2017 um 13:43 Uhr
Konnte das Problem lösen: Gerät abschalten und Receiver vom Strom nehmen. Ein paar Sekunden warten und wieder Strom anklemmen.
So fährt der Receiver neu hoch ( im Disply erscheint "Willkommen xx%") und alle Funktionen sind wieder verfügbar!!!
Ich vermute, dass ein Update ausgeführt wurde...
2017-04-14T11:44:21Z
  • Freitag, 14.04.2017 um 13:44 Uhr
Konnte das Problem lösen: Gerät abschalten und Receiver vom Strom nehmen. Ein paar Sekunden warten und wieder Strom anklemmen.
So fährt der Receiver neu hoch ( im Disply erscheint "Willkommen xx%") und alle Funktionen sind wieder verfügbar!!!
Ich vermute, dass ein Update ausgeführt wurde...
2017-04-14T12:02:43Z
  • Freitag, 14.04.2017 um 14:02 Uhr
Diesen sogenannten Stromreset sollte man eigentlich immer machen, wenn Probleme auftauchen. Wir reden ja hier vom Recorder, oder? Haben Sie noch nie den REC ausgeschaltet, denn ( im Display erscheint "Willkommen xx%") kommt nach jedem Einschalten.
2017-04-14T17:00:15Z
  • Freitag, 14.04.2017 um 19:00 Uhr
Habe ich bisher noch nicht gemacht, da ich bis dato noch keine Probleme mit dem Gerät hatte☺
Nice to know und wieder etwas dazu gelernt. Danke für Ihren TiPP :thumbsup: