Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
sebastian84

Schlechte Gesprächsqualität bei „HD-Voice“ (G.722)

Hallo zusammen,


ich habe mir eine eigene Fritzbox 6490 zugelegt und nach einer Woche nun auch die SIP-Daten erhalten. Ich habe mich die ganze Wartezeit darauf gefreut, mein erstes „HD“-Telefonat zu führen. Papa angerufen (Telekom-VoIP/Fritzbox/Fritzfon). Jubel: „HD“ leuchtet im Display. Und was soll ich sagen: Es ist furchtbar. Die Sprachqualität an sich ist zwar merklich besser - wie ich es schon von VoLTE auf dem iPhone kenne - aber es gibt ein deutlich wahrnehmbares Grundrauschen und leichte Störgeräusche in der Sprache, wie eine eher schlechtere Handyverbindung. 

Alles nicht so, dass es unbenutzbar wäre, aber das versprochene „kristallklare“ Erlebnis ist das nicht - ich würde sogar so weit gehen zu sagen, dass die Nicht-HD-Gespräche vielleicht etwas dumpfer sind, aber von der „Leitung“ her qualitativ deutlich besser und ablenkungsfreier.


Die Gegenseite hört mich hervorragend und rauschfrei. Aber ich höre Rauschen, zumindest wenn „HD“ im Display leuchtet. Wenn die Gegenseite mich z.B. auf „Halten“ stellt oder in bestimmten anderen Situationen verschwindet das Rauschen, daher nehme ich nicht an, dass es ein elektronisches Rauschen aus meiner Box oder Verkabelung ist(?)


Ich habe das Phänomen identisch auf dem Fritzfon C5 und dem direkt verbundenen Gigaset-Handgerät (das ich auf der Fehlersuche auch schon samt Basis komplett abgemeldet und abgeschaltet habe). Wenn ich mich selbst auf meinem o2-Handy anrufe und die Geräte an beide Ohren halte, höre ich mich auf dem iPhone kristallklar, aber habe auf dem DECT-Telefon sofort ab Verbindungsaufbau das Grundrauschen.


Habt ihr eine Idee, ob sich das irgendwie beheben lässt - oder ob das normal ist, dass man mit klarerem Klang auch einfach mehr Störgeräusche hört und man sich daran gewöhnen muss. Ist es am Ende DECT, das einfach rauscht? Oder könnte es trotz der komplett digitalen Verbindung so ein analoger Unsinn wie eine Steckerleiste hinter der Fritzbox sein?


Als letzte Tat würde ich wohl HD deaktivieren, aber das wäre ja auch irgendwie schade.


Daten und Fakten:


Anschluss

100/5er Leitung, keine Probleme mit Datendurchsatz oder Ping, keine Streams, Torrents, Downloads o.ä. die die Leitung blockieren könnten

(Wären die 5 MBit Upstream zu wenig, müssten die Probleme ja eher auf der Gegenseite sein [oder?], die hört mich aber brillant.)


Geräte

Fritzbox 6490 Cable, neueste Firmware

Fritzfon C5, neueste Firmware

Gigaset A510 Handgerät, direkt per DECT zur Box, zwischenzeitlich abgemeldet und abgeschaltet


getestete „HD“-Verbindungen

UM <-> Telekom VoIP Fritzbox (nach Anruf in beide Richtungen, Probleme nur bei mir)

UM <-> o2 VoLTE beide Richtungen (nach Anruf in beide Richtungen, Probleme nur bei mir)


Räumliche Situation

Eher kleine Wohnung mit Box mittendrin, Probleme treten auch direkt neben der Box stehend auf.



Nachtrag: Nach Abstellen von „HD“-Telefonie in der Fritzbox ist das Rauschen sehr viel leiser - auf einem normalen unauffälligen Maß. (Auf der Gegenseite taucht das genauso leise Rauschen allerdings dann erst auf.) 

Soll das am Ende ein Komfortrauschen sein - kein Bug sondern ein Feature?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
1 Kommentar
2019-06-03T16:03:38Z
  • Montag, 03.06.2019 um 18:03 Uhr
Hey Sebastian,

HD Telefonie sollte natürlich besser makelos klingen.
Deinen Fall muss sich der Kundenservice mal anschauen.
Am besten kontaktierst du uns per Chat auf unsere Website oder
per PN auf Facebook/ Twitter an @UnitymediaHilfe.

Dateianhänge
    😄