Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Telefonier

Neue SIP Daten bei Rückumstellung auf Dual Stack

Hallo,

ich betreibe eine kundeneigene Fritzbox 6490 und bin nach einer Irrfahrt über DS Lite nun wieder zurück bei Dual Stack wie in meinem Vorvertrag.
Seit der Rückumstellung registriert sich allerdings meine unitymedia Telefonnumer nicht mehr.

Ich habe die Rufnummer bereits mehrfach gelöscht und mit den credentials aus dem Unitymediaportal neu angelegt. Fritzbox restart etc.. Auch die Einstellung für Einwahl über IPv4 und IPv6 ist wie in der Anleitung gemacht.

Im Fritzbox log sehe ich folgende Nachricht:
Anmeldung der Internetrufnummer (meine Rufnummer ohne führende Null für BaWü) war nicht erfolgreich. Ursache: Gegenstelle antwortet nicht. Zeitüberschreitung.

Weiß jemand Rat? Unterscheiden sich die Einwahldaten für ds lite und dual stack?
Registrar ist: hiq4b-sbcv61a.kabelbw.de
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
17 Kommentare
2017-09-19T00:35:51Z
  • Dienstag, 19.09.2017 um 02:35 Uhr
Bist du ganz sicher,dass du ein Dual-Stack hast? und nicht nach der Umstellung eine reinen IPv4-Zugang?
Siehe hier:
https://community.unitymedia.de/questions/fehler-im-um-system-vergabe-anzeige-sip-daten

Ich denke mal die unterscheiden sich...
2017-09-19T10:58:32Z
  • Dienstag, 19.09.2017 um 12:58 Uhr
Wie Horst bereit geschrieben hat, meinst du sicherlich einen reinen IPv4-Anschluss.
Und ja, das Registrar dür DSlite und IPv4 ist unterschiedlich.
Da ich aus NRW bin, kann ich dir keine Verifikation geben, ob dein gewähltes Registrar IPv4 oder IPv6 ist. Evtl. kanns jemand aus BW?

Wie sind deiner Box zufällig die IPv6-Häckchen gesetzt?
https://sipgatede.zendesk.com/hc/de/article_attachments/201369051/fritzbox_settings_ipv6.png
bzw.
http://www.mysha.de/wp-content/uploads/2012/01/fritzbox_ipv6_settings-e1327868628164.png

2017-09-19T12:40:37Z
  • Dienstag, 19.09.2017 um 14:40 Uhr
@Ilja:

den Haken zu deinem Link 1 hatte ich gesetzt.
Der Reiter zur IPV6 Unterstützung sieht bei mir allerdings so aus: https://ibb.co/bO1HuQ

FB ist auf Version 06.84

@Horst: ich dachte ich hätte nun Dual Stack. In der Verbindungsübersicht sehe ich jedenfalls dass er über IPv4 und IPv6 verbunden ist.

2017-09-19T12:59:44Z
  • Gelöschter Nutzer
  • Dienstag, 19.09.2017 um 14:59 Uhr
In der Rubrik IPv6-Anbindung sollte es eine Option "Immer native IPv6-Anbindung nutzen" geben.
Damit hast du dann Dualstack.
2017-09-19T13:26:27Z
  • Dienstag, 19.09.2017 um 15:26 Uhr
Die Option habe ich nicht, sondern nur wie im Screenshot.
Der Mitarbeiter bei unitymedia hat mir gerader erklärt, dass ich wohl nur einen reinen ipv4 Anschluss habe.
2017-09-19T14:03:31Z
  • Dienstag, 19.09.2017 um 16:03 Uhr
Telefonier:
@Ilja:

den Haken zu deinem Link 1 hatte ich gesetzt.

Ich habe auch eine eigenen 6490 und IPv4-Anschluss und keine Probleme mit Internet oder Telefon.
Bei mir ist die IPv6-Unterstützung deaktiviert.
2017-09-19T14:24:52Z
  • Gelöschter Nutzer
  • Dienstag, 19.09.2017 um 16:24 Uhr
Du hast dann kein Dualstack sondern IPv4.
Wahrscheinlich ist der Registrar hiq4b-sbcv61a.kabelbw.de ein IPv6-Registrar (wenn es ursprünglich IPV6/DS-Lite war).
Da ich selbst keine eigene Fritzbox habe, kann ich bezüglich Regitrar nur raten:
hiq4b-sbcv41a.kabelbw.de in Verbindung mit IPv4 könnte vielleicht passen.

Sonst musst du halt nochmal den Support bemühen. (Evtl. über Chat, wenn der tatsächlich so toll ist)?
2017-09-21T18:44:39Z
  • Donnerstag, 21.09.2017 um 20:44 Uhr
Hallo, 

so, habe nun neue Zugangsdaten per Post und Unitymediaportal erhalten und damit versucht, die Rufnummer in der Fritzbox einzurichten.
Registrar ist, wie hajodele geschrieben hat:  hiq4b-sbcv41a.kabelbw.de

Erhalte aber weiterhin die gleiche Fehlermeldung also:
Anmeldung der Internetrufnummer (meine Rufnummer) war nicht erfolgreich. Ursache: Gegenstelle antwortet nicht. Zeitüberschreitung.

@Ilja: auf welcher FB Version bist du?

Ein Punkt, der komisch ist, wenn ich in den Einstellungen zur Rufnummer den Punkt ganz unten, nämlich "Internettelefonie-Anbieter kontaktieren über"  umstellen will von "IPv4 und IPv6, IPv6 bevorzugt" zu "nur via IPv4", und das Ganze sichere, wird die Einstellung nicht übernommen. Wenn ich wieder in die Einstellungen gehe, steht wieder "IPv4 und IPv6, IPv6 bevorzugt"  da.

2017-09-22T12:36:14Z
  • Freitag, 22.09.2017 um 14:36 Uhr
Ich habe auch die 6.84.

Du bist im falschen Reiter:
Internet > Zugangsdaten > IPv6
Dort bitte die Unterstützung für IPv6 entfernen und nochmal testen.
2017-09-26T11:38:32Z
  • Dienstag, 26.09.2017 um 13:38 Uhr
@Ilja: ich habe es bereits ohne und mit dem Haken bei der IPv6 Unterstützung getestet. Keine Variante funktioniert. 

Wenn ich den Haken rausnehme, gibt es unter den Einstellungen für die Eigenen Rufnummern nicht mehr die Auswahl ob er über IPv4 und/oder IPv6 gehen soll. 

Aber die Fehlermeldung bleibt die gleiche:
Anmeldung der Internetrufnummer (meine Rufnummer) war nicht erfolgreich. Ursache: Gegenstelle antwortet nicht. Zeitüberschreitung.