Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
pisaura

Eigene FRITZ!Box 6490 Cable - Telefonie-Prüfung schlägt fehl

Hallo zusammen,

ich habe diverse Beiträge hier in der Community zu meinem Thema gefu den und auch etliche Versuche mit meiner Box durchgeführt. Dennoch scheitert die Tefonieprüfung nach wie vor und der Support von Unitymedia hält sich in Grenzen.

Ich habe eine FRITZ!Box 6490 Cable gekauft - also nicht von UM bekommen, sondern mein Eigentum. Auf der Box ist momentan FRITZ!OS 7.10 installiert. Ich weiß, dass nicht die aktuelle Version ist, bitte aber darum, für diese Version Hinweise zu meinem Problem zu bekommen.

Nun zur Herausforderung.

Ich habe aktuelle und laut UM richtige und gültige Zugangsdaten bekommen (ich erwähne das deshalb, weil es inzwischen das dritte Schreiben mit Zugangsdaten von UM ist).

In der Oberfläche der Box habe ich folgende Einstellungen bei der Anlage der eigenen Rufnummer (leider alle ohne Erfolg) getestet:

  • Telefonie-Anbieter: Anderer Anbieter

Nicht Unitymedia oder (veraltet) KabelBW, weil in der Auswahlliste nicht vorhanden.

  • Rufnummer für die Anmeldung: (Vorwahl) Rufnummer und VorwahlRufnummer

Laut AVM-Hinweis muss die Rufnummer genau so eingetragen werden, wie in den Zugangsdaten von UM dokumentiert (dort steht sie mit runden klammern und Leerzeichen nach der Vorwahl). Ein Mitarbeiter von UM meinte jedoch, dass die
Rufnummer mit führender 0, Vorwahl und ohne Sonderzeichen (keine Klammern, kein Leerzeichen) eingetragen werden soll, deshalb habe ich beide Varianten getestet.

  • Interne Rufnummer in der FRITZ!Box: Rufnummer (ohne Vorwahl)

  • Benutzername: VorwahlRufnummer (ohne führende Null, ohne Leerzeichen; wie im Schreiben von UM dokumentiert)

  • Kennwort: laut Schreiben von UM

  • Registrar: hiq8a-sbcv61a.kabelbw.de und hiq8a-sbcv61a

Bei der Telefonie-Prüfung wird bei Angabe des kompletten Registrars Unitymedia (Baden-Württemberg) korrekt als Anbieter erkannt, der Registrar wird jedoch auf .kabelbw.de gekürzt. Gebe ich nur hiq8a-sbcv61a ein, bleibt dies in der Telefonieprüfung auch so als Registrar stehen, der Anbieter ändert sich jedoch auf hiq8a-sbcv61a*.

  • Proxy-Server: kein Eintrag

  • Internettelefonie-Anbieter: IPv4 und IPv4 und IPv6, IPv6 bevorzugt

Beide Varianten getestet, da ich einen "DS Lite"-Anschluss habe.



Keine der von mir ausprobierten Kombinationen an Einträgen hatte Erfolg. Ich habe einige ausprobiert - wenn auch nicht alle (rein mathematisch möglichen) Kombinationen.

Ich hoffe, dass ich nur ein "Syntax"-Problem habe und bitte um Unterstützung, welche Information ich in welcher Schreibweise eintragen bzw. welche Optionen ich setzen muss.

Auf der Registerkarte "Anschlusseinstellungen" habe ich folgendes eingetragen:

  • Land: Deutschland
  • Landesvorwahl: 00 | 49
  • Ortsvorwahl: 0 | Ortsvorwahl (ohne führende Null)

Ich freue mich auf Rückmeldungen.

Grüße,
Michael
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
17 Kommentare
2020-01-14T10:52:38Z
  • Dienstag, 14.01.2020 um 11:52 Uhr
Hey, also soweit sieht das alles in Ordnung aus was du eingetragen hast.

Lad dir mal PhonerLite herunter für den Pc und teste deine Daten dort mal.


Funzt es da nicht, sind die Daten bzw ggf. der Registrar falsch.

2020-01-14T10:56:51Z
  • Dienstag, 14.01.2020 um 11:56 Uhr
Mich wundert schon mal, dass du über "andere" gehen musst.
Bei meiner Fritzbox war das nur bis 6.8x oder so. Seither gibt es bei mir mit unterschiedlichen Bezeichnungen "Kabelbw" bis aktuell "Unitymedia (BaWü)" Bei jeder neuen Firmware habe ich nach einer Sicherung erneut erfolgreich meine Nr. eingetragen. Ich bin bei 7.12.

Unten siehst du die funktionierenden Parameter in verschiedenen Versionen.
Insbesondere beim Passwort stehe ich auf Copy and Paste. Dein letzter Brief sollte im Kundencenter auch als PDF verfügbar sein. kopiere mal das Passwort daraus. (Insbesondere kann man schlecht erkennen, ob man ein großes "i", ein kleines "L" vor sich hat. für O und 0 gilt das gleiche.

Auch wenn man zum zehnten Mal die Daten bekommen hat, ist es immer noch nicht sicher. Meine Daten funktionierten auf Anhieb.

2020-01-14T11:06:12Z
  • Dienstag, 14.01.2020 um 12:06 Uhr
@Scoopi:
Das Tool kannte ich bis jetzt nicht. Vielen Dank - werde ich zuhause ausprobieren.

@Plimper:
Auch vielen Dank. Wenn es bei Dir mit den im Screenshot zu sehenden Daten geht, dann hatte ich auch die richtige Schreibweise getestet.
Hast Du auch einen" DS Lite"-Anschluss? Wie hast Du die Internettelefonie-Anbieter-Einstellung gesetzt? Nur IPv4 - da Dein Registrar-Eintrag auch auf IPv4 hinweist oder IPv4 und IPv6? Lässt Du alle (externen) DNS-Server (IPv4 und IPv6 automatisch zuweisen oder hast Du spezielle eingetragen?
2020-01-14T12:00:38Z
  • Dienstag, 14.01.2020 um 13:00 Uhr
Derzeit habe ich andere DNS-Server eingetragen. Aber auch mit UM-DNS-Server hatte ich wegen der Telefonie nie Probleme.
Ich habe DualStack. Mein Registrar soll angeblich IPv4 und IPv6 können (...461a). Ich lasse ihn aber bevorzugt über IPv6 laufen. Einige Fritzbox-Versionen früher habe ich mal IPv4 getestet. Dies funktionierte aber über die Namensauflösung nicht. Ich musste die IPv4 eintragen.

Nach deinem Registrar-Namen sollte dieser nur IPv6 können, falls man sich darauf verlassen kann. Allerdings wirst du mit IPv4 und DS-Lite sowieso Probleme bekommen.

Das mit Phoner, bzw. Phonerlite ist ein hübscher Test um zu überprüfen, ob nicht vielleicht die Fritzbox einen Schuß hat.
2020-01-14T18:42:09Z
  • Gelöschter Nutzer
  • Dienstag, 14.01.2020 um 19:42 Uhr

Liebe Leute,

freue mich sehr auf eure Antwort.

Eigene Fritzbox nach Vertragswechsel gekauft.

Da mir einfach die Mietgebühren zu hoch waren und der Vertrag nicht passte.

6490 Privat gekauft und Neu:

Alles klappt wunderbar, plötzlich prompt am 24.12.19 klappt nach 10 Tagen die Telefoneinrichtung nicht mehr. Internet, Wlan und Fernseher klappen, halt kein Telefon mehr.

Mit AVM Kontakt aufgenommen nachdem die UM Hotline gesponnen hat.

Mittlerweile habe ich 3 verschiedene SIP Daten für Telefonie erhalten, nichts klappt!

Meine Frage: 

Wieviel Zeichen haben euere Daten:

Benutzername: 10 Zeichen, ein Unterstrich und 1Ziffer   bei mir

Kennwort:          8 Zeichen

Registrar:           ssl---.telefon.unitymedia.de

Meines Erachtens ist der Registrar deutlich zu kurz.

Wer hat ähnliche Erfahrungen?

Freundliche Grüße Tonik@unitybox.de


2020-01-14T20:06:50Z
  • Dienstag, 14.01.2020 um 21:06 Uhr
Ich habe mir jetzt PhonerLite heruntergeladen.

Zur Sicherheit:

Proxy/Registrar = Registrar aus UM-Schreiben?
Realm/Domain kann leer bleiben oder ebenfalls der Registrar?
STUN bleibt leer?
Benutzername = Benutzername aus UM-Schreiben?
Authentifizierungsname kann leer bleiben oder ebenfalls Benutzername?
Kennwort = Kennwort aus dem UM-Schreiben?
2020-01-14T20:10:42Z
  • Dienstag, 14.01.2020 um 21:10 Uhr
Ergebnis:
562:Connectivity Checks Failed
2020-01-14T20:32:59Z
  • Dienstag, 14.01.2020 um 21:32 Uhr
Okay. Mit PhonerLite klappt es, wenn ich den Registrar "hiq8a-sbcv461a.kabelbw.de" verwende. Im Schreiben von UM war "hiq8a-sbcv61a.kabelbw.de" angegeben.

Die FRITZ!Box mag trotzdem nicht. :(
2020-01-14T23:31:06Z
  • Mittwoch, 15.01.2020 um 00:31 Uhr
Dann deaktivier Phoner lite und nimm den Registrar auch in der Fritzbox. Trag keinen Proxy ein und probier es nochmal.
2020-01-15T05:56:04Z
  • Mittwoch, 15.01.2020 um 06:56 Uhr
Hab ich gemacht. Der Registrar wird in der Box bei der Prüfung leider dennoch wieder gekürzt und die Prüfung schlägt fehl.

Werde mich um einen Tausch der Box kümmern.

Weitere Ideen sind gerne willkommen. Ansonsten vielen Dank für Eure rasche  Unterstützung.
Ähnliche Fragen

nach aus- und einschalten von Internetrufnummer verwenden geht diese nicht mehr

Hallo, nachdem ich zum Testen in meiner FB 6490 von UM eine der Internetrufnummern deaktiviert hatte und diese wieder aktivieren wollte kam die... Prompt

FB6660 - Telefonie ging anfänglich - seit Kurzem Fehlermeldung 403 im Logfile

Hallo zusammen, Ein Forums-Benutzer (Xytek) hat hier vor kurzem ein ähnliches Problem geschildert, wie das welches bei mir seit vorgestern... Prompt

SIP-Daten in zweite Fritzbox hinterlegen?

Hallo, ich habe zuhause das Problem, dass ich zwei Fitzboxen nutzen muss. Meine eigene 6490 steht im Keller (dort ist der Kabelanschluss)... Prompt

Einrichtung Telefon FritzBox Cable - Falschen Registrar erhalten

Guten Tag, nach Umstellung auf eigene FB seit einer Woche, trotz diverser Telefonate mit UM Hotline / Service mit Bitte zur Überprüfung... Prompt

eigene AVM 6490 Cable - NRW - Keine Telefonie Meldung 407

Ich gebe die Daten aus dem Kundencenter vollständig ein, erhalte jedoch laufend Meldung 407. Habe es mit Unitymedia NRW/BaWü als auch mit anderer... Prompt