Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Chako

Telefonie funktioniert nicht mehr. Unitymedia Kundenservice möchte nicht helfen.

Hallo zusammen,

erstmal die Ausgangslage:
Ich verwende seit einigen Monaten eine private Fritzbox mit diversen konfigurierten SIP Rufnummern (u. A. auch von meinem Unitymediaanschluss).

Problem:
Seit über einer Stunde ist keine Telefonie über die Unitymedianummern mehr möglich (Internet geht). Das Fritzbox Log sagt:
"Anmeldung der Internetrufnummer (RUFNUMMER) war nicht erfolgreich. Gegenstelle meldet Ursache 403"

Maßnahme:
Ich habe beim Unitymedia Kundenservice angerufen und den Fehler gemeldet. Der Kundenbetreuer verwies mich immer an AVM, obwohl die Fehlermeldung ja von der Gegenstelle, also Unitymedia übermittelt wird.

Zusätzlich steht ja in den Fehlerdetails:
"Die Meldung wird vom Internettelefonieanbieter übermittelt. Wenden Sie sich an Ihren Internettelefonieanbieter.“

Der Unitymedia Kundenservicemitarbeiter zeigte sich kein bisschen Lösungsorientiert und kann mir angeblich nicht weiterhelfen.

Jetzt sitze ich hier ohne Telefonleitung.
Was soll ich tun?

Gruß
Chako
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
21 Kommentare
2017-02-06T16:41:01Z
  • Montag, 06.02.2017 um 17:41 Uhr
Habe seit heute genau das gleiche Problem mit meiner eigenen FritzBox 6490
2017-02-06T17:39:27Z
  • Montag, 06.02.2017 um 18:39 Uhr

Das Problem besteht seit Monaten. Ich hatte das Problem vom 23.01 bis 30.01.2017 und seit heute (06.02.2017)

Großstörung bei UM betrifft IPv6 und Kundeneigene Fritzboxen. Schreibt an dz@ct.de Dort werden die Fälle gesammelt und bald veröffentlicht

2017-02-06T17:40:27Z
  • Montag, 06.02.2017 um 18:40 Uhr
Habe auch das gleiche Problem seit heute morgen (06.02.2017) -werde gleich mal die Hotline (&uuml;ber Handy, das andere Telefon geht ja nicht) penetrieren.<br />Die Fehlermeldung 403 zeigt an, das die Registrierung nicht m&ouml;glich war, sprich Fehler bei Unitymedia.<br /><br />-Ralf
2017-02-06T17:48:11Z
  • Montag, 06.02.2017 um 18:48 Uhr
Bei mir funktioniert die Telefonie seit heute (06.02.2017) auch nicht mehr. Das erste mal in ca. 6 Jahren.

Zur Info:
Bin Kunde bei Unitymedia NRW mit eigener Fritzbox 6490, provisioniert seit August 2016. Installiert ist das aktuelle fritzOS 6.60. Der Registrar ist:
ssl83-v4.telefon.unitymedia.de

Hat es Erfolgsaussichten eine Störungsmeldung aufzugeben mit Fristsetzung an Unitymedia zur Behebung des Fehlers? Wenn ja, welcher (schriftliche?) Kommunikationsweg wäre am besten auszuwählen?
2017-02-06T17:48:29Z
  • Montag, 06.02.2017 um 18:48 Uhr
Ja der Fehler ist entweder bei UM oder AVM da wird wechselweise hin und her geschoben.
Fakt ist bei UM ist das bekannt. Was ich jetzt persönlich nicht verstehe ist was am SIP Server betreiben so schwer ist bei anderen VOIP Anbietern klappt das doch Jahrelang problemlos.
2017-02-06T17:53:12Z
  • Montag, 06.02.2017 um 18:53 Uhr
@RobRE
aktuell ist FritzOS 6.63, sber daran sollte es ganz sicher nicht liegen, ich vermute mal UM ist die Konfiguration um die Ohren geflogen. 
Bei mir war der Ausfall heute plötzlich ohne irgendeine Änderung von meiner Seite, nachdem die neue Konfiguration nach Router-Tausch (habe auch 6490) seit über zwei Monaten stabil lief.
Bsiher wurde übrigens jedes meiner Probleme durch Unitymedia gelöst, auch wenn die Wartezeit in der Hotline echt ätzend ist.
- Ralf
2017-02-06T17:57:32Z
  • Montag, 06.02.2017 um 18:57 Uhr
@opahardrock: Du hast recht. Meinte natürlich die Version 6.63. Hast du dich denn heute schonmal an die Kundenhotline gewendet?
2017-02-06T18:00:12Z
  • Montag, 06.02.2017 um 19:00 Uhr
@RobRE
ich hänge gerade in der Hotline (Ansage: 15 Minuten Wartezeit - naja) - grausame Musik!
2017-02-06T18:01:24Z
  • Montag, 06.02.2017 um 19:01 Uhr
opahardrock:
Habe auch das gleiche Problem seit heute morgen (06.02.2017) -werde gleich mal die Hotline (&uuml;ber Handy, das andere Telefon geht ja nicht) penetrieren.<br />Die Fehlermeldung 403 zeigt an, das die Registrierung nicht m&ouml;glich war, sprich Fehler bei Unitymedia.<br /><br />-Ralf


Ich sehe gerade, du hast wahrscheinlich schon mit der Hotline gesprochen.
2017-02-06T18:04:19Z
  • Montag, 06.02.2017 um 19:04 Uhr
SatansWolf:

Das Problem besteht seit Monaten. Ich hatte das Problem vom 23.01 bis 30.01.2017 und seit heute (06.02.2017)

Großstörung bei UM betrifft IPv6 und Kundeneigene Fritzboxen. Schreibt an dz@ct.de Dort werden die Fälle gesammelt und bald veröffentlicht



Ist es ein Problem der Kombination IPv6 UND kundeneigener Fritzbox? Weil ich habe als Altkunde noch IPv4. Gibt es dazu irgendwelche Aussagen von Unitymedia?