Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Littldingo

Schlechte Downloadrate

Hallo,

ich habe eine 200k Leitung deren Router am anderen Ende der Wohnung steht (leider technisch nicht anders machbar) Da ein Powerline (oder Powerlink?) adapter nicht funktioniert muss ich derzeit mit einer umwerfenden Down Rate von 1,53 Mbit/S Arbeiten.

Gibt es noch andere Möglichkeiten meine Leitung voll zu genießen ohne Lankabel verlegen zu müssen?

Danke im Voraus
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2016-09-13T21:58:13Z
  • Dienstag, 13.09.2016 um 23:58 Uhr
Welches Modem?
2016-09-13T22:28:58Z
  • Mittwoch, 14.09.2016 um 00:28 Uhr
Horst:
Welches Modem?

Ist ein aufrecht stehender Kasten in weiß wo nur "Connect Box" drauf steht
2016-09-13T22:47:43Z
  • Mittwoch, 14.09.2016 um 00:47 Uhr
Sorry ,die kenne ich jetzt nicht. habe noch so ein paar TC7200-Tunings für Wlan.
versuche mal bei Wlan-Modus nur auf g zu stellen. Den Kanal manuell auf 5 und die Kanalbreite auf 20/40, bzw nur auf 40 MHz. Und warum funktioniert der Powerline-Adapter nicht? 2 Stromkreise?
2016-09-13T22:50:29Z
  • Mittwoch, 14.09.2016 um 00:50 Uhr
Horst:
Sorry ,die kenne ich jetzt nicht. habe noch so ein paar TC7200-Tunings für Wlan.
versuche mal bei Wlan-Modus nur auf g zu stellen. Den Kanal manuell auf 5 und die Kanalbreite auf 20/40, bzw nur auf 40 MHz. Und warum funktioniert der Powerline-Adapter nicht? 2 Stromkreise?

Wenn ich den anschließe auf beiden Seiten sagt mir Windows ich wäre in einem
unidentifziertem Netzwerk und es gibt kein Internetzugriff
2016-09-14T01:25:54Z
  • Mittwoch, 14.09.2016 um 03:25 Uhr
Klingt, als wären die Powerline Adapter noch nicht gekoppelt...