Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
mduez

Wo sind meine Upgrade int. Sender

Hallo,


ich nutze seit Jahren UM mit 3play smart50 mit Digital TV Türkei Basis. 

Bis zum wechsel zum Treueplus Upgrade 3play250 mit Horizon Recorder hat immer alles klasse funktioniert (ConnectBox hatte ich vorher schon bestellt). Immer volle Bandbreite und keine TV aussetzer. 


Nun vor etwa 2 Wochen das Upgrade gebucht und nur noch Probleme. 


1) Von den 250 Mbps kommen nur zw. 50 und 80 Mbps an. Jeden Tag zu verschiedenen Zeiten mehrmals mit verschiedenen Speedtestern getestet. Auch den UM Speedtester. 


2) 3 Tage konnte ich meine türkischen Sender problemlos sehen. Eines Abends beim fernsehen, sprang der Kanal plötzlich auf einen deutschen Sender. Ich will umschalten aber alle türkischen Sender verschwunden. 


Kundenservice angerufen, ich soll den HorRecorder in 1 Sunde vom Strom trennen, 2 min warten u wieder anschließen. 

Hab ich getan aber Sender immer noch weg! 


Ich zahle für 250Mbps u erhalte nur etwa 25-35% davon! 


Ich zahle für ein int. Senderpaket und empfange NULL davon. 


Was tun? 

Danke schon mal für eure Unterstützung 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2019-05-05T12:39:03Z
  • Sonntag, 05.05.2019 um 14:39 Uhr
Hallo mduez,


ohne Einblick in dein Kundenkonto ist es leider nicht möglich eine passende Antwort zu geben. Was du versuchen kannst, um die Sender wieder zu empfangen, ist die Smartcard der Horizon im Kundencenter allein freizuschalten. Dabei bitte die Horizon unbedingt angeschaltet lassen, damit das Signal auch ankommt. Dabei kannst du auch gleich schauen, ob die Sender gebucht sind. 


Für die Performanceprobleme mache bitte 3-4 Speedtests über unsere Homepage im Abstand von 4-6 Stunden und melde dich dann mit deinen Daten beim Kundenservice. Die Kollegen erreichst du per Hotline, über die Social Media Kanäle oder per Chat.


-> Facebook
-> Twitter

-> Livechat 


Liebe Grüße

ClaireUM

2019-05-05T13:17:05Z
  • Sonntag, 05.05.2019 um 15:17 Uhr
Hallo Claire,
danke für deine Bemühungen.
Mein Problem ist erfreulicherweise gelöst und alles funktioniert wieder.
Der Speedtest fiel so niedrig aus, weil mein Smartphone sich ständig mit dem 2,5 GHz Band verbunden hat. Im Routermenü habe ich diese Frequenz deaktiviert. Nun verbindet es sich mit dem 5 GHz Band und ich habe permanent etwa 105% Empfang, meines gebuchten Tarifs (250Mbits).

Das Problem mit den zugebuchten Internationalen Sendern wurde auch gelöst. Diese Internationalen Sender habe ich vor dem Horizon Recorder, über eine Smart-Card mit CI-Modul im Fernseher empfangen. Diese wurden nach langem Hin und Her auf den Horizon Recorder umgebucht/eingespielt. Siehe da, alles funktioniert so wie es sein sollte.

Gruß
M. Düz