Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Nanook

Probleme mit WLAN Geschwindigkeit bei der neuen Vodafone-Box

Ich wurde vor ca. 3 Wochen die auf Vodafone-Box (Modem) "zwangsmigriert". Seit diesem Zeitpunkt zeigt sich folgendes Phänomen: weder wenn ich mich mit meinem Mac-Laptop direkt am VoFo-Modem anmelde, noch wenn ich über meine nachgeschaltete FRITZ-Box gehe, erreiche ich im WLAN auch nur annähnernd die versprochenen Werte (120MB/sec). Direkt an der Box sind es maximal (verschiedene Messungen, verschiedene Tageszeiten) zwischen 70 und 90 und an der FRITZ-Box komme ich kaum noch über 40-50 MB.

Um es vorwegzunehmen: (1) im LAN Betrieb kommen die 120MB an (2) mit dem alten Modem war es fast nie ein Problem im WLAN mehr als 110MB (in der Nähe des Modems) zu erreichen (3) vor allem: warum bringt die FRITZ-Box nichts mehr? (4) ich habe 2 Macs (einer von 2015, einer von 2017) im Einsatz. Einer ist bereits auf Catalina upgedatet, der andere noch nicht! (5) Auch der Techniker, der hier war, hat mit seinem Lenova Laptop festgestellt, dass er im WLAN nicht über 85 MB kommt (direkt über der VoFo-Box).

Jetzt kommt das Beste: mit meinem iPhone 10 messe ich sowohl am VoFo-Modem als auch an der FRITZ.Box weiterhin die vollen 120 MB ?!

Ich brauche nicht zu erwähnen, was der Service/ Kundendienst zu diesem Thema sagt: "Es kommen 120 an und mehr garantieren wir nicht". Meine Frage "bis vor 3 Wochen gab es allerdings auch noch 120MB im WLAN" interessiert bei UM/ VoFo kein Mensch  ...

Ich bin gespannt, ob hier jemand eine Idee hat. Bitte falls - dann nicht zu technisch; ich bin Marketinger
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen