Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Osmodia

Zugriff auf IPv4 Adresse bzw. DDNS funktioniert nicht

Hi,ich 2Play 200 und habe IPv4. 

Allerdings funktioniert der Zugriff auf meine UM IP Adresse nicht. Ich bekomme immer die Fehlermeldung ERR_Connection_timed_out, egal ob im WLAN oder von außen über das Handynetz.


Müsste das normalerweise nicht funktionieren?
Als Router kommt ein TP-Link mit DD-WRT zum Einsatz, als Modem ein Cisco 3212.


Ich habe bei http://freedns.afraid.org/ eine subdomain erstellt und auf meine UM IP Adresse weitergeleitet. Der Zugriff auf meine Adresse funktioniert auch so nicht.


Ist das ein generelles UM Problem oder habe ich ein Problem woanders?

Danke für die Antworten.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2018-11-04T12:56:23Z
  • Sonntag, 04.11.2018 um 13:56 Uhr
Bist du sicher, das du IPv4 only hast? Dann funktioniert der externe Zugriff auf deine öffentliche IP-Adresse bei UM eigentlich problemlos, wenn du das im Router zugelassen hast (Zugriff aus dem Internet erlauben heißt das z.B. bei Fritzboxen).
2018-11-04T13:07:23Z
  • Sonntag, 04.11.2018 um 14:07 Uhr
Er hat - die 3212 wurde nie mit DS-Lite ausgeliefert.
Der Fehler liegt wahrscheinlich am TP-Link oder am DD-WRT
2018-11-04T13:51:08Z
  • Sonntag, 04.11.2018 um 14:51 Uhr
Das 3212 kann aber auch mit DS-Lite geschaltet werden. Wer weiß was UM da wieder für Dinger gedreht hat. Was ergibt denn ein Trace auf heise.de via IPv4? Funktioniert die IPv4 Verbindung überhaupt zuverlässig?
2018-11-16T22:12:49Z
  • Freitag, 16.11.2018 um 23:12 Uhr
DDNS im TP-Link Router konfiguriert?

Die Probleme habe ich mit dem Horizon HD Recorder v1 von Samsung gehabt. Die Box unterstützt kein DDNS. Meine Lösung:
2018-11-17T00:33:52Z
  • Samstag, 17.11.2018 um 01:33 Uhr
alexwatermann:
DDNS im TP-Link Router konfiguriert?

Die Probleme habe ich mit dem Horizon HD Recorder v1 von Samsung gehabt. Die Box unterstützt kein DDNS. Meine Lösung:

Er schrieb doch, das er einen TP Link Router hat, dort ist DDNS möglich und es wurde auch eingetragen. Bitte richtig lesen


Zudem schrieb er, dass er auch mit der IP nicht zugreifen kann. Das schließt ein DDNS Problem aus. Es liegt hier vermutlich an der Portweiterleitung.


Hast du denn einen Webserver laufen damit der Browser überhaupt eine Verbindung aufbauen kann?


Wenn nicht dann ist es logisch das Connection Time out erscheint, schließlich lauscht ja dann kein Port/Dienst darauf.

2018-11-17T09:37:16Z
  • Samstag, 17.11.2018 um 10:37 Uhr
Osmodia:
Hi,ich 2Play 200 und habe IPv4. Allerdings funktioniert der Zugriff auf meine UM IP Adresse nicht. Ich bekomme immer die Fehlermeldung ERR_Connection_timed_out, egal ob im WLAN oder von außen über das Handynetz.Müsste das normalerweise nicht funktionieren?Als Router kommt ein TP-Link mit DD-WRT zum Einsatz, als Modem ein Cisco 3212.Ich habe bei http://freedns.afraid.org/ eine subdomain erstellt und auf meine UM IP Adresse weitergeleitet. Der Zugriff auf meine Adresse funktioniert auch so nicht.Ist das ein generelles UM Problem oder habe ich ein Problem woanders?Danke für die Antworten.

An welcher Stelle steht hier dass er das DDNS im Router eingetragen hat? Nur dass er die aktuelle WAN-IP bei seinem DDNS Anbieter hinterlegt hat. Und wenn die WAN-IP, wie bei IPv4 üblich, zwischenzeitlich geändert wurde, hat er auch über die alte IP kein Zugriff. Im lokalen Netz sowieso nicht. Auf die WAN-IP kannst du nur von aussen zugreifen. Der DDNS Client des Routers muss wissen bei welchem Dienst er die WAN-IP regelmässig aktualisieren soll.

@Osmodia: ERR_Connection_timed_out bedeutet das kein Dienst (Webserver) den du versuchst zu erreichen antwortet. Was sagt ping auf deine WAN-IP von aussen?
Wenn der Router auf ping erfolgreich antwortet, dann hast du schon Zugriff auf deine Adresse.


2018-11-17T19:12:15Z
  • Samstag, 17.11.2018 um 20:12 Uhr
Es war ein seltsames Problem. Ich habe zwischenzeitlich einen anderen Router mit DD-WRT angeschlossen, und dort hat sich dann mein WAN Adresse geändert. Dann hatte ich auf dieser Adresse Zugriff von außen - alles gut.
Dann habe ich meinen "richtigen" Router wieder angeschlossen, und dort war die "alte" WAN Adresse aktiv, und kurze Zeit später hat sich die WAN Adresse in die vom anderen Router geändert.
Anscheinend gab es irgendein Problem mit der alten WAN Adresse.

DDNS ist in DD-WRT eingetragen, und DD-WRT gibt mir eine Fehlermeldung, dass mit den Login Daten etwas nicht stimmt. Das ist aber quatsch, da ich wunderbar Zugriff auf meine DNS Adresse habe. Scheint ein DD-WRT Bug zu sein.

Ports sind weitergeleitet, und nun funktioniert alles wie es soll.
Danke an alle.