Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
C4b4l

Zu langsames Internet am Desktop

Hallo zusammen,


eine kurze Frage. Und zwar:

An meinem Rechner selbst bekomme ich nur eine Verbindung von um die 20 Mb/s bei gebuchten 400 Mb/s.

Am Handy in der Nähe des Routers bei Nutzung vom 5GHZ Netz erreiche ich 160 Mb/s, was ja tagsüber "vollkommen in Ordnung" ist. Mit Abstrichen muss man ja bekanntermaßen rechnen.


Wenn ich allerdings künftig Stadia am Rechner nutzen möchte, sind 20 Mb/s dezent zu wenig.


Meine Frage nun: Wieso?


Der Rechner selbst verfügt über einen Gigabit-Ethernet-Anschluss und ist mittels LAN-Powerline von Devolo verbunden. Dessen Leistung liegt bei 500 Mb/s.

Verwendete Kabel sind überall Cat5e.


Kann mir jemand sagen, woran es liegen kann?


Vielen Dank schon mal für die Hilfe.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
12 Kommentare
2019-09-02T12:32:51Z
  • Montag, 02.09.2019 um 14:32 Uhr
Hallöchen C4b4l, 

du hast ja hier schon reichlich Tipps bekommen (vielen Dank an dieser Stelle! :hearts. Ich würde ebenfalls empfehlen, dass du es einmal ohne den Develo testest (das wäre auch eine Voraussetzung, falls eine Störung gemeldet werden müsste). 

Bei massiven Wänden und der Reichweite, ist es immer schwierig - auch mit Adaptern.

Halt uns doch einmal auf dem Laufenden, wie es bei dir weitergeht

Liebste Grüße

- Janice

2019-09-02T12:58:56Z
  • Montag, 02.09.2019 um 14:58 Uhr
Aloha zusammen,

hatte zwar kein Laptop oder dergleichen zur Hand, habs aber mit der Ps4 getestet. Die war zuvor auch mittels devolo verbunden und hatte 30 - 40 MBit/s. Ohne devolo waren es dann an einem Donnerstag vormittag zwischen 120 und 180 MBit. Bei einer 400er Leitung nicht geil, aber deutlich besser.

Kann also mit ziemlicher Gewissheit sagen, dass es daran lag.

Vielen Dank nochmal für an die Tippgeber.

Dateianhänge
    😄