Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
C4b4l

Zu langsames Internet am Desktop

Hallo zusammen,


eine kurze Frage. Und zwar:

An meinem Rechner selbst bekomme ich nur eine Verbindung von um die 20 Mb/s bei gebuchten 400 Mb/s.

Am Handy in der Nähe des Routers bei Nutzung vom 5GHZ Netz erreiche ich 160 Mb/s, was ja tagsüber "vollkommen in Ordnung" ist. Mit Abstrichen muss man ja bekanntermaßen rechnen.


Wenn ich allerdings künftig Stadia am Rechner nutzen möchte, sind 20 Mb/s dezent zu wenig.


Meine Frage nun: Wieso?


Der Rechner selbst verfügt über einen Gigabit-Ethernet-Anschluss und ist mittels LAN-Powerline von Devolo verbunden. Dessen Leistung liegt bei 500 Mb/s.

Verwendete Kabel sind überall Cat5e.


Kann mir jemand sagen, woran es liegen kann?


Vielen Dank schon mal für die Hilfe.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
12 Kommentare
2019-08-22T13:02:09Z
  • Donnerstag, 22.08.2019 um 15:02 Uhr
Am Develo - teste mal ohne Develo und du wirst dich wundern.

Eigentlich sollte man immer auch den verwendeten Router nennen.
Manchmal gibt es da schon bekannte FW-Probleme.
2019-08-22T13:32:36Z
  • Donnerstag, 22.08.2019 um 15:32 Uhr
Sorry. Ist die connect Box von UM.
Und ohne devolo testen wird etwas schwierig. Dazu bräuchte ich nen 25 Meter Kabel. Deswegen ja leider devolo.
2019-08-22T13:36:21Z
  • Donnerstag, 22.08.2019 um 15:36 Uhr
Oder einen wenig kräftigen Träger für einen kurzen Test.
Vielleicht hat auch ein Kumpel ein Notebook mit GB-LAN ...
2019-08-22T21:48:47Z
  • Donnerstag, 22.08.2019 um 23:48 Uhr
Hallo
vermutlich hängt die Dämpfung mit der Stromleitung zusammen.
Es brauchen nur evtl. Geräte angeschlossen zu sein welches dies verursachen.
Der von dir verwendete Devolo Adapter ist für Deine Zwecke nicht geeignet.
Du müsstest schon den Devolo 1200+ incl. WLan verwenden. Wenn möglich mal testen
wo noch ein gutes Lansignal ankommt, dort den WLan Adapter in die Steckdose einsetzen und
testen wie es mit dem WLan Signal aussieht. Wenn Du keinen kabel legen möchtest
musst Du schon einigen Aufwand hinnehmen um ans Ziel zu gelangen.
gruss
josef
2019-08-22T23:37:04Z
  • Freitag, 23.08.2019 um 01:37 Uhr
Wenn möglich leg auf jeden Fall ein LAN-Kabel. 

Ansonsten könnte man noch schauen das der Sender und der Empfänger vom Powerline auf der selben Phase liegen. Hierzu bitte einen Elektriker deines Vertrauens beauftragen. Das sollte ohne Probleme möglich sein.


Natürlich kann es auch sein das eine alte Elektroinstallation die niedrigen Werte verursacht.


Wie gesagt, am besten ist immer eine Lan Verbindung.

Geht es hier um mehrere Etagen ?

2019-08-23T03:06:24Z
  • Freitag, 23.08.2019 um 05:06 Uhr
Danke schon mal für die Hilfe.

@ scoopi: alles auf der selben Etage. Allerdings direkt an den gegenüber liegenden enden.

Wollte es auch mal noch an meiner ps4 testen. Die bekommt aktuell auch nur so ein mieses Signal, liegt allerdings direkt neben dem Router. Ist aber auch über devolo verbunden.

@josef: warum das 1200er? Reicht ein 500er nicht für eine 400er Leitung?
2019-08-23T03:29:44Z
  • Freitag, 23.08.2019 um 05:29 Uhr
Wenn alles auf der selben Etage liegt dann verleg lieber lan Kabel. Man kann ja problemlos bohren.

Schau dir mal die installationszonen für die elektroinstallation im Internet an. Dann weisst du wo du bohren kannst. Dann würde ich einfach mit kleinen Switches oder dann entsprechend mit Accesspoints arbeiten. Lan Kabel ist nicht teuer und du hast eine top Verbindung.

Lg
2019-08-23T08:39:36Z
  • Freitag, 23.08.2019 um 10:39 Uhr
Am sinnvollsten informiert man sich vorher über die Technologie.
Hier z.B. ein Bericht über die Develo-1200, sieht aber bei allen anderen Herstellern ähnlich aus.
Bei dem Zeug ist es ähnlich wie beim WLAN. Ein WLAN-N Adapter wird i.d.R. mit 300 Mbit oder mehr beworben. Das sind aber Bruttowerte. In der Praxis schafft man im gleichen Raum irgendwas um die 100Mbit.
Bei DLAN sind es bestenfalls 25% der beworbenen Geschwindigkeit.
2019-08-23T12:54:55Z
  • Freitag, 23.08.2019 um 14:54 Uhr
Geb ich dir recht. Hatte ich seinerzeit nicht gemacht, weil ich ne schnelle Lösung brauchte.

Gibt es eurer Meinung nach halbwegs anständige Lösungen, wenn man nicht bohren und Kabel verlegen möchte? Zwischen Router und Endgerät liegen drei massive Wände.
2019-08-23T13:04:59Z
  • Freitag, 23.08.2019 um 15:04 Uhr
Ne, die gibts leider nicht - du siehst es ja gerade selbst live.

Dateianhänge
    😄